Motorola Moto G — "No Command" Custom Recovery

  • Respostas:2
  • AbertoNão stickySem resposta
  • Posts no fórum: 20

27/jan/2015 0:10:36 via Web

Olá.

Pessoal, nunca fiz root em nenhum celular e essa é a minha primeira vez.
Tenho um moto G primeira geração (xt1033) e fiz o Unlock no bootloader e instalei a custom recovery TWRP. (Meu moto g eh Lollipop 5.0.2).
Até ai tudo bem.
Porém, na hora de entrar na recovery aparece um android com exclamação escrito "no command" . Assim eu tenho que pressionar o botão de liga/desliga pro celular reiniciar, ele entra e funciona normalmente. Alguém sabe o que pode ser? Será que é problema na TWRP, se for o caso eu posso tentar instalar outra custom recovery, vai dar algum problema? Agradeço quem puder me ajudar.

  • Posts no fórum: 508

27/jan/2015 0:23:39 via App

Eduardo

Olá.

Pessoal, nunca fiz root em nenhum celular e essa é a minha primeira vez.
Tenho um moto G primeira geração (xt1033) e fiz o Unlock no bootloader e instalei a custom recovery TWRP. (Meu moto g eh Lollipop 5.0.2).
Até ai tudo bem.
Porém, na hora de entrar na recovery aparece um android com exclamação escrito "no command" . Assim eu tenho que pressionar o botão de liga/desliga pro celular reiniciar, ele entra e funciona normalmente. Alguém sabe o que pode ser? Será que é problema na TWRP, se for o caso eu posso tentar instalar outra custom recovery, vai dar algum problema? Agradeço quem puder me ajudar.

amigo pelo visto VC não instalou o recovery twrp não, ta cm o recovery stock ainda...

  • Posts no fórum: 20

27/jan/2015 0:40:42 via Web

é. na verdade instalou, mas não por completo pelo visto. eu fiz o procedimento de instalação novamente e funcionou. celular rooteado. Valeu!