Lollipop diminuiu desempenho do Moto G 2014

  • Respostas:7
  • AbertoNão stickySem resposta
  • Posts no fórum: 25

31/jan/2015 15:31:55 via App

Após a atualização via OTA, o aparelho está com péssimo desempenho, está muito lento com pequenos travamentos, a bateria está descarregando um pouco mais rápido, também percebi que está aquecendo um pouco mais.
Na página do moto g no Facebook percebi que isso não está acontecendo somente comigo, há muitas reclamações desse tipo.

— alterado em 2/fev/2015 1:17:33 alterado por moderador

  • Posts no fórum: 582

31/jan/2015 15:59:36 via App

Você tem que limpar o sistema pra apagar vestígios do kitkat. Faça isso que com certeza vai ficar tudo normal por aí. Tenho a versão 5.0.1 e aqui esta ótimo.

Smartphone: Moto G4 Play (XT1603) - Codinome: Harpia
Sistema: Marshmallow (Rom Stock)
Kernel: Stock
Versão do Android: 6.0.1

  • Posts no fórum: 3.265

1/fev/2015 2:52:43 via App

Basta fazer um reset, redefinir as configurações de fabrica.

Se seu problema for travamentos, bugs essas coisas, provavelmente vai resolver sim.

Faça um backup do seus dados antes de fazer o reset, pois perde todos seus dados.

⤵️ Dispositivo!
📱 Smartphone: Galaxy S6
💽 Rom: Stock
🗜 Android: Marshmallow 6.0.1
⚙ Recovery: TWRP
🔐 Root: Sim
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube: https://goo.gl/FbBErF
━━━━━━━

  • Posts no fórum: 2.976

1/fev/2015 2:54:25 via App

Depois de atualizar sempre faço reset e o lollipop ficou muito bom.

— alterado em 1/fev/2015 2:56:27

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 25

1/fev/2015 3:13:06 via App

Obrigado, irei tentar.
Qual seria a melhor forma de fazer o Reset de fábrica? Seria através das configurações ou no modo de limpar cache, desligando e apertando o botão de ligar com o volume para baixo?

  • Posts no fórum: 25

2/fev/2015 0:18:50 via App

Obrigado a todos pelas respostas, restaurei para padrões de fábrica e está rodando sem travamentos agora.
Por outro lado ainda tenho a impressão que a bateria ainda está na mesma.
Sobre o aquecimento tenho a impressão que parou de aquecer fora do normal.