Motorola Moto X (2014) — [Problema] Velocidade de conexão Wi-fi e rede de dados

  • Respostas:3
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

5/fev/2015 0:53:56 via Web

Olá pessoal, eu era usuário do moto x1 e não tinha nada a reclamar até semana passada quando fui roubado :(

Comprei um moto x 2014 ontem na saraiva, veio com o kitkat e antes mesmo de instalar qualquer app, fui em "Sobre o telefone" busquei a atualizacao pro Lollipop e atualizei ontem mesmo. Só que durante o próprio download via Wifi da atualizacao (cerca de 530mb) eu percebi que o download estava lento. Enfim, atualizei normal, instalei meus apps e fui usar..
Percebi 2 problemas:

1º Ele nao identifica o 4G da vivo, fica só H+ e a velocidade não é tão rápida como meu moto x antigo que aparecia 4G (Meu chip e plano é 4G e estou dentro da área de cobertura).

2º A velocidade do wifi é no máximo 1-2mb (testei com o speedtest) coisa que com o meu moto x antigo era beeemm superior.

Já redefini, mexi em todas as configs e nada de resolver, pesquisei em váários fóruns mas parece que esse problema é raro. Sei que nao é normal pois eu tinha um moto x 1 e sei do que esse moto x 2014 é capaz quando assunto é velocidade de dados.

Será que existe algum problema de hardware? será bug do lolipop 5.0? Será que devo fazer root? devo reinstalar via ota?

Me ajudem, por favor!

  • Posts no fórum: 2.976

5/fev/2015 1:01:02 via App

Também tenho o problema

— alterado em 5/fev/2015 1:01:30

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 443

5/fev/2015 10:35:23 via App

amigo faz um reset no celular, mesmo nao tendo nenhum app quando vc atualizou pro lollipop ficou vestigios do kitkat, um reset deve resolver

  • Posts no fórum: 6

12/mai/2015 17:55:48 via Web

Eduardo Ferreira

Olá pessoal, eu era usuário do moto x1 e não tinha nada a reclamar até semana passada quando fui roubado :(

Comprei um moto x 2014 ontem na saraiva, veio com o kitkat e antes mesmo de instalar qualquer app, fui em "Sobre o telefone" busquei a atualizacao pro Lollipop e atualizei ontem mesmo. Só que durante o próprio download via Wifi da atualizacao (cerca de 530mb) eu percebi que o download estava lento. Enfim, atualizei normal, instalei meus apps e fui usar..
Percebi 2 problemas:

1º Ele nao identifica o 4G da vivo, fica só H+ e a velocidade não é tão rápida como meu moto x antigo que aparecia 4G (Meu chip e plano é 4G e estou dentro da área de cobertura).

2º A velocidade do wifi é no máximo 1-2mb (testei com o speedtest) coisa que com o meu moto x antigo era beeemm superior.

Já redefini, mexi em todas as configs e nada de resolver, pesquisei em váários fóruns mas parece que esse problema é raro. Sei que nao é normal pois eu tinha um moto x 1 e sei do que esse moto x 2014 é capaz quando assunto é velocidade de dados.

Será que existe algum problema de hardware? será bug do lolipop 5.0? Será que devo fazer root? devo reinstalar via ota?

Me ajudem, por favor!

descobriu como resolver? Mesmo problema aqui. (Moto G2)