Bug no carregamento da bateria do LG G3

  • Respostas:39
  • AbertoNão stickySem resposta
  • Posts no fórum: 19

10/fev/2015 11:49:38 via Web

Pessoal, não consegui encontrar em lugar algum dicas para esse Bug, então espero que aqui alguém me ajude...
É o seguinte:
Quando coloco pra carregar, ele vai de boa, rápido e tal, até o 99%. Quando é pra ir pro 100%, começa a apitar (som de bateria carregada) repetidamente, de 5 em 5 segundos. A tela acende e apaga no mesmo intervalo de tempo e ele não sai do 99%. Quando tiro do carregador, a tela da uns flashes, alternando entre a tela de bloqueio e a home screen, porém com um papel de parede alterado. Ele troca o meu papel de parede personalizado pelo que veio padrão do G3, sem mais nem menos. Os apps funcionam normalmente, tudo fica normal. Só a home screen que é afetada (E o carregamento que não sai do 99%).
Quando plugo o carregador novamente, vai até os 100% normal e não "buga" mais. (thinking)

Ontem aconteceu pela 3ª vez e, percebi que ele estava no modo de economia de energia, com a carga em 11%. Não sei se tem a ver o sistema do Android 5.0 com esse sistema de economia de energia diferente poder causar isso ou se é o carregador. Aliás, o carregador do G3 é muito bom e carrega o meu antigo GALAXY S3 mais rápido que o carregador padrão que este tinha.
Já chequei as entradas USB dias atrás, limpei e tudo mais e nada...
É raro e não chega a, digamos, incomodar, mas é estranho.

Valeu.

Conta desativada
  • Posts no fórum: 6.954

10/fev/2015 19:02:27 via App

Deixa descarregar completamente e deixa carregando desligado por umas 3 horas, assim ele deve zerar a bateria.

  • Posts no fórum: 19

10/fev/2015 19:06:25 via Web

Cara, ja fiz isso uns tempos atrás. Ele não dava isso antes de atualizar pro Android 5.0. É a única suspeita minha...

Conta desativada
  • Posts no fórum: 6.954

10/fev/2015 19:09:46 via App

Qual é o modelo do seu G3? A atualização do Lollipop não foi liberada no Brasil ainda...

Conta desativada
  • Posts no fórum: 6.954

10/fev/2015 19:16:59 via App

Sim, mas você instalou manualmente ou o seu G3 não é do Brasil? Aliás, para resolver o problema, já tentou uma restauração de fábrica?

  • Posts no fórum: 19

10/fev/2015 19:22:06 via Web

Comprei no Uruguai. Não que seja pirata, hahaha, foi pelo preço mesmo.
Eu atualizei via OTA. Já é a 3a atualização que recebi nele desde que comprei. Inclusive veio anteontem uma que achei que seria o Android 5.0.1, mas só mudou os botões em baixo e melhorou o desempenho.

Conta desativada
  • Posts no fórum: 6.954

10/fev/2015 19:31:53 via App

Hum, até o Paraguai já recebeu e Brasil não, sacanagem haha. Tenta uma restauração de fábrica.

  • Posts no fórum: 19

10/fev/2015 19:35:48 via Web

Paraguai*** , não Uruguai
Corretor maldito. Hahaha
Vou tentar.
Valeu a ajuda!

P.S: Acho que já recebi as atualizações porque lá eles vendem versões europeias. O meu veio com manual em Coreano e Alemão. O meu antigo Galaxy S3, tbm comprado lá, veio igual. Recebia as atualizações antes e manuais estrangeiros.

Conta desativada
  • Posts no fórum: 6.954

10/fev/2015 22:51:35 via Web

David Salata Alves

Paraguai*** , não Uruguai
Corretor maldito. Hahaha
Vou tentar.
Valeu a ajuda!

P.S: Acho que já recebi as atualizações porque lá eles vendem versões europeias. O meu veio com manual em Coreano e Alemão. O meu antigo Galaxy S3, tbm comprado lá, veio igual. Recebia as atualizações antes e manuais estrangeiros.

Deve ser mesmo, eu poderia até instalar essa rom pois o modelo é compatível com o brasileiro, o seu é o D855 né?

Conta desativada
  • Posts no fórum: 6.954

11/fev/2015 1:45:24 via Web

David Salata Alves

Sim. D 855. Acho que é compatível sim, cara.

Pois é, rsrs. Mas por enquanto vou deixar assim.

  • Posts no fórum: 2

25/abr/2015 7:21:23 via Web

Olá, Davi!

O meu é comprado aqui mesmo, na Vivo, e está com o mesmo problema que você relatou. O fato de mudar a tela até parece piada. E isso aconteceu justamente depois de atualizar para o Lollipop. Você descobriu algum jeito de contornar o problema?

  • Posts no fórum: 19

28/abr/2015 20:21:27 via App

Então, cara... ainda não consegui contornar essa situação. E, realmente, parece piada trocar o plano de fundo. fazia 1 mês que não acontecia e voltou a ocorrer semana passada.
Qualquer solução eu postarei aqui o mais rápido possível.

Conta desativada
  • Posts no fórum: 6.954

1/mai/2015 10:52:17 via App

Reinstalem a rom.

Conta desativada
  • Posts no fórum: 6.954

2/mai/2015 13:17:40 via App

Tentou trocar a bateria?

  • Posts no fórum: 1

5/mai/2015 0:49:36 via Web

Cara comigo acontece a mesma coisa, exatamente após forçar atualização para Android 5.0, se vocês tentarem instalar outras ROMs, irão perceber que o TWRP também não instala. Na verdade a troca do papel de parede não parece ser o único problema.

  • Posts no fórum: 2

10/mai/2015 7:52:34 via Web

David, descobri neste fórum em espanhol que é um problema relacionado ao idioma, sabe-se lá porquê. Foi passado pela própria LG que isso não acontece se configurar o aparelho em inglês, e que a próxima atualização deve resolver este problema. Estou com o meu em inglês desde o dia 26/04, e não aconteceu mais nenhuma vez. Pelo menos nos tranquiliza o fato de a LG reconhecer que isso acontece, e que está trabalhando nisso.