Moto G 2013 em tela preta!

  • Respostas:19
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

10/fev/2015 17:54:17 via Web

Boa tarde!

Estou com um problema em meu moto g, já cacei em tudo que lugar na net para tentar resolver o problema, mas infelizmente não achei solução.
Meu moto G após descarregar a bateria por completo, ao ligar não passa da animação da Motorola, por isso resolvi usar o hard reset, mas ao tentar formatar, aparece uma msg de falha ao formatar o cache. Alguém sabe a solução para isso?

vou deixar a msg exata aqui : blkdicard on partition /dev/block/plaform/msn_sdcc.1/by-name/userdata failed formatting/cache
-------------------------Mesma coisa ^-----------------------/cache failed

  • Posts no fórum: 3.265

10/fev/2015 17:59:40 via App

Já tentou reinstalar a rom?

⤵️ Dispositivo!
📱 Smartphone: Galaxy S6
💽 Rom: Stock
🗜 Android: Marshmallow 6.0.1
⚙ Recovery: TWRP
🔐 Root: Sim
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube: https://goo.gl/FbBErF
━━━━━━━

  • Posts no fórum: 3

10/fev/2015 20:33:34 via Web

Já sim, e não consigo instalar nada. já tentei instalar uma recovery custom o twrp, mas ele não aparece, continua com a recovery padrão.

  • Posts no fórum: 1

23/mar/2015 19:09:32 via Web

Diego de Medeiros

Já sim, e não consigo instalar nada. já tentei instalar uma recovery custom o twrp, mas ele não aparece, continua com a recovery padrão.

Estou com o mesmo problema, fiz o desbloqueio, rodei o comando wipe data, e nada. as vezes ele abre o sistema só que fala que os processo parou.

  • Posts no fórum: 3

8/jun/2015 16:14:43 via Web

Tb estou na mesma situacao que vcs. Nao reseta. Ja reinstalei a rom e nda. Mostra o mesmo erro de vcs.
Alguém aí conseguiu resolver.
Tô desesperado.

  • Posts no fórum: 2

7/ago/2015 21:43:53 via Web

Mesmo problema.....eu ligo o moto g..ele inicia passa pelo boot e dai fica uma tela preta com o backlight acesso...nao da pra fazer a parada da lanterna e ver o que aconteceu porque o celular parece estar morto...ja fiz o metodo da rom stock 4.4.4....ele nem estava fazendo reset "e ainda nao continua a diferença é que depois do rom stock o celular chegou no android com o triagulo vermelho eu faço o factory reset e aparece isso) formatting failed...ou seja nao da pra resetar...vou tentar o twrp...

  • Posts no fórum: 420

14/ago/2015 5:07:01 via App

Procura no google xt1033 stock optmized, vai apareer um link do xda, com um tuto de uma rom 4.4 otimizada q funciona :)

Motorola Moto X Play ▶ (XT1563)

Se eu te ajudei, ou meu comentário/tutorial foi útil, dá um 👍 aí, não custa nada ;)

  • Posts no fórum: 4

14/ago/2015 16:59:02 via Web

Descobri o que houve com o meu aqui, a memoria interna queimou...daí ele inicia tudo certinho e tudo mais, daí quando vai procurar os dados do android, para iniciar...não encontra, e fica com a tela preta.... não tem conserto.

  • Posts no fórum: 2

5/nov/2015 10:19:22 via Web

Matheus, quando vc entra no menu do hard reset e entra em "apply update from sdcard" vc consegue acessar as pastas? pq o meu tá com o mesmo problema mas eu consigo abrir as pasta do aparelho por lá, se tivesse queimado a memoria aqui também eu conseguiria ter acesso as coisas que estão nela? Quebrando a cabeça a dias já :S