Motorola Moto G (2014) — [ROM][STOCK][5.0.2] Moto G XT1068/69 Lollipop Retail BR e Fazendo ROOT

  • Respostas:663
  • AbertoStickySem resposta
  • Posts no fórum: 2.976

12/jun/2015 20:56:18 via App

Carlos Eduardo

Tirei, passei o UPDATE-SuperSU-v2.46 para o cartão, recoloquei no smartphone, fui em recovery, e dai em apply update from sdcard, e ele vai pra memoria interna do smartphone, e não consigo acessar o arquivo que copiei pro cartão, devo estar fazendo alguma coisa errada pelo tipo? rsrsrs

Tem que ser em um custom recovery, tem certeza que o TWRP está instalado? Pois tem que estar "Install" e não "apply update from sdcard"

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 5

13/jun/2015 0:33:43 via Web

C:\Users\acacio\Desktop\Nova pasta>mfastboot flash partition gpt.bin
target reported max download size of 536870912 bytes
sending 'partition' (32 KB)...
OKAY [ 0.049s]
writing 'partition'...
OKAY [ 0.335s]
finished. total time: 0.388s

C:\Users\acacio\Desktop\Nova pasta>mfastboot flash motoboot motoboot.img
target reported max download size of 536870912 bytes
sending 'motoboot' (2184 KB)...
OKAY [ 0.121s]
writing 'motoboot'...
(bootloader) flashing tz ...
(bootloader) flashing rpm ...
(bootloader) flashing sdi ...
(bootloader) flashing aboot ...
(bootloader) flashing sbl1 ...
OKAY [ 1.107s]
finished. total time: 1.233s

C:\Users\acacio\Desktop\Nova pasta>mfastboot flash logo logo.bin
target reported max download size of 536870912 bytes
sending 'logo' (697 KB)...
OKAY [ 0.089s]
writing 'logo'...
OKAY [ 0.120s]
finished. total time: 0.214s

C:\Users\acacio\Desktop\Nova pasta>mfastboot flash boot boot.img
target reported max download size of 536870912 bytes
sending 'boot' (10200 KB)...
OKAY [ 0.406s]
writing 'boot'...
OKAY [ 0.812s]
finished. total time: 1.223s

C:\Users\acacio\Desktop\Nova pasta>mfastboot flash recovery recovery.img
target reported max download size of 536870912 bytes
sending 'recovery' (10280 KB)...
OKAY [ 0.415s]
writing 'recovery'...
OKAY [ 0.825s]
finished. total time: 1.245s

C:\Users\acacio\Desktop\Nova pasta>mfastboot flash system system.img_sparsechunk
.0
target reported max download size of 536870912 bytes
sending 'system' (257603 KB)...
OKAY [ 8.327s]
writing 'system'...
OKAY [ 13.159s]
finished. total time: 21.491s

C:\Users\acacio\Desktop\Nova pasta>mfastboot flash system system.img_sparsechunk
.1
target reported max download size of 536870912 bytes
sending 'system' (256614 KB)...
OKAY [ 8.318s]
writing 'system'...
OKAY [ 13.082s]
finished. total time: 21.406s

C:\Users\acacio\Desktop\Nova pasta>mfastboot flash system system.img_sparsechunk
.2
target reported max download size of 536870912 bytes
sending 'system' (257104 KB)...
OKAY [ 8.309s]
writing 'system'...
OKAY [ 12.755s]
finished. total time: 21.068s

C:\Users\acacio\Desktop\Nova pasta>mfastboot flash system system.img_sparsechunk
.3
target reported max download size of 536870912 bytes
sending 'system' (241377 KB)...
OKAY [ 7.809s]
writing 'system'...
OKAY [ 12.039s]
finished. total time: 19.852s

C:\Users\acacio\Desktop\Nova pasta>mfastboot flash system system.img_sparsechunk
.4
target reported max download size of 536870912 bytes
sending 'system' (38920 KB)...
OKAY [ 1.308s]
writing 'system'...
OKAY [ 1.862s]
finished. total time: 3.176s

C:\Users\acacio\Desktop\Nova pasta>mfastboot flash modem NON-HLOS.bin
target reported max download size of 536870912 bytes
sending 'modem' (49356 KB)...
OKAY [ 1.641s]
writing 'modem'...
OKAY [ 1.736s]
finished. total time: 3.381s

C:\Users\acacio\Desktop\Nova pasta>mfastboot erase modemst1
erasing 'modemst1'...
OKAY [ 0.071s]
finished. total time: 0.073s

C:\Users\acacio\Desktop\Nova pasta>mfastboot erase modemst2
erasing 'modemst2'...
OKAY [ 0.070s]
finished. total time: 0.072s

C:\Users\acacio\Desktop\Nova pasta>mfastboot flash fsg fsg.mbn
target reported max download size of 536870912 bytes
sending 'fsg' (1013 KB)...
OKAY [ 0.137s]
writing 'fsg'...
OKAY [ 0.090s]
finished. total time: 0.231s

C:\Users\acacio\Desktop\Nova pasta>mfastboot erase cache
erasing 'cache'...
OKAY [ 0.185s]
finished. total time: 0.188s

C:\Users\acacio\Desktop\Nova pasta>mfastboot erase userdata
erasing 'userdata'...
OKAY [ 0.524s]
finished. total time: 0.526s

C:\Users\acacio\Desktop\Nova pasta>mfastboot reboot
rebooting...

finished. total time: 0.002s

C:\Users\acacio\Desktop\Nova pasta>image

  • Posts no fórum: 5

13/jun/2015 0:35:11 via Web

refiz processo e tirei foto da tela nao tenho muito conhecimento mas fiz no mesmo modo q vc diz no tutorial

  • Posts no fórum: 2.976

13/jun/2015 0:43:32 via App

Acacio Barbosa

refiz processo e tirei foto da tela nao tenho muito conhecimento mas fiz no mesmo modo q vc diz no tutorial

Isto é muito estranho mesmo, está fazendo tudo certo por isso é estranho, o bootloader está bloqueado?

— alterado em 13/jun/2015 0:44:12

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 5

13/jun/2015 1:41:52 via Web

Emerson

Acacio Barbosa

refiz processo e tirei foto da tela nao tenho muito conhecimento mas fiz no mesmo modo q vc diz no tutorial

Isto é muito estranho mesmo, está fazendo tudo certo por isso é estranho, o bootloader está bloqueado?

Esta desbloqueado amigo será q a tela apagada tem a ver com algum erro do bootloader quando aperto para tirar print mostra q sistema esta normal ao acessar pelo computador

  • Posts no fórum: 2.976

13/jun/2015 1:56:52 via App

Acacio Barbosa

Emerson

Acacio Barbosa

refiz processo e tirei foto da tela nao tenho muito conhecimento mas fiz no mesmo modo q vc diz no tutorial

Isto é muito estranho mesmo, está fazendo tudo certo por isso é estranho, o bootloader está bloqueado?

Esta desbloqueado amigo será q a tela apagada tem a ver com algum erro do bootloader quando aperto para tirar print mostra q sistema esta normal ao acessar pelo computador

Pode ser hardware, assim só a assistência pra arrumar.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 1

16/jun/2015 6:48:55 via Web

Cara, coloquei a cm12 com vcs aqui no AndroidPit, e após isso, minha camera frontal parou de pegar, voltei pra essa stock rom, na esperança de que fosse só um problema da custom, má notícia...minha câmera ainda não funciona. Pode me ajudar?

Vi uns comentários teve um cara que passou pelo mesmo problema que eu, inclusive instalei a mesma ROM que ele.

  • Posts no fórum: 1

17/jun/2015 4:38:13 via Web

Valeu man, seu tutorial me ajudou muito. De algum jeito quando fui resetar meu celular pelo TWRP, fiz a façanha de apagar tudo, inclusive o OS, seu tutorial me ajudou demais nesse problema, agora ele ta funcionando de boa, valeu mesmo.:D

  • Posts no fórum: 397

17/jun/2015 6:08:10 via Web

Deixa eu perguntar uma coisa q até hj não entendi: só comigo q deu factory reset qdo desbloqueei o bootloader ou isso acontece? (thinking)

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 2.976

17/jun/2015 14:23:49 via App

Gean Gumpz

Deixa eu perguntar uma coisa q até hj não entendi: só comigo q deu factory reset qdo desbloqueei o bootloader ou isso acontece? (thinking)

O desbloqueio apaga tudo mesmo.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 397

17/jun/2015 15:28:48 via Web

Emerson

Gean Gumpz

Deixa eu perguntar uma coisa q até hj não entendi: só comigo q deu factory reset qdo desbloqueei o bootloader ou isso acontece? (thinking)

O desbloqueio apaga tudo mesmo.

Qdo eu fiz o desbloqueio li bastante, mas não tinha visto isso...bom, menos mal, achei q tinha sido azar meu (e melhor q tinha bkp de tudo)(whew)

Valeu grande !!! (cool)

— alterado em 17/jun/2015 15:29:13

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 2

18/jun/2015 16:24:37 via Web

Wellington Luiz

conseguiu alguma solução para o problema do chip

se vc utiliza somente 1 chip tente ligar ele com 2 e depois e só retirar fiz aqui e deu certo.

  • Posts no fórum: 19

19/jun/2015 0:45:13 via Web

Emerson, valeu man, me salvou do softbrick. Tava com raiva disso já, é chato ficar sem cel. Mas percebi um erro que faz falta e muita... O Wifi agora não tá autenticando, no cel da minha mãe o wifi tá de boa, agora aqui no moto g2, tá dando Erro de autenticação... Oque eu faço?

  • Posts no fórum: 2.976

19/jun/2015 16:45:22 via Web

Samer Omran

To com o mesmo problema ja refiz o procedimento duas vezes :( me ajuda !!!!!!

Eu realmente não sei o que está acontecendo, tente mudar o canal do roteador pra automático ou 8.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0