Motorola Moto G (2014) — [ROM][STOCK][5.0.2] Moto G XT1068/69 Lollipop Retail BR e Fazendo ROOT

  • Respostas:663
  • AbertoStickySem resposta
  • Posts no fórum: 1.455

13/jul/2016 22:52:58 via Web

Yuri Lages

agora ele chegou a carregar o sistema, mas travou na tela inicial após a animação da motorola.

Sabe alguma forma de dar downgrade na versão ?
queria jogar o 4.4 pra ver se ele inicia.

Fez os wipes? Quanto ao voltar pro kitkat, a ROM deve ser atualizada porque depois que reiniciar, já vai aparecer aviso de atualização via OTA, e aí é que mora o perigo, o usuário aceita a atualização, baixa ela, começa a instalar, quando esta com 60 ou 70 % o aparelho desliga e já era

— alterado em 28/jul/2016 13:37:55

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 3

13/jul/2016 22:55:48 via Web

Consegui ...
Baixei um arquivo que faz o hard reset via ADB aí deu certo.
Aí achei que ia travar denovo, mas, era paranoia . Só demorou um bocado pra iniciar.

  • Posts no fórum: 1

28/jul/2016 13:22:42 via Web

cara valew mesmo, obg pela ajuda, fiz tudo certinho, eu tinha instalado outra rom, ai os chips ficaram sem rede, com essa sua aq deu certo! obg mesmo parceiro tudo de bom pra vc!

  • Posts no fórum: 1.455

28/jul/2016 13:36:56 via Web

Yuri Lages

Consegui ...
Baixei um arquivo que faz o hard reset via ADB aí deu certo.
Aí achei que ia travar denovo, mas, era paranoia . Só demorou um bocado pra iniciar.

Na verdade esse reinicio sempre demora mais que um reinicio normal, isso por ser um reinicio pós hard reset, ou se fosse um reinicio pós instalação

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1

5/ago/2016 2:22:04 via Web

Muito obrigado cara, vc salvou o moto g da minha esposa, Ele travou sozinho durante uma atualização, paguei 150 reais pra arrumar e não voltou legal, seguindo seu tutorial coloquei um s.o. mais antigo nele e agora está funcionando novamente. XD

  • Posts no fórum: 7

6/ago/2016 16:39:22 via Web

Emerson bom dia!
O celular do meu sobrinho (moto g 1069), o ícone para alterar a câmera frontal sumiu, parece que depois de alguma atualização, só não sei se foi para o Android M ou do app da Câmera. Você teria como ajudar?

  • Posts no fórum: 4

7/ago/2016 15:48:14 via Web

Deu tudo certinho amigão! Parabéns pelo tutorial... É só digitar os comandos com calma, sempre lendo e se possível ler de novo, para ocorrer tudo bem no procedimento...

  • Posts no fórum: 1

16/ago/2016 22:18:09 via Web

E ae, beleza?
O meu moto g 2, deis do primeiro dia que comprei ele fica dando erros em todos os aplicativos, "o app parou de funcionar".
Já fiz tudo que vi na internet, mudei o fuso horario e todos essas outras coisas que falam pra fazer, instalei o kitkat 4.4.4
e ele sempre da o mesmo problemas "o app parou de funcionar". Nesse seu tutorial os 2 primeiros comandos dão "FAILED", mas o restante da certo. Por que será que meu celular está assim? Algum problema de hardware?

OBS: Deu certo a instalação dessa Room, mas o celular continua dando os mesmos erros, e as vezes desligando sozinho.

Poderia me ajudar?

  • Posts no fórum: 2

22/ago/2016 2:03:33 via Web

Meu moto g 2014 não responde a comando nenhum
nem de logo bin
nem de recovery
nenhuma rom stock
faço os comandos e ele fica do mesmo jeito
alguem pode mim ajudar?

  • Posts no fórum: 1

29/ago/2016 5:18:03 via Web

Só tenho uma dúvida tenho um moto g 2 na versão 6.0 mais quero fazer root nele mais tenho medo de ele brikar mais queria saber se a versão da lollipop é original não que eu tô desconfio de vcs mais tentei várias versão e não deram certo por favor não me entendam mau aguardo a resposta
Wigorfrancis@gmail.com

  • Posts no fórum: 1

30/ago/2016 0:42:14 via Web

Cara, eu tenho um XT1068 no Marshmallow! quero voltar para o 5.0.2 Lollipop, posso fazer isso sem precisar desbloquear o bootloader?
Me ajudem!

  • Posts no fórum: 1

31/ago/2016 22:54:09 via Web

Ow henry, vc conseguiu resolver problema? pq to mesmo problema, so nao reconhece os chips e muito mesmo wifii.. affs
algum tem solução. Ja Troquei as versoes, usei ate 4.4.4. e nada resolveu. bugou de vez

  • Posts no fórum: 1

12/set/2016 21:31:27 via Web

Estou com um moto G2 que estava dando crash em todos os aplicativos e funçoes (galeria parou, configurações parou... enfim, tudo), fiz o processo como descrito para ver se solucionava o problema, pois o hard reset não tinha funcionado, o processo deu sucesso e o aparelho iniciou, porém, logo depois da logo da motorola, ele fica em tela preta, ligado mas sem imagem alguma, sabe o que pode ter acontecido?

  • Posts no fórum: 1

15/out/2016 7:00:19 via Web

NÃO DÁ PRA COLOCAR OS ARQUIVOS EM UM SITE QUE NÃO SEJA A DROGAAA DO MEGA, QUE SITE CHATO, FICA SÓ DIZENDO: "LIMITE DE BANDA EXCEDIDO" OU ALGO ASSIM, QUE SACO!

  • Posts no fórum: 9

16/out/2016 8:13:31 via Web

Ola,antes de tudo boa noite, fiz o tutorial perfeitamente seguindo todos os passos com cuidado,já que sei bem o que pode acontecer em instalações mal feitas...
De certo funcionou bem até a semana passada onde de repente com 72 % de bateria o aparelho apagou e não voltou mais.
Ao iniciar ficava apenas no logotipo da MOTOROLA.
Como tinha feito a instalação do TWRP fui em Recovery e tendei dar wipe... e não apaga nada dos arquivos do celular, ao conectar no PC,consigo ver meus arquivos dentro e mexer com eles, mas ao apagar mesmo pelo PC, aparece como deletado mas ao atualizar,os arquivos voltam ao mesmo local.
Pelo TWRP tb não consigo apagar nenhum arquivo, a aparece um erro E:...
Ao tentar novamente o Tutorial, segue tudo perfeitamente bem sem erro,mas ao reiniciar, não sai do logotipo.
Fiz ontem as 20 horas e esta até agora com a tela acessa no logotipo, mais de 30 horas. Da primeira vez demorou apenas uns 10 minutos.
Alguém com alguma opinião sobre?

  • Posts no fórum: 1.455

16/out/2016 13:34:59 via Web

Luciano Santos

Ola,antes de tudo boa noite, fiz o tutorial perfeitamente seguindo todos os passos com cuidado,já que sei bem o que pode acontecer em instalações mal feitas...
De certo funcionou bem até a semana passada onde de repente com 72 % de bateria o aparelho apagou e não voltou mais.
Ao iniciar ficava apenas no logotipo da MOTOROLA.
Como tinha feito a instalação do TWRP fui em Recovery e tendei dar wipe... e não apaga nada dos arquivos do celular, ao conectar no PC,consigo ver meus arquivos dentro e mexer com eles, mas ao apagar mesmo pelo PC, aparece como deletado mas ao atualizar,os arquivos voltam ao mesmo local.
Pelo TWRP tb não consigo apagar nenhum arquivo, a aparece um erro E:...
Ao tentar novamente o Tutorial, segue tudo perfeitamente bem sem erro,mas ao reiniciar, não sai do logotipo.
Fiz ontem as 20 horas e esta até agora com a tela acessa no logotipo, mais de 30 horas. Da primeira vez demorou apenas uns 10 minutos.
Alguém com alguma opinião sobre?

Reinstala o recovery e faça s wipes que resolve, de prefencia a versãO mais atualizada do twrp

— alterado em 16/out/2016 13:36:26

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1.455

16/out/2016 13:41:31 via Web

Copiadora Dinamica

NÃO DÁ PRA COLOCAR OS ARQUIVOS EM UM SITE QUE NÃO SEJA A DROGAAA DO MEGA, QUE SITE CHATO, FICA SÓ DIZENDO: "LIMITE DE BANDA EXCEDIDO" OU ALGO ASSIM, QUE SACO!

Acrddito que vc tbm tem conta no mega certo? Então entra na tua conta e reveja os arquivos que vc pode excluir, depois de excluido vai até a lixeira que fica logo a baixo na guia da esquerda e limpa a lixeira,esvazia toda ela, agora faça logoof da tua conta, e poderá fazer downloads do mega que não. Vai mais aparecer essa mensagem.
E que teu espaço. Esta lotado

— alterado em 17/out/2016 1:06:18

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 9

16/out/2016 19:56:41 via Web

Faz 2 horas que fiz esse procedimento novamente... Esta parado na tela de logo ainda vamos ver o que acontece... Caso consiga outro celular aqui pra tirar as fotos dos erros e das tentativas de solução, volto a comentar. Obrigado.