Motorola Moto G (2014) — [ROM][STOCK][5.0.2] Moto G XT1068/69 Lollipop Retail BR e Fazendo ROOT

  • Respostas:663
  • AbertoStickySem resposta
  • Posts no fórum: 4

30/mar/2015 18:07:51 via Web

Isso pode funcionar sem desbloquear o bootloader? Assim eu teria tudo que tinha antes do jeito que era sem root?

  • Posts no fórum: 2.976

30/mar/2015 18:15:16 via Web

Matheus

Isso pode funcionar sem desbloquear o bootloader? Assim eu teria tudo que tinha antes do jeito que era sem root?

Pode funcionar sem desbloquear (Se não der certo, só desbloqueando), um dos comando de instalação (mfastboot erase userdata ) apaga tudo, então você pode não usar o comando (Assim não apagará), mas o recomendado pra evitar bugs é instalar apagando tudo.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 3

2/abr/2015 14:03:34 via Web

Estou com o mesmo problema de não funcionar os chips. Ele reconhece a operadora, fica ativado mas não dá rede e ao tentar realizar ligação pede para tirar o celular do modo avião.

Quem conseguiu resolver pode indicar alguma rom ou tutorial?

Agradeço!

  • Posts no fórum: 1

2/abr/2015 17:23:24 via Web

Boa tarde Mano!

Cara eu tenho um Moto G 2014 8gb, sem TV!

E quando atualizei para o 5.0.2, ficou com erro não recebia ligação .
então vi o teu tutorial e fiz mas na linha de comando:
mfastboot flash system system.img_sparsechunk.0
mfastboot flash system system.img_sparsechunk.1
mfastboot flash system system.img_sparsechunk.2
mfastboot flash system system.img_sparsechunk.3
mfastboot flash system system.img_sparsechunk.4
da um erro.

Mas continuei e o Celular ligou normalmente só não funciona o WIFI!

oq faço?

Desde já agradeço.

  • Posts no fórum: 2.976

4/abr/2015 4:57:48 via App

GabrielPires

Boa tarde Mano!

Cara eu tenho um Moto G 2014 8gb, sem TV!

E quando atualizei para o 5.0.2, ficou com erro não recebia ligação .
então vi o teu tutorial e fiz mas na linha de comando:
mfastboot flash system system.img_sparsechunk.0
mfastboot flash system system.img_sparsechunk.1
mfastboot flash system system.img_sparsechunk.2
mfastboot flash system system.img_sparsechunk.3
mfastboot flash system system.img_sparsechunk.4
da um erro.

Mas continuei e o Celular ligou normalmente só não funciona o WIFI!

oq faço?

Desde já agradeço.

Qual o erro que da?

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 2.976

4/abr/2015 4:58:54 via App

Nilton

Estou com um problema,vocês que já fizeram poderiam me orientar nesse meu tópico?
http://www.androidpit.com.br/forum/644820/motorola-moto-g-2014-root-moto-g-2-geracao#2428748

Está com o bootloader desbloqueado?

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 38

5/abr/2015 1:18:39 via App

boa noite galera, vou instalar a ROM passada no tópico, mas antes gostaria de tirar uma duvida

já tenho bootloader desbloqueado, e root. é possível instalar o .zip da ROM através do TWRP? ou apenas pela janela de comando no PC?

Eu instalava varias assim um bom tempo atrás, num Xperia play. mas estou desatualizado rs

Editando:

outra duvida, o backup funciona sem problemas no TWRP? Vou instalar essa ROM justamente pq o backup não esta funcionando na minha ROM stock

— alterado em 5/abr/2015 1:30:14

  • Posts no fórum: 4

5/abr/2015 4:23:04 via Web

Gente! estou precisando de ajuda urgente, estou com um moto G 2014 xt1069 e tal, porém ao fazer os passos desse tutorial, funciona tudo normalmente, porém ao dar reboot no final no aparelho, ele reinicia, aparece um robozinho do android "Apagando", ai por 1 seg troca para o Android deitado e embaixo está escrito: erro. e reinicia, e fica nisso pra sempre, e ai não consigo mexer nele, já tentei várias coisas e mesmo assim não vai! Alguém sabe oq pode ser?

  • Posts no fórum: 2.976

5/abr/2015 4:26:40 via App

Rodrigo Lucena

boa noite galera, vou instalar a ROM passada no tópico, mas antes gostaria de tirar uma duvida

já tenho bootloader desbloqueado, e root. é possível instalar o .zip da ROM através do TWRP? ou apenas pela janela de comando no PC?

Eu instalava varias assim um bom tempo atrás, num Xperia play. mas estou desatualizado rs

Editando:

outra duvida, o backup funciona sem problemas no TWRP? Vou instalar essa ROM justamente pq o backup não esta funcionando na minha ROM stock

Este zip não, é apenas pelo PC , aqui funciona normal o backup, mas em algumas pessoas não consegue restaurar.

Versão mais recente do TWRP?

— alterado em 5/abr/2015 4:27:06

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 2.976

5/abr/2015 4:28:02 via App

Lorenzo Kuroski

Gente! estou precisando de ajuda urgente, estou com um moto G 2014 xt1069 e tal, porém ao fazer os passos desse tutorial, funciona tudo normalmente, porém ao dar reboot no final no aparelho, ele reinicia, aparece um robozinho do android "Apagando", ai por 1 seg troca para o Android deitado e embaixo está escrito: erro. e reinicia, e fica nisso pra sempre, e ai não consigo mexer nele, já tentei várias coisas e mesmo assim não vai! Alguém sabe oq pode ser?

Não da nenhum erro ao executar os comandos?

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 4

5/abr/2015 4:46:05 via Web

Não irmão! funciona tudo perfeitamente! se quiser entrar em contato comigo de forma rápida por skype ou pelo face, ficaria grato, estou tentando resolver o mais rápido possivel para entregar para meu cliente segunda feira, e não consigo de forma alguma!

@Edit:

segue o comp:

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash partition gpt.bin
target reported max download size of 536870912 bytes
sending 'partition' (32 KB)...
OKAY [ 0.036s]
writing 'partition'...
OKAY [ 0.307s]
finished. total time: 0.346s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash motoboot motoboot.img
target reported max download size of 536870912 bytes
sending 'motoboot' (2184 KB)...
OKAY [ 0.118s]
writing 'motoboot'...
(bootloader) flashing tz ...
(bootloader) flashing rpm ...
(bootloader) flashing sdi ...
(bootloader) flashing aboot ...
(bootloader) flashing sbl1 ...
OKAY [ 0.984s]
finished. total time: 1.103s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash logo logo.bin
target reported max download size of 536870912 bytes
sending 'logo' (697 KB)...
OKAY [ 0.090s]
writing 'logo'...
OKAY [ 0.042s]
finished. total time: 0.135s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash boot boot.img
target reported max download size of 536870912 bytes
sending 'boot' (10200 KB)...
OKAY [ 0.397s]
writing 'boot'...
OKAY [ 0.594s]
finished. total time: 0.993s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash recovery recovery.img
target reported max download size of 536870912 bytes
sending 'recovery' (10280 KB)...
OKAY [ 0.416s]
writing 'recovery'...
OKAY [ 0.602s]
finished. total time: 1.019s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash system system.img_sparsechunk.0
target reported max download size of 536870912 bytes
sending 'system' (257607 KB)...
OKAY [ 8.106s]
writing 'system'...
OKAY [ 7.555s]
finished. total time: 15.665s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash system system.img_sparsechunk.1
target reported max download size of 536870912 bytes
sending 'system' (256614 KB)...
OKAY [ 8.075s]
writing 'system'...
OKAY [ 7.631s]
finished. total time: 15.707s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash system system.img_sparsechunk.2
target reported max download size of 536870912 bytes
sending 'system' (259672 KB)...
OKAY [ 8.169s]
writing 'system'...
OKAY [ 7.507s]
finished. total time: 15.679s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash system system.img_sparsechunk.3
target reported max download size of 536870912 bytes
sending 'system' (240897 KB)...
OKAY [ 7.583s]
writing 'system'...
OKAY [ 7.192s]
finished. total time: 14.777s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash system system.img_sparsechunk.4
target reported max download size of 536870912 bytes
sending 'system' (38920 KB)...
OKAY [ 1.291s]
writing 'system'...
OKAY [ 1.058s]
finished. total time: 2.350s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash modem NON-HLOS.bin
target reported max download size of 536870912 bytes
sending 'modem' (49356 KB)...
OKAY [ 1.616s]
writing 'modem'...
OKAY [ 0.710s]
finished. total time: 2.328s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot erase modemst1
erasing 'modemst1'...
OKAY [ 0.060s]
finished. total time: 0.062s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot erase modemst2
erasing 'modemst2'...
OKAY [ 0.062s]
finished. total time: 0.063s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash fsg fsg.mbn
target reported max download size of 536870912 bytes
sending 'fsg' (1013 KB)...
OKAY [ 0.134s]
writing 'fsg'...
OKAY [ 0.045s]
finished. total time: 0.182s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot erase cache
erasing 'cache'...
OKAY [ 0.064s]
finished. total time: 0.065s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot erase userdata
erasing 'userdata'...
OKAY [ 0.067s]
finished. total time: 0.068s
C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash partition gpt.bin
target reported max download size of 536870912 bytes
sending 'partition' (32 KB)...
OKAY [ 0.036s]
writing 'partition'...
OKAY [ 0.307s]
finished. total time: 0.346s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash motoboot motoboot.img
target reported max download size of 536870912 bytes
sending 'motoboot' (2184 KB)...
OKAY [ 0.118s]
writing 'motoboot'...
(bootloader) flashing tz ...
(bootloader) flashing rpm ...
(bootloader) flashing sdi ...
(bootloader) flashing aboot ...
(bootloader) flashing sbl1 ...
OKAY [ 0.984s]
finished. total time: 1.103s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash logo logo.bin
target reported max download size of 536870912 bytes
sending 'logo' (697 KB)...
OKAY [ 0.090s]
writing 'logo'...
OKAY [ 0.042s]
finished. total time: 0.135s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash boot boot.img
target reported max download size of 536870912 bytes
sending 'boot' (10200 KB)...
OKAY [ 0.397s]
writing 'boot'...
OKAY [ 0.594s]
finished. total time: 0.993s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash recovery recovery.img
target reported max download size of 536870912 bytes
sending 'recovery' (10280 KB)...
OKAY [ 0.416s]
writing 'recovery'...
OKAY [ 0.602s]
finished. total time: 1.019s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash system system.img_sparsechunk.0
target reported max download size of 536870912 bytes
sending 'system' (257607 KB)...
OKAY [ 8.106s]
writing 'system'...
OKAY [ 7.555s]
finished. total time: 15.665s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash system system.img_sparsechunk.1
target reported max download size of 536870912 bytes
sending 'system' (256614 KB)...
OKAY [ 8.075s]
writing 'system'...
OKAY [ 7.631s]
finished. total time: 15.707s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash system system.img_sparsechunk.2
target reported max download size of 536870912 bytes
sending 'system' (259672 KB)...
OKAY [ 8.169s]
writing 'system'...
OKAY [ 7.507s]
finished. total time: 15.679s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash system system.img_sparsechunk.3
target reported max download size of 536870912 bytes
sending 'system' (240897 KB)...
OKAY [ 7.583s]
writing 'system'...
OKAY [ 7.192s]
finished. total time: 14.777s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash system system.img_sparsechunk.4
target reported max download size of 536870912 bytes
sending 'system' (38920 KB)...
OKAY [ 1.291s]
writing 'system'...
OKAY [ 1.058s]
finished. total time: 2.350s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash modem NON-HLOS.bin
target reported max download size of 536870912 bytes
sending 'modem' (49356 KB)...
OKAY [ 1.616s]
writing 'modem'...
OKAY [ 0.710s]
finished. total time: 2.328s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot erase modemst1
erasing 'modemst1'...
OKAY [ 0.060s]
finished. total time: 0.062s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot erase modemst2
erasing 'modemst2'...
OKAY [ 0.062s]
finished. total time: 0.063s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot flash fsg fsg.mbn
target reported max download size of 536870912 bytes
sending 'fsg' (1013 KB)...
OKAY [ 0.134s]
writing 'fsg'...
OKAY [ 0.045s]
finished. total time: 0.182s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot erase cache
erasing 'cache'...
OKAY [ 0.064s]
finished. total time: 0.065s

C:\Users\Kuroski\Desktop\5.0.2>mfastboot erase userdata
erasing 'userdata'...
OKAY [ 0.067s]
finished. total time: 0.068s

— alterado em 5/abr/2015 4:47:19

  • Posts no fórum: 38

5/abr/2015 15:37:19 via App

Emerson

Rodrigo Lucena

boa noite galera, vou instalar a ROM passada no tópico, mas antes gostaria de tirar uma duvida

já tenho bootloader desbloqueado, e root. é possível instalar o .zip da ROM através do TWRP? ou apenas pela janela de comando no PC?

Eu instalava varias assim um bom tempo atrás, num Xperia play. mas estou desatualizado rs

Editando:

outra duvida, o backup funciona sem problemas no TWRP? Vou instalar essa ROM justamente pq o backup não esta funcionando na minha ROM stock

Este zip não, é apenas pelo PC , aqui funciona normal o backup, mas em algumas pessoas não consegue restaurar.

Versão mais recente do TWRP?

estava baixando estes arquivos para instalar, e aí notei que minha versão do TWRP era abaixo dessa. Instalei esta versão e consegui fazer o backup sem problemas, vou fazer o teste e restaurar , se der certo ficarei com essa mesmo. Obrigado pela ajuda, ótimo tutorial inclusive!

  • Posts no fórum: 5

7/abr/2015 22:25:18 via Web

A Recovery Stock não esta instalando nem com reza brava aqui. Alguém sabe o motivo ou a possível solução? Por enquanto vou ter que usar a TWRP.

  • Posts no fórum: 2.976

7/abr/2015 22:26:46 via App

Thiago Bastos de Moraes

A Recovery Stock não esta instalando nem com reza brava aqui. Alguém sabe o motivo ou a possível solução? Por enquanto vou ter que usar a TWRP.

Qual erro?

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 5

8/abr/2015 8:07:37 via Web

Emerson

Thiago Bastos de Moraes

A Recovery Stock não esta instalando nem com reza brava aqui. Alguém sabe o motivo ou a possível solução? Por enquanto vou ter que usar a TWRP.

Qual erro?

Bom, segui o tutorial (á risca) todavia ao conferir se a Recovery Stock foi instalada, aparece o robozinho do android e fica travado nele, sem nada escrito. Algo bem estranho já que geralmente aparece a mensagem "nenhum comando" em baixo do robô.

— alterado em 8/abr/2015 8:13:26

  • Posts no fórum: 5

8/abr/2015 8:36:01 via Web

Emerson

Consegui resolver, reinstalei a ROM e a Recovery Stock e o robozinho apareceu junto com a mensagem, tudo funcionando normalmente, fiz até um hard reset pra ter certeza. Muito obrigado por sanar minhas duvidas.

— alterado em 8/abr/2015 8:36:54