Motorola Moto E — [REFORMULADO][XT1021/25][5.0.2][SOAK TEST] Moto E Lollipop Brasil e fazendo ROOT [Somente a partir da STOCK 4.4.4]

  • Respostas:599
  • AbertoStickySem resposta
  • Posts no fórum: 2.976

18/mai/2015 2:04:56 via App

Editado.

— alterado em 18/mai/2015 3:19:59

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 836

18/mai/2015 2:22:26 via App

Chrystian

Emerson

Chrystian

Emerson

E ae galera, um membro do xda disponibilizou o backup pelo TWRP da rom 5.1 (System e boot) para o XT1022:

[Download][1]

NOTA: Não tenho o aparelho, então não testei.
NOTA 2: Certifique-se de fazer um backup da rom atual antes.
NOTA 3: O membro é de Mumbai, então pode ser que os chips não funcione, mas certeza só testando.

NOTA ULTIMATE: Se alguém testar, por favor avise se funciona ou não, bugs encontrados, assim outros usuários podem avaliar se vale a pena testar também.

FONTE: [ChaTy/XDA][2]

[1]: https://docs.google.com/file/d/0B3y7TUD3REc4MVZhVUpoMlFhYXc/edit?pli=1
[2]: http://forum.xda-developers.com/showpost.php?p=60799257&postcount=67

Emerson, dei uma pensada, e estou disposto a testar, queria antes saber como faz pra instalar esse zip pelo TWRP aonde eu jogo esse zip? Dou flash normal?

Não, tem que extrair e a estrutura do zip é está:

backups>ZX1B32S9MS>2015

Substituta ZX1B32S9MS pelo seu numero de série e coloque na pasta TWRP Ficando assim TWRP>Backups>Seu-Numero-de-serie>2015, depois é só ir em restore no TWRP e vai mostrar o backup pra restaurar.

Emerson , sem querer abusar, e desulpe a ignorancia mas onde posso achar esse tal numero se série? É o IMEI?

sobre o telefone>Status, tem um chamado número de série ;)

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

  • Posts no fórum: 2.976

18/mai/2015 3:17:27 via App

Chrystian

Uma coisa que eu nao entendi, quando eu instalei eu dei wipe e tal na rom anterior, e fiz como voces me falaram, ao terminar a imagem do boot motorola apareceu e tudo bem, demorou uns 5 ou 10 minutos o primeiro boot, ai quando terminou, ficou suave, so que ao verificar nas configurações percebi que a versão do android ainda estava no 5.0.2, fiquei tipo wtf...

Duvidei que ele pudesse ter modificado o build prop, então fui ver se a rom tinha algum detalhe que so o 5.1 teria, tal como o acesso rapido nos quick tiles ao descer a barra de status, e está como no 5.0... Reiniciei o celular e continua da mesma forma.

Sinceramente eu não entendi, será que fiz algo errado? Ou será que isso foi uma trollagem?

segue prints:
http://imgur.com/lebum1w

http://imgur.com/phJ35Qj

Voltando pra MoKee...

Erro meu este era o backup com o update de 13 MB pra receber o 5.1.

No xda era uma resposta, e não percebi direito, peço desculpa pelo transtorno, fui achando que era o certo já que o tópico era sobre o 5.1.

Peço que edite seus comentários anteriores, pra não haver confusões.

Peço desculpas novamente.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 1.002

18/mai/2015 3:28:08 via App

Emerson

Erro meu este era o backup com o update de 13 MB pra receber o 5.1.

No xda era uma resposta, e não percebi direito, peço desculpa pelo transtorno, fui achando que era o certo já que o tópico era sobre o 5.1.

Peço que edite seus comentários anteriores, pra não haver confusões.

Peço desculpas novamente.

A sim, que pena então... Editado. Mas enfim, como assim backup com UPDATE de 13 mb? Tipo, tem alguma forma de usar esse zip aí pra atualizar? Eu fui em configurações e em sobre o telefone, atualizações algumas vezes e diz que tá atualizado (esperei uns minutos antes de ver isso).

¬ Aparelho: Moto X - 1ª geração
¬ Modelo: XT1058 / Ghost
¬ ROM: Stock 5.1 Otimizada
¬ Recovery: TWRP 2.8.7.0
¬ Root: SuperSU 2.46
¬ Kernel: Stock
¬ Android: 5.1

  • Posts no fórum: 2.976

18/mai/2015 3:40:12 via App

Chrystian

Emerson

Erro meu este era o backup com o update de 13 MB pra receber o 5.1.

No xda era uma resposta, e não percebi direito, peço desculpa pelo transtorno, fui achando que era o certo já que o tópico era sobre o 5.1.

Peço que edite seus comentários anteriores, pra não haver confusões.

Peço desculpas novamente.

A sim, que pena então... Editado. Mas enfim, como assim backup com UPDATE de 13 mb? Tipo, tem alguma forma de usar esse zip aí pra atualizar? Eu fui em configurações e em sobre o telefone, atualizações algumas vezes e diz que tá atualizado (esperei uns minutos antes de ver isso).

O update de 13 MB foi o update que foi lançado um tempo atrás com algumas correções (Teve até alguns usuários alertando sobre a notificação), o cara que colocou este zip estava dizendo que talvez seja necessário estar com o update de 13 MB instalado pra atualizar pro 5.1, então disponibilizou a ROM já com o update de 13 MB à pedidos, quando ele colocou o link foi em outra página de comentários, por isso me confundi achando que era o 5.1.

Novamente peço desculpa pela falha, e obrigado por editar.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 1.002

18/mai/2015 3:53:02 via App

Emerson

Chrystian

Emerson

Erro meu este era o backup com o update de 13 MB pra receber o 5.1.

No xda era uma resposta, e não percebi direito, peço desculpa pelo transtorno, fui achando que era o certo já que o tópico era sobre o 5.1.

Peço que edite seus comentários anteriores, pra não haver confusões.

Peço desculpas novamente.

A sim, que pena então... Editado. Mas enfim, como assim backup com UPDATE de 13 mb? Tipo, tem alguma forma de usar esse zip aí pra atualizar? Eu fui em configurações e em sobre o telefone, atualizações algumas vezes e diz que tá atualizado (esperei uns minutos antes de ver isso).

O update de 13 MB foi o update que foi lançado um tempo atrás com algumas correções (Teve até alguns usuários alertando sobre a notificação), o cara que colocou este zip estava dizendo que talvez seja necessário estar com o update de 13 MB instalado pra atualizar pro 5.1, então disponibilizou a ROM já com o update de 13 MB à pedidos, quando ele colocou o link foi em outra página de comentários, por isso me confundi achando que era o 5.1.

Novamente peço desculpa pela falha, e obrigado por editar.

Tudo bem, acontece, o importante é saber que você mesmo não tendo o nosso dispositivo ainda assim se disponibiliza em procurar novidades e arquivos referentes a atualização. Obrigado pelo interesse, eu mesmo, que entro no XDA do Moto E todo dia quase, não tinha visto esse tópico, e você viu...

¬ Aparelho: Moto X - 1ª geração
¬ Modelo: XT1058 / Ghost
¬ ROM: Stock 5.1 Otimizada
¬ Recovery: TWRP 2.8.7.0
¬ Root: SuperSU 2.46
¬ Kernel: Stock
¬ Android: 5.1

  • Posts no fórum: 10

23/mai/2015 7:58:45 via Web

depois de eu ter trocado a tela do meu, o sinal passou a ficar bem fraco. Por eu ter restaurado ele, pensei que poderia ser um problema de software. Aí atualizei para essa versão, mas o problema persiste. Alguém sabe o que pode ser?

  • Posts no fórum: 1.002

30/mai/2015 17:01:05 via App

E aí, alguém tem alguma notícia do 5.1 pro Moto E? Google lançou o Android M já e nem o 5.1.1 chegou pro Moto E ainda... Oficialmente falando.

— alterado em 30/mai/2015 17:01:55

¬ Aparelho: Moto X - 1ª geração
¬ Modelo: XT1058 / Ghost
¬ ROM: Stock 5.1 Otimizada
¬ Recovery: TWRP 2.8.7.0
¬ Root: SuperSU 2.46
¬ Kernel: Stock
¬ Android: 5.1

  • Posts no fórum: 2.976

30/mai/2015 17:11:34 via App

Chrystian

E aí, alguém tem alguma notícia do 5.1 pro Moto E? Google lançou o Android M já e nem o 5.1.1 chegou pro Moto E ainda... Oficialmente falando.

Não.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 324

30/mai/2015 17:34:58 via App

Emerson

Chrystian

E aí, alguém tem alguma notícia do 5.1 pro Moto E? Google lançou o Android M já e nem o 5.1.1 chegou pro Moto E ainda... Oficialmente falando.

Não.

A motorola está tendo certo problemas com a primeira geração da linha moto (E, G, X).
Essa geração ta sendo a mais difícil para o lollipop

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.2 (AOSP Extended 4.2 )

  • Posts no fórum: 122

30/mai/2015 20:27:43 via App

É como eu tinha falado, o próximo Android já foi anunciado e o meu Moto E ainda não saiu do KitKat, eu li uma notícia ontem, que o Moto X, e o Moto E 4g já está sendo preparado pra receber o 5.1

  • Posts no fórum: 1.002

31/mai/2015 2:25:19 via App

Natanael Caetano

Emerson

Chrystian

E aí, alguém tem alguma notícia do 5.1 pro Moto E? Google lançou o Android M já e nem o 5.1.1 chegou pro Moto E ainda... Oficialmente falando.

Não.

A motorola está tendo certo problemas com a primeira geração da linha moto (E, G, X).
Essa geração ta sendo a mais difícil para o lollipop

Não sei o porque desses problemas, sendo que uso a cyanogen mod aqui com o Android mais atual até do que o que a própria Motorola está disponibilizando (a cm12.1 com 5.1.1) e não estou tendo nenhum problema... Isso é frescura das operadoras.

— alterado em 31/mai/2015 2:25:51

¬ Aparelho: Moto X - 1ª geração
¬ Modelo: XT1058 / Ghost
¬ ROM: Stock 5.1 Otimizada
¬ Recovery: TWRP 2.8.7.0
¬ Root: SuperSU 2.46
¬ Kernel: Stock
¬ Android: 5.1

  • Posts no fórum: 9

3/jun/2015 3:32:50 via Web

Tentei fazer com o segundo modo (através de sideload), mas deu esse erro.
error: protocol fault (no status)

Eu estou pelo TWRP.
Alguém sabe a solução?

  • Posts no fórum: 2.976

3/jun/2015 3:34:38 via App

Luan Argolo

Tentei fazer com o segundo modo (através de sideload), mas deu esse erro.
error: protocol fault (no status)

Eu estou pelo TWRP.
Alguém sabe a solução?

Tem que estar na recovery stock.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 9

3/jun/2015 3:45:48 via Web

Emerson

Luan Argolo

Tentei fazer com o segundo modo (através de sideload), mas deu esse erro.
error: protocol fault (no status)

Eu estou pelo TWRP.
Alguém sabe a solução?

Tem que estar na recovery stock.

E como entro nela? No video eu não entendi muito bem.

— alterado em 3/jun/2015 3:46:20