[Xposed para Lollipop] Como instalar e faze-lo funcionar

  • Respostas:403
  • AbertoStickySem resposta
  • Posts no fórum: 2.976

7/mar/2015 3:41:03 via App

SoakYan

vlw deu certo aki, uma outra pergunta,eu instalei o xposed normal, ele nem deu como memoria cheia e tal, o problema é que quando reiniceiei o celular apareceu uma mensagem em ingles e pediu para eu redefinir as configuraçoes do celular, eu nao consegui, parecia que a tela de idioma estava travada porem dava para acessar as configuraçoes normal, pore, ai eu iniciei em recovery e dei os wipes e continuou em boot loop oque eu faço ????

Como está fazendo pra instalar o xposed?

Eu faço assim, eu instalo o apk do xposed, depois instalo o zip do xposed pelo twrp e faço wipe cache / dalvik cache, e funciona tudo normal.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 205

7/mar/2015 3:55:42 via Web

Emerson

SoakYan

vlw deu certo aki, uma outra pergunta,eu instalei o xposed normal, ele nem deu como memoria cheia e tal, o problema é que quando reiniceiei o celular apareceu uma mensagem em ingles e pediu para eu redefinir as configuraçoes do celular, eu nao consegui, parecia que a tela de idioma estava travada porem dava para acessar as configuraçoes normal, pore, ai eu iniciei em recovery e dei os wipes e continuou em boot loop oque eu faço ????

Como está fazendo pra instalar o xposed?

Eu faço assim, eu instalo o apk do xposed, depois instalo o zip do xposed pelo twrp e faço wipe cache / dalvik cache, e funciona tudo normal.

eu fiz o seguinte, instalei o zip primeiro, depois instalei o xposed e depois reiniciei e tal.... agr ta em loop só consigo acessar o meno bootloader e o TWRP, acho que terei que reinstalar a stock novamente certo ? e sobre a mensagem, estava escrito algo sobre partiçao e tal,reiniciei e depois de eu dar os wippes aparece uma mensagem em vermelho no twrp dizendo algo sobre partition ttp mtp, algo do genero....

— alterado em 7/mar/2015 3:58:50

  • Posts no fórum: 58

7/mar/2015 6:13:03 via App

Acho que seria bom deixar de alerta no post que o Xposed ainda não funciona nos Samsung rodando o Lollipop oficial dela.

  • Posts no fórum: 205

7/mar/2015 6:59:31 via Web

Vitor Alves

Acho que seria bom deixar de alerta no post que o Xposed ainda não funciona nos Samsung rodando o Lollipop oficial dela.

Seria bom colocar um aviso pra galera que há risco de softbrick,como ocorreu cmg fiz todo o procedimento certo,li pelo menos umas 5 vezes antes de faze-lo e depois meu moto g entrou loop e nenhum wipe funcionou, tive que reinstalr a stock

  • Posts no fórum: 244

7/mar/2015 19:16:17 via App

instala o modulo lpthemer que da pra muda o tema sim, nao igual a cm12 mais ja é um começo, o dev do modulo disse q nas futuras atualizacoes vai ser possivel editar mais coisas como fontes etc.. e pra mudar os icones e so vc baixar pack de icones, na play store tem um monte ;)

Moto G 2015 XT1543
ROM : CyanogenMod 13

24
Conta desativada
  • Posts no fórum: 1.287

8/mar/2015 23:19:50 via Web

Eduardo Rocha Batista

Alguém já instalou a nova versão do xposed?

Instalando... já já feedback

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

  • Posts no fórum: 231

9/mar/2015 0:34:24 via App

Eduardo Rocha Batista

Alguém já instalou a nova versão do xposed?

Qual o link pra baixar essa nova versão??

  • Posts no fórum: 191

9/mar/2015 1:35:47 via Web

SoakYan

Olair Junior

DELETADO

Já foi deletado ??? Como se acabei de baixar aki ?

Cara, a palavra "deletado" se refere ao meu post. Postei o mesmo link que o Eduardo. Então escrevi "deletado", já que não posso apagar um post, apenas edita-lo. Só quem pode apagar um post é um moderador/administrador.

  • Posts no fórum: 2.976

9/mar/2015 1:36:33 via Web

SoakYan

Olair Junior

DELETADO

Já foi deletado ??? Como se acabei de baixar aki ?

Acho que ele escreveu algo e depois apagou, como não da pra apagar o comentário ele colocou deletado.

— alterado em 9/mar/2015 1:36:52

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 205

9/mar/2015 1:39:08 via Web

Olair Junior

SoakYan

Olair Junior

DELETADO

Já foi deletado ??? Como se acabei de baixar aki ?

Cara, a palavra "deletado" se refere ao meu post. Postei o mesmo link que o Eduardo. Então escrevi "deletado", já que não posso apagar um post, apenas edita-lo. Só quem pode apagar um post é um moderador/administrador.

Ata agora faz sentido, é que vi um cara em baixo falando " q pena q foi deletado" aí achei que o arquivo tinha sido deletado kkkjk

  • Posts no fórum: 191

9/mar/2015 1:46:00 via Web

SoakYan

Olair Junior

SoakYan

Olair Junior

DELETADO

Já foi deletado ??? Como se acabei de baixar aki ?

Cara, a palavra "deletado" se refere ao meu post. Postei o mesmo link que o Eduardo. Então escrevi "deletado", já que não posso apagar um post, apenas edita-lo. Só quem pode apagar um post é um moderador/administrador.

Ata agora faz sentido, é que vi um cara em baixo falando " q pena q foi deletado" aí achei que o arquivo tinha sido deletado kkkjk

:)

18
Conta desativada
  • Posts no fórum: 483

9/mar/2015 1:52:19 via App

Gente os módulos amplify e gravitybox estão funcionando de boa. Cabei de colocar e ta show.👍

Sony Experia T2 Ultra Dual📱
Rom Stock Lollipop 5.0.2📍
Nova Launcher Material Design 4.0🎨

  • Posts no fórum: 205

9/mar/2015 1:53:23 via Web

Rogério

Gente os módulos amplify e gravitybox estão funcionando de boa. Cabei de colocar e ta show.👍

A nova versão ?

18
Conta desativada
  • Posts no fórum: 483

9/mar/2015 1:55:25 via App

Isso! Só atualizar por ele e baixar ta massa!
image

image

image

— alterado em 9/mar/2015 2:00:17

Sony Experia T2 Ultra Dual📱
Rom Stock Lollipop 5.0.2📍
Nova Launcher Material Design 4.0🎨

  • Posts no fórum: 205

9/mar/2015 1:58:13 via Web

Rogério

Isso! Só atualizar por ele e baixar ta massa!

Entãoeu já tinha instalado porem aki no moto g estava com muitos bugs, como o gavity box muitas vezes encerrava sozinho então decidi voltar a versão antiga mas acho q foi má instalação irei tentar dnv vlw pela dica