Moto G 1° Geração agindo estranho e não reseta no modo fastboot

  • Respostas:63
  • AbertoNão stickySem resposta
  • Posts no fórum: 26

16/fev/2015 15:53:42 via Web

Pessoal me ajuda por favor !!!

Meu Moto g não quer resetar no modo Fastboot, eu dou o codigo pra dar um flash na recovery ele até da o flash aparece tudo okay, não só a recovery mas como tudo no fastboot da okay como se tivesse dado tudo certo porém quando eu seleciono a opção recovery no celular ta tudo a mesma coisa, aparece ainda o Logo da TWRP (recovery que estava antes de dar esse problema), é como se eu nem tivesse mexido no fastboot, meu moto g simplesmente não faz nada, na tela do Fastboot aparece que foi tudo OKAY mas quando eu reinicio o celular ou tento mexer na recovery ta tudo a mesma coisa.

OBS: Meu celular não está iniciando, eu ligo ele, ele até da o boot tudo certinho mas ai o celular fica com a tela preta e não sai mais dai. Por isso eu queria resetar mais está dando esse problema.

  • Posts no fórum: 293

16/fev/2015 16:11:01 via App

Daniel Amaro

Pessoal me ajuda por favor !!!

Meu Moto g não quer resetar no modo Fastboot, eu dou o codigo pra dar um flash na recovery ele até da o flash aparece tudo okay, não só a recovery mas como tudo no fastboot da okay como se tivesse dado tudo certo porém quando eu seleciono a opção recovery no celular ta tudo a mesma coisa, aparece ainda o Logo da TWRP (recovery que estava antes de dar esse problema), é como se eu nem tivesse mexido no fastboot, meu moto g simplesmente não faz nada, na tela do Fastboot aparece que foi tudo OKAY mas quando eu reinicio o celular ou tento mexer na recovery ta tudo a mesma coisa.

OBS: Meu celular não está iniciando, eu ligo ele, ele até da o boot tudo certinho mas ai o celular fica com a tela preta e não sai mais dai. Por isso eu queria resetar mais está dando esse problema.

Já aconteceu comigo, só uma pergunta, a bateria está fraca? no bootloader aparece Batery Ok ou batery Low?

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.1 (LineageOS 14.1)

  • Posts no fórum: 122

16/fev/2015 16:23:19 via App

Você mexeu no brilho?

Device:Moto G XT1032
ROM: Cyanogenmod 12.1
VERSÃO DO ANDROID:5.1.1
KERNEL: Optimus Kernel R27

  • Posts no fórum: 191

16/fev/2015 16:46:05 via Web

Já tentou a versão mais recente da recovery? Qual versão você está tentando instalar?

— alterado em 16/fev/2015 16:46:33

  • Posts no fórum: 293

16/fev/2015 16:46:41 via App

VC consegue entrar no recovery?

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.1 (LineageOS 14.1)

  • Posts no fórum: 26

16/fev/2015 16:51:51 via Web

Mano Já tentei a versão mais recente e variaaas outras e tentei ate outra personalizada e nada acontece

  • Posts no fórum: 26

16/fev/2015 16:52:59 via Web

Não consigo entrar no modo Recovery pq assim q eu escolho entrar na recovery o celular mostrar a tela de bem vindo do TWRP e não entra ele reinicia o celular sozinho

  • Posts no fórum: 293

16/fev/2015 17:00:55 via Web

Daniel Amaro

Não consigo entrar no modo Recovery pq assim q eu escolho entrar na recovery o celular mostrar a tela de bem vindo do TWRP e não entra ele reinicia o celular sozinho

No meu eu resolvi isso instalando o ClockWorkMod Recovery, depois baixei a Cm 11 M6 e coloquei no pen drive e conectei no celular e instalei ele sem Gapps, depois disso reinstalei o TWRP e voltou ao normal

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.1 (LineageOS 14.1)

  • Posts no fórum: 191

16/fev/2015 17:01:20 via Web

Daniel Amaro

Não consigo entrar no modo Recovery pq assim q eu escolho entrar na recovery o celular mostrar a tela de bem vindo do TWRP e não entra ele reinicia o celular sozinho

Tentou reinstalar uma ROM pelo fastboot, ao invés de apenas a Recovery?
Lembrando que a versão mais recente da TWRP é a 2.8.5.0.

— alterado em 16/fev/2015 17:02:19

  • Posts no fórum: 293

16/fev/2015 17:05:29 via Web

Outra pergunta, Desde quando aconteceu isso? tentou instalar uma custom rom?

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.1 (LineageOS 14.1)

  • Posts no fórum: 26

16/fev/2015 17:22:00 via Web

Como eu tinha dito eu já tentei reinstalar a StockRom do moto G original, já tentei só a Recovery, já tentei apagar todo o sistema e o boot pra testar dando o código : fastboot erase system e fastboot erase boot já fiz tudooooo só q nada acontece é como se o fastboot não funcionasse e eu já tentei as mesmas coisas em várias versões do minimal adb fastboot e NADA

  • Posts no fórum: 26

16/fev/2015 17:23:14 via Web

Mesmo dando esses códigos pra apagar o sistema e boot o fastboot fala que apagou e q deu tudo OKAY só q quando eu vou olhar esta tudo ali o boot inicia como se nunca tivesse sido tocado

  • Posts no fórum: 293

16/fev/2015 17:31:36 via Web

Daniel Amaro

Como eu tinha dito eu já tentei reinstalar a StockRom do moto G original, já tentei só a Recovery, já tentei apagar todo o sistema e o boot pra testar dando o código : fastboot erase system e fastboot erase boot já fiz tudooooo só q nada acontece é como se o fastboot não funcionasse e eu já tentei as mesmas coisas em várias versões do minimal adb fastboot e NADA

Tenta instalar o CWM Recovery
Se tiver um cabo OTG baixa o CM 12 mais recente e joga para o pen drive e conecta ele no celular e instala ele.

CWM Recovery: http://download2.clockworkmod.com/recoveries/recovery-clockwork-6.0.4.7-falcon.img
Cyanogemod: http://download.cyanogenmod.org/?device=falcon

— alterado em 16/fev/2015 17:35:03

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.1 (LineageOS 14.1)

  • Posts no fórum: 26

16/fev/2015 18:14:21 via Web

Oi tentei instalar o CWM Recovery e olha aparece OKAY como se tivesse instalado:

image

Só que continua a mesma coisa o CWM Recovery não aparece fica como se não tivesse nem mexido no Recovery.

E no meu celular apareceu uma mensagem roxa no fastboot assim: Mismatched partition size (recovery)

  • Posts no fórum: 293

16/fev/2015 18:36:22 via Web

Daniel Amaro

Oi tentei instalar o CWM Recovery e olha aparece OKAY como se tivesse instalado:

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/6958358/image/lol.png

Só que continua a mesma coisa o CWM Recovery não aparece fica como se não tivesse nem mexido no Recovery.

E no meu celular apareceu uma mensagem roxa no fastboot assim: Mismatched partition size (recovery)

a mensagem roxa é normal, pois aparece no meu tambem, mas o recovery permanece o TWRP mesmo depois de ter instalado o CWM?

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.1 (LineageOS 14.1)