Motorola Moto E — [AJUDA] BOOTLOOP NO MOTOROLA MOTO E XT1025 ANDROID 5.0.2

  • Respostas:7
  • AbertoNão stickyRespondido
  • Posts no fórum: 8

3/mar/2015 17:09:02 via Web

Recentemente fui instalar xposed pelo modo recovery e o celular entrou em bootloop.
Depois reinstalei a room original e ficou aparecendo a mensagem de bootloader desbloqueado, segui o tutorial e a retirei.
Dei hard reset no aparelho.
Agora ele entrou em modo bootloop novamente.
Como resolver?

— alterado em 3/mar/2015 18:26:58

  • Posts no fórum: 268

3/mar/2015 18:16:51 via Web

Jefferson Augusto

Recentemente fui instalar xposed pelo modo recovery e o celular entrou em bootloop.
Depois reinstalei a room original e ficou aparecendo a mensagem de bootloader desbloqueado, segui o tutorial e a retirei.
Dei hard reset no aparelho.
Agora ele entrou em modo bootloop novamente.
Como resolver?

1 ...Você deve informar em qual versão do Android estava e qual versão do Android instalou via Fastboot.

2 ... Se foi Downgrade do 5.0.2 para o 4.4.2 cuide de refazer o flash do 4.4.4 . Caso não tenha sido Downgrade basta refazer o flash e esperar ligar.

3 ...você pode fazer a instalação de uma custom ROM, aparece zueira minha, mas da certo, isso apenas para constatar que o smartphone ainda esta funcionando.

A) Baixe a CM 11 mais recente, baixe também TWRP Recovery. Tem uns tutoriais aqui no forum onde baixa.

B) Copie a CM 11 para cartão de memória, em seguida conecte o celular no PC em modo Fastboot.

C) Na mesma pasta Logo Sem Aviso, copie o twrp.img e remomei para recocery.img, abra a janela de comando e digite os seguintes comandos:

mfastboot flash recovery recovery.img
mfastboot reboot

Já no Modo TWRP faca os Wipes e instale o Zip da CM 11 presente no cartão de memória.

Bom é isso, boa sorte espero que seja apenas uma boa experiência para vc. ^^

— alterado em 3/mar/2015 18:17:39

Devices:
Moto E 1 gen
Moto G 2 gen

Android:
5.0.2 Lollipop

  • Posts no fórum: 8

3/mar/2015 18:22:31 via Web

J. Pietro

Jefferson Augusto

Recentemente fui instalar xposed pelo modo recovery e o celular entrou em bootloop.
Depois reinstalei a room original e ficou aparecendo a mensagem de bootloader desbloqueado, segui o tutorial e a retirei.
Dei hard reset no aparelho.
Agora ele entrou em modo bootloop novamente.
Como resolver?

1 ...Você deve informar em qual versão do Android estava e qual versão do Android instalou via Fastboot.

2 ... Se foi Downgrade do 5.0.2 para o 4.4.2 cuide de refazer o flash do 4.4.4 . Caso não tenha sido Downgrade basta refazer o flash e esperar ligar.

3 ...você pode fazer a instalação de uma custom ROM, aparece zueira minha, mas da certo, isso apenas para constatar que o smartphone ainda esta funcionando.

A) Baixe a CM 11 mais recente, baixe também TWRP Recovery. Tem uns tutoriais aqui no forum onde baixa.

B) Copie a CM 11 para cartão de memória, em seguida conecte o celular no PC em modo Fastboot.

C) Na mesma pasta Logo Sem Aviso, copie o twrp.img e remomei para recocery.img, abra a janela de comando e digite os seguintes comandos:

mfastboot flash recovery recovery.img
mfastboot reboot

Já no Modo TWRP faca os Wipes e instale o Zip da CM 11 presente no cartão de memória.

Bom é isso, boa sorte espero que seja apenas uma boa experiência para vc. ^^

Android 5.0.2

  • Posts no fórum: 268

3/mar/2015 18:40:19 via Web

Fez Downgrade do 5.0.2 para o 4.4.4 ou para o 4.4.2?

Devices:
Moto E 1 gen
Moto G 2 gen

Android:
5.0.2 Lollipop

  • Posts no fórum: 2.976

3/mar/2015 19:10:41 via App

Jefferson Augusto

Não fiz downgrade

Mas você disse que reinstalou a ROM original, o que você fez exatamente?

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 268

3/mar/2015 21:09:14 via Web

Bom, tu disse que fez Downgrade, perguntei pata especificar qual, tu falou 5.0.2. Depois disse que não fez, e depois que fez, mas tudo bem. Nesse caso pelo que eu entendi tu fez Downgrade do 5.0.2 para 4.4.4, nesse caso basta reinstalar a Stock 4.4.4 novamente e esperar ligar, isso pode demorar um pouco. Espere ate 15 minutos, caso não ser certo, tente o passo da CM11. Boa sorte.

Devices:
Moto E 1 gen
Moto G 2 gen

Android:
5.0.2 Lollipop