Samsung Galaxy Note 3 — Play Store

  • Respostas:6
  • AbertoNão stickySem resposta
  • Posts no fórum: 66

6/mar/2015 2:12:00 via App

Hoje fui baixar alguns jogos e senti falta de uns mas especialmente do Dead Trigger, gosto muito do game mas quando fui baixar consta que meu aparelho não é compatível com essa versão. O Dead Trigger 2 está normal, somente o primeiro que aparece essa mensagem. Alguém sabe como fazer a play store me deixar baixar ou apenas via apk que irei conseguir? Uso android 5.0 e tenho root.
(Obs: Já resetei, inclusive reinstalei a rom, já voltei pra kitkat e mesmo no 4.4 o Dead Trigger aparece essa mensagem)
Obrigado gente!

— alterado em 6/mar/2015 2:17:33

Conta desativada
  • Posts no fórum: 124

6/mar/2015 3:21:37 via App

Conta desativada

— alterado em 22/nov/2016 22:43:30

  • Posts no fórum: 66

6/mar/2015 3:39:28 via App

Almir Júnior

Manda um email para o desenvolvedor. Eu tinha o Dead Trigger no Nexus 5, rodava sem problema nenhum, depois de resetar o game ficou incompatível.

Tá ok então, obrigado pela resposta cara!

Conta desativada
  • Posts no fórum: 124

6/mar/2015 15:05:42 via App

Conta desativada

— alterado em 22/nov/2016 22:43:38

  • Posts no fórum: 66

6/mar/2015 15:13:38 via App

Almir Júnior

Eles responderam meu email, falaram que o aconselhável é usar uma ROM Stock e não utilizar root.

Estou na ROM stock, porém de outro país e mesmo antes do root não conseguia baixar 😢
Obrigado pela resposta.

  • Posts no fórum: 1.812

7/mar/2015 1:00:53 via App

Almir Júnior

Eles responderam meu email, falaram que o aconselhável é usar uma ROM Stock e não utilizar root.

Isso não tem nada a ver, oq o root afeta? ...

Nexus 5 / Trincado 😭📱
Android 7.1.2 🚩
LineageOS 14.1 📲
Recovery TWRP 🔧

Conta desativada
  • Posts no fórum: 124

7/mar/2015 3:10:59 via App

Conta desativada

— alterado em 22/nov/2016 22:43:45