Motorola Moto G — Tela apaga ao carregar o sistema

  • Respostas:3
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

7/mar/2015 22:53:26 via Web

Ola pessoal, estou encrencado! Atualizei meu moto g para a vs do android 5.02 à aproximadamente 1 mês. Porem hj ele ficou maluco, derrepente a tela ficou apagada completamente com o android rodando. Quando eu reinicio ele ele acende a tela normalmente mas assim que chega na tela de desbloqueio a tela apaga. Sei que os botoes laterais funcionam e o touch funciona pois testando(as cegas) o volume ele responde. Mas o mesmo teste para o brilho da tela não funcionou! Se alguem tiver alguma idéia e puder dar uma dica sera mt bem vinda!
Valeu

  • Posts no fórum: 292

8/mar/2015 0:36:18 via App

André Cotrim

Ola pessoal, estou encrencado! Atualizei meu moto g para a vs do android 5.02 à aproximadamente 1 mês. Porem hj ele ficou maluco, derrepente a tela ficou apagada completamente com o android rodando. Quando eu reinicio ele ele acende a tela normalmente mas assim que chega na tela de desbloqueio a tela apaga. Sei que os botoes laterais funcionam e o touch funciona pois testando(as cegas) o volume ele responde. Mas o mesmo teste para o brilho da tela não funcionou! Se alguem tiver alguma idéia e puder dar uma dica sera mt bem vinda!
Valeu

faz um hard reset

  • Posts no fórum: 2

9/mar/2015 21:19:19 via Web

Opa, Valeu Yuri deu certo!
Encontrei um tutorial ensinando, deixo aqui caso mais alguém tenha a mesma dificuldade:
www.hard-reset.com.br/products/hard-reset-moto-g/
Obrigado

  • Posts no fórum: 292

10/mar/2015 1:41:34 via App

André Cotrim

Opa, Valeu Yuri deu certo!
Encontrei um tutorial ensinando, deixo aqui caso mais alguém tenha a mesma dificuldade:
www.hard-reset.com.br/products/hard-reset-moto-g/
Obrigado

beleza😁