LG G3 — Tela do G3 escurecendo

  • Respostas:264
  • AbertoNão stickySem resposta
  • Posts no fórum: 1.452

21/out/2015 5:24:57 via Web

Isso, quem sabe nem vai custar muito, e pelo que da pra notar deve ser algo como um mau contato ou algo parecido

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 8

23/out/2015 3:20:20 via Web

Gilmar Luiz

Como a garantia de compra lá da França não tem valor aqui, mesmo assim, leve na assistência e peça um orçamento do serviço, pode ser que não seja tudo isso que vc falou, primeiro leve o aparelho e diga o que esta acontecendo, nem precisa dizer que vc comprou na França, conte o problema do cel, e peça um orçamento e que liguem pra vc assim que tenham uma posição, porque pelo que da pra perceber, terá que fazer uma manutenção interna nele, e isso é além de configurações, lamento amigo por não poder ajudar de uma forma mais precisa, boa sorte.

Agradeço a atenção!
Um amigo meu comprou o mesmo celular, porém no Reino Unido. Me disse que com 11 meses teve o mesmo problema e levou pra assistência. Trocaram a tela e, como eu imaginava, não adiantou. Mandou de novo e tiveram que trocar a placa-mãe do celular. Ainda não levei na assistência pois não tive tempo, mas deu uma pesquisada na internet e as placas tavam custando em torno de 450 reais... imagino que não vão me cobrar menos de 600 na assistência.

  • Posts no fórum: 116

26/nov/2015 8:05:01 via App

Rafael Doria

Lucas Augusto Machado

Tô com o mesmo problema... comprei na frança então a assistência aqui não vale e pra piorar ainda começou a acontecer 2 semanas depois do fim da garantia. O celular não caiu e não fiz nada diferente do uso normal!
Como vocês resolveram o problema?
Tô com medo de levar na assistência e me cobrarem 1000 reais pra não fazerem nada. Li uns fóruns americanos que diziam várias tentativas e sem solução ou que o problema voltava a acontecer.
já não consigo mais usar o aparelho e me recuso a pagar caro para consertá-lo, pois é claramente um defeito de fábrica e a tela está intacta, não tem nenhum pixel faltando e nos raros segundos que funciona ela permanece com boa resolução e tudo o mais.

Como vocês resolveram o problema?

não resolvi ainda, vou levar na assistência essa semana assim que souber de algo respondo !

A Amazon me devolveu o dinheiro e eu devolvi o celular pra Amazon.

  • Posts no fórum: 1.452

26/nov/2015 10:02:56 via Web

Então. Deu boa

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 8

26/nov/2015 21:30:54 via Web

Pra mim não deu!
Levei na assistência técnica, tão me cobrando 689 reais. Segundo o orçamento: tem que trocar a "tela frontal, software (?), componentes da PCI e resolda."

Não faço a menor idéia do que fazer!
Ao mesmo tempo que não me conformo em pagar 700 reais para consertar um erro que não foi meu, não acho que com 700 reais eu consiga comprar um celular do mesmo nível e não estou disposto a pagar mais do que isso para comprar outro celular sendo que esse vai ficar inutilizável.

  • Posts no fórum: 1.452

26/nov/2015 22:19:14 via Web

Tenta contato de novo, vai que da certo, as vezes insistir no caso pode ajudar

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 8

16/dez/2015 4:19:53 via Web

Novo e estranho update.

Como eu me recusei a pagar os 700 reais pelo reparo, estive usando outro celular desde então. Conseqüentemente, o meu LG G3 estava sem o chip e sem bateria. Semana passada eu conversei com um conhecido que consertava placas-mãe (de computador) e ele disse que poderia dar uma olhada. Carreguei o celular e ele voltou a funcionar. Fiquei o final de semana inteiro "tentando fazê-lo estragar de novo", ou seja, usei-o normalmente: coloquei vídeos para rodar, aumentei o brilho, usei a calculadora, desbloqueava a tela de 5 em 5 minutos esperando o celular apagar sozinho e... nada. Bem, na segunda-feira, decidi testá-lo na vida real: coloquei o chip e fui para a faculdade. Não olhei para o telefone, só coloquei o chip, liguei o celular e coloquei no bolso. Senti ele vibrar algumas vezes (normal de quando ele liga, avisando de alguma chamada não atendida, mensagem de texto etc) e não mexi nele até uns 10 minutos, quando entrei no ônibus. Dito e feito: tentei usar e a tela voltou a dar problema. Detalhe: eu não tinha sinal de rede. Não conseguia fazer ligações, SMS, nada... No outro dia, voltei a usar o outro celular e deixei esse em casa. Ia levá-lo para o reparo (não o da autorizada da LG) e então fui carregá-lo. Sem o chip, que estava no outro telefone. Conclusão: o telefone voltou a funcionar sem nenhum problema na tela. Por curiosidade, coloquei o chip da minha mãe, de outra operadora, e já tem umas 3 ou 4 horas que não vi problema algum... testei com ligações, vídeos, etc e nada. O que é muito estranho, já que nessa altura do campeonato, meu telefone não funcionava por mais de 3 minutos sem problema algum.

Resumo: sem o chip e com o chip de outra operadora o celular está funcionando corretamente pelas últimas 3 ou 4 horas (o que parece pouco, mas como eu disse, há quase dois meses que ele não funcionava nem por 3 minutos).
Alguém com o mesmo problema disposto a tentar/já tentou fazê-lo funcionar sem o chip poderia dar a resposta?

Vou continuar testando-o e posto o resultado em breve!

Obrigado!

  • Posts no fórum: 1.452

16/dez/2015 11:27:13 via Web

Vc comprou nos USA? Se realmente foi, então já descobriu o problema, pode ser mesmo com o chip

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 8

16/dez/2015 17:07:39 via Web

Não, comprei na França, que usa a mesma rede daqui. O celular funcionou por quase 2 meses com o chip daqui antes de dar problema, então não sei até que ponto é só isso. Até agora a tela não piscou nem uma vez (12h)

  • Posts no fórum: 1.452

22/dez/2015 16:41:46 via Web

Pelo que ele me passou Farad, o dispositivo ficou alguns meses guardado, de repente o cara foi ligar e funcionou, depois parou de novo, daí ele trocou de chip, com o outro chip, funcionou blz e não parou mais

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 4

22/dez/2015 17:53:34 via App

olá o meu começou a uns 2 ou 3 dias, 1 vez no boot, umas 4 vezes durante um video e duas vezes depois de abrir um app. aparentemente não é um mal contato, pois a tela funciona, mas sem imagens, só quando bloqueio e desbloqueio a imagem volta, alguma solução?

  • Posts no fórum: 3

26/dez/2015 1:45:27 via Web

Olá Pessoal!
Comigo aconteceu também esse problema 15dias depois de acabar a garantia.
O telefone derrepente começou a dar o defeito, do nada apagou a tela e não voltava, as vezes piscava rápido e quando ele queria voltava a funcionar normalmente, e quando funcionando não apresenta pixels queimado nada perfeito, mas 98% a tela fica preta. Chega as vezes a aparecer a imagem depois trava e depois a imagem vai sumindo bem devagar.
O cel não caiu, não pegou água, nada.
Liguei na assistência técnica da LG e me disseram que infelizmente tenho que arcar com o conserto.
Paguei no cel na época mais de 2.000,00, para que 1ano e 15 dias dar um defeito desses que foi avaliado em duas assistências técnicas que levei , o conserto de 600,00 reais!!!! brincadeira! disseram nas duas assistências que teriam que trocar a tela inteira.
Aposentei o cel.
LG nunca mais.