Motorola Moto G — Moto G xt1033 - Não inicia o android - Travando no logo da motorola

  • Respostas:11
  • AbertoNão stickySem resposta
  • Posts no fórum: 4

21/mar/2015 1:56:03 via Web

boa noite pessoal,
estou com um problema aqui, tenho um xt1033
- bootloader desbloqueado
atualizazei tudo certo pro 5.0.2. porém as tentar instalar o Xposed via recovery o celular iniciava e ficava em uma tela preta.
portanto tentei:
- factory reset
- wipe data factory reset.
e nada.
portanto tentei downgrade para 4.4.4
fez todo o procedimento via adb fastboot.!
trava nessa imagemimage
e ainda assim não recuperou o Android, e agora não inicializa a tela do android e trava na tela do logo da motorola.

alguma sugestão teste?

algumas considerações:
Ele eh reconhecido no pc no modo bootloader.
consigo flashear outro recovery por exemplo.

  • Posts no fórum: 660

21/mar/2015 3:23:06 via App

1-baixe essa ROM : https://docs.google.com/file/d/0B1jAb2kS83whdzN0TlA0NzkxNlk/preview
2- extraía
3- entre no modo fastboot
4-clique no instalador e aguarde até o processo acabar

Dispositivo: Lenovo VIBE K5
Modelo: A6020l36
ROM: Lineage (Official)
Kernel: Stock
Versão do Android: 7.1.1 Nougat
Acesso Root: Sim
Custom Recovery: TWRP 3.1.0-0

Te ajudei? De um obrigado no Post por favor :D!

  • Posts no fórum: 4

21/mar/2015 21:43:05 via Web

Ola, Rodrigo
Depois de muito sofrimento . apos seu post segui as dicas e deu tudo certo! celular voltou a funcionar!!!
agradeço atenção!
Voltou a rom stock. deu tudo certo
obrigado!
e agradecer aos idealizadores do fórum, pela organização dos tópicos e rápida resposta!
Peço ao Moderador que finalize e feche o tópico!

— alterado em 21/mar/2015 21:43:39

  • Posts no fórum: 660

21/mar/2015 22:15:04 via App

cara q bom q deu certo. Agradecimento da ROM ao Leonardo do tópico de atualizações do Moto G pro lollipop. agora só usar o celular vontade.

Dispositivo: Lenovo VIBE K5
Modelo: A6020l36
ROM: Lineage (Official)
Kernel: Stock
Versão do Android: 7.1.1 Nougat
Acesso Root: Sim
Custom Recovery: TWRP 3.1.0-0

Te ajudei? De um obrigado no Post por favor :D!

  • Posts no fórum: 1.580

2/out/2015 2:59:48 via Web

Faz com os 2 wipe, > wipe data factory reset, depois antes de dar reboot system now, faz o segundo wipe: wipe partition cache, depois da reboot system now

Gilmar - ID . 6596255
Smartphone : Moto G 5 Plus Platinium
Rom stock 7.0 Android Nougat

  • Posts no fórum: 1.715

2/out/2015 7:21:57 via App

Geylson Paiva

Link fora do ar

Siga esse tutorial:
http://www.androidpit.com.br/forum/583588/motorola-moto-g-guia-como-reinstalar-a-rom-stock-no-moto-g-e-ou-trocar-por-uma-rom-com-o-bootloader-desbloqueavel

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 8

6/jan/2017 6:18:45 via Web

Rodrigo De Oliveira R.

1-baixe essa ROM : ttps://docs.google.com/file/d/0B1jAb2kS83whdzN0TlA0NzkxNlk/preview
2- extraía
3- entre no modo fastboot
4-clique no instalador e aguarde até o processo acabar

amigo, o meu celular está com o mesmo problema, e já fiz tudo isso e nada. já fiz wipe cache, factory, e nada. pode me ajudar?

site: http://www.androidpit.com.br/forum/732367/motorola-moto-g-2014-ajuda-motorola-moto-g-2014-nao-sai-da-tela-do-logo

  • Posts no fórum: 1.580

6/jan/2017 12:29:06 via Web

Raphael “RaVs Art” Silva

Rodrigo De Oliveira R.

1-baixe essa ROM : ttps://docs.google.com/file/d/0B1jAb2kS83whdzN0TlA0NzkxNlk/preview
2- extraía
3- entre no modo fastboot
4-clique no instalador e aguarde até o processo acabar

amigo, o meu celular está com o mesmo problema, e já fiz tudo isso e nada. já fiz wipe cache, factory, e nada. pode me ajudar?

site: http://www.androidpit.com.br/forum/732367/motorola-moto-g-2014-ajuda-motorola-moto-g-2014-nao-sai-da-tela-do-logo

Posta a variante do teu aparelho amigo

Gilmar - ID . 6596255
Smartphone : Moto G 5 Plus Platinium
Rom stock 7.0 Android Nougat