Motorola Moto G — Atualização para o Lolipop com erro no meio do caminho: package expects build fingerprint

  • Respostas:2
  • AbertoNão stickyRespondido
  • Posts no fórum: 2

3/abr/2015 19:34:50 via Web

Galera,

Segui todos os tutoriais possíveis e imaginários para atualizar meu Moto G Dual (XT1033) mas sempre paro no mesmo problema.

image

A minha versão atual está com a KitKat 4.4.4 atualizado automaticamente. A versão do Lolipop está disponível para download. Eu faço o download e dá erro de expected version.

image

Fui para as opções de download. Baixei várias inclusive a do tópico aqui para atualização. Todas dá o mesmo erro.

Então fui para as opções de de atualizar a ROM Stock. Baixei a rom do kitkat e apliquei. Depois tentei atualizar para o Lolipop e não vai de jeito nenhum. :(

Sempre dá o mesmo erro: package expects build fingerprint.

image

PS: Meu cel não está rooteado.

image

— alterado em 3/abr/2015 20:58:15

  • Posts no fórum: 1

12/abr/2015 23:41:50 via Web

Diego Ritzel

Descobri!

Tinha que trocar a recovery Stock Rom.

Segue o tutorial daqui mesmo que eu segui:

http://www.androidpit.com.br/forum/627664/motorola-moto-g-tutorial-instalando-o-recovery-stock-para-atualizar-para-o-android-lollipop

Valeu Diego! Graças a sua dica consegui atualizar meu celular aqui. Tava dando erro tambem na hora de atualizar. Obrigado!