Motorola Moto G — Como adicionar um determinado arquivo ao armazenamento do Moto G BRICKADO?

  • Respostas:31
  • AbertoNão stickySem resposta
  • Posts no fórum: 72

4/abr/2015 8:06:00 via Web

Luiz André

Matheus Fonseca

Emerson

É mais fácil fazer o que o Luiz disse e instalar a ROM stock 5.0.2 via fastboot, ou usar um cabo OTG e instalar a CM pelo pendrive

o aparelho vai perder o root brow?
o engraçado é que eu criei uma pasta no sd/ pelo pc, ela aparece nos arquivos no twrp mas nao da pra copiar nada, coisas da vida.

Faça assim. Baixa esse arquivo e extrai no desktop

Abra o gerenciador de dispositivos , vá no drivers com exclamação, clica em atualizar drivers, escolha a opção de selecionar pasta , depois diga que vai selecionar de uma lista, vai aparecer uma tela dizendo que está caçando o drive, clique em com disco. Seleciona a pasta dos drives que baixou, ai clica em qualquer arquivo, vai aparecer uma lista, seleciona o drive correspondente r avança . (Motorola network interface, e o motorola adb, e o mtp e o motorola mtp) .

Por fim vá no twrp, clique em mount, e ative o MTP, se der exclamação, instale os drivers dele de novo, assim vai aparecer o dados do cel. Tenta ai xD

http://www.4shared.com/rar/2ACZVv-jba/Drivers.html

Baixei os drives que tu mandou, fui nos dispositivos pelo painel de controle, abri as propriedades, botei em atualizar driver e escolher manualmente. o windows diz que localizou o software do driver mas encontrou um erro ao tentar instalar .O driver não foi projetado para essa plataforma.

no caso meu pc e win7 32bits, algo que se possa fazer?seria compatibilidade?tem outra versão desses drives sagrados?

obs:Quando tiver dúvidas sobre teoria da conspiração pode perguntar que eu retribuo o favor. uhaUHAHU

  • Posts no fórum: 836

4/abr/2015 13:01:36 via App

Matheus Fonseca

Luiz André

Matheus Fonseca

Emerson

É mais fácil fazer o que o Luiz disse e instalar a ROM stock 5.0.2 via fastboot, ou usar um cabo OTG e instalar a CM pelo pendrive

o aparelho vai perder o root brow?
o engraçado é que eu criei uma pasta no sd/ pelo pc, ela aparece nos arquivos no twrp mas nao da pra copiar nada, coisas da vida.

Faça assim. Baixa esse arquivo e extrai no desktop

Abra o gerenciador de dispositivos , vá no drivers com exclamação, clica em atualizar drivers, escolha a opção de selecionar pasta , depois diga que vai selecionar de uma lista, vai aparecer uma tela dizendo que está caçando o drive, clique em com disco. Seleciona a pasta dos drives que baixou, ai clica em qualquer arquivo, vai aparecer uma lista, seleciona o drive correspondente r avança . (Motorola network interface, e o motorola adb, e o mtp e o motorola mtp) .

Por fim vá no twrp, clique em mount, e ative o MTP, se der exclamação, instale os drivers dele de novo, assim vai aparecer o dados do cel. Tenta ai xD

http://www.4shared.com/rar/2ACZVv-jba/Drivers.html

Baixei os drives que tu mandou, fui nos dispositivos pelo painel de controle, abri as propriedades, botei em atualizar driver e escolher manualmente. o windows diz que localizou o software do driver mas encontrou um erro ao tentar instalar .O driver não foi projetado para essa plataforma.

no caso meu pc e win7 32bits, algo que se possa fazer?seria compatibilidade?tem outra versão desses drives sagrados?

obs:Quando tiver dúvidas sobre teoria da conspiração pode perguntar que eu retribuo o favor. uhaUHAHU

Os seus Drivers já estão instalados.
Vamos lá, vou mandar um tutorial completo:
1-Baixe a ROM stock 5.0.2 que mandaram nesse post.
2-Extraia na pasta em que tenha o mfastboot e o adb(a que você usou para instalar o recovery, e fazer o bootloader).
3-Conecte o celular em modo fastboot.
4-De todos os códigos que estão no fórum, **mas tenha certeza que a parte de "system.img_sparsechunk..." nos códigos estão totalmente corretos.
5-Espere-o reiniciar.

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

  • Posts no fórum: 179

4/abr/2015 19:42:49 via Web

Ai complicou cara. Só tenho pro 64bits. No caso e sem chance então. Vai ter que instalar via adb. Só baixar o mfastboot, e o minimal adb, e rom 5.0.2

Ai cria uma pasta , lá nos documentos e joga tudo lá dentro, primeiro instale o minimal adb na pasta que você criou. Depois extraia o mfastboot. Ai o seguinte, dentro da pasta que você criou , não pode existir outra pasta, pega tudo que ta na pasta do minimal adb instalado, e recorta e deixa tudo numa pasta só.

Por fim, extraia a rom lollipop pra mesma pasta, vai ficar uma bagunça lá dentro, não tem problema. Ai você vai sair da pasta, clicar uma vez nela vai segurar shitf e apertar o botão direito em cima, depois você vai procurar: abrir janela de comando aqui. Vai abrir uma janela do DOS. Pegue seu falecido, bote em fast boot. E conecte o USB. Ele vai dizer que USB foi conectado. Ai agora muita atenção.

Use esses seguintes comandos um a um, olhando sempre o cel e a janela do dos, ao final de cada comando o dos vai vai dizer OKAY.

Linha de comandos:

mfastboot.exe flash partition gpt.bin
mfastboot.exe flash motoboot motoboot.img
mfastboot.exe flash logo logo.bin
mfastboot.exe flash boot boot.img
mfastboot.exe flash recovery recovery.img
mfastboot.exe flash system system.img_sparsechunk.0
mfastboot.exe flash system system.img_sparsechunk.1
mfastboot.exe flash system system.img_sparsechunk.2
mfastboot.exe flash system system.img_sparsechunk.3
mfastboot.exe flash modem NON-HLOS.bin
mfastboot.exe erase modemst1
mfastboot.exe erase modemst2
mfastboot.exe flash fsg fsg.mbn
mfastboot.exe erase cache
mfastboot.exe erase userdata
mfastboot.exe reboot

Por fim, só esperar seu falecido voltar. Pra tirar o aviso de bootloader, só olhar no tópico da rom, que te lá. Boa sorte cara, qualquer coisa só chamar :D

— alterado em 4/abr/2015 21:39:26

  • Posts no fórum: 72

4/abr/2015 20:43:23 via Web

Luiz André

Ai complicou cara. Só tenho pro 64bits. No caso e sem chance então. Vai ter que instalar via adb. Só baixar o mfastboot, e o minimal adb, e rom 5.0.2

Ai cria uma pasta , lá nos documentos e joga tudo lá dentro, primeiro instale o minimal adb na pasta que você criou. Depois extraia o mfastboot. Ai o seguinte, dentro da pasta que você criou , não pode existir outra pasta, pega tudo que ta na pasta do minimal adb instalado, e recorta e deixa tudo numa pasta só.

Por fim, extraia a rom lollipop pra mesma pasta, vai ficar uma bagunça lá dentro, não tem problema. Ai você vai sair da pasta, clicar uma vez nela vai segurar shitf e apertar o botão direito em cima, depois você vai procurar: abrir janela de comando aqui. Vai abrir uma janela do DOS. Pegue seu falecido, bote em fast boot. E conecte o USB. Ele vai dizer que USB foi conectado. Ai agora muita atenção.

Use esses seguintes comandos um a um, olhando sempre o cel e a janela do dos, ao final de cada comando o dos vai vai dizer OKAY.

Linha de comandos:

mfastboot.exe flash partition gpt.bin
mfastboot.exe flash motoboot motoboot.img
mfastboot.exe flash logo logo.bin
mfastboot.exe flash boot boot.img
mfastboot.exe flash recovery recovery.img
mfastboot.exe flash system system.img_sparsechunk.0
mfastboot.exe flash system system.img_sparsechunk.1
mfastboot.exe flash system system.img_sparsechunk.2
mfastboot.exe flash system system.img_sparsechunk.3
mfastboot.exe flash modem NON-HLOS.bin
mfastboot.exe erase modemst1
mfastboot.exe erase modemst2
mfastboot.exe flash fsg fsg.mbn
mfastboot.exe erase cache
mfastboot.exe erase userdata

Por fim, só esperar seu falecido voltar. Pra tirar o aviso de bootloader, só olhar no tópico da rom, que te lá. Boa sorte cara, qualquer coisa só chamar :D

LUIZ ANDRÉ , palavras não podem expressar o meu IMENSO sentimento de GRATIDÃO a você.

Pela primeira vez esses comandos deram certo, o detalhe era justamente o que você frisou: OS ARQUIVOS TÊM QUE ESTAR NA MESMA PASTA"VAI FICAR UMA BAGUNÇA, MAS É ASIM MESMO".

Muito obrigado, de verdade, creio que em algum momento poderei te ajudar em algo, e espero poder..

RESOLVIDO: O CRÉDITO DO MEU SUCESSO EU ATRIBUO À GALERA DO ANDROIDPIT SEMPRE SOLIDÁRIA.

AGRADECIMENTOS ESPECIAIS AO Luiz André que na minha opinião deve ser uma espécie e cyborg ou android.....SABE TUDO!!!!

*E pra aqueles que enfrentam problemas parecidos, esse tópico fica como um plus às informações que já se tem.
Levando em consideração que cada usuário possui peculiaridades em seus casos,creio que o tópico será útil , tendo em vista os detalhes muito bem explicados.

TÓPICO FECHADO!!

  • Posts no fórum: 72

4/abr/2015 20:46:27 via Web

muito obrigado irmão, estou muito feliz, e acho que vc é uma pessoa fantástica, salvou minha pele..

nem mexi no celular ainda embora esteja com sorriso de orelha à orelha, mas acho que meu dever primeiramente é deixar muito claro o quão importante vc foi na resolução desse problema, tamo junto irmao.

  • Posts no fórum: 179

4/abr/2015 21:38:48 via Web

Matheus Fonseca

LUIZ ANDRÉ , palavras não podem expressar o meu IMENSO sentimento de GRATIDÃO a você.

Pela primeira vez esses comandos deram certo, o detalhe era justamente o que você frisou: OS ARQUIVOS TÊM QUE ESTAR NA MESMA PASTA"VAI FICAR UMA BAGUNÇA, MAS É ASIM MESMO".

Muito obrigado, de verdade, creio que em algum momento poderei te ajudar em algo, e espero poder..

RESOLVIDO: O CRÉDITO DO MEU SUCESSO EU ATRIBUO À GALERA DO ANDROIDPIT SEMPRE SOLIDÁRIA.

AGRADECIMENTOS ESPECIAIS AO Luiz André que na minha opinião deve ser uma espécie e cyborg ou android.....SABE TUDO!!!!

*E pra aqueles que enfrentam problemas parecidos, esse tópico fica como um plus às informações que já se tem.
Levando em consideração que cada usuário possui peculiaridades em seus casos,creio que o tópico será útil , tendo em vista os detalhes muito bem explicados.

TÓPICO FECHADO!!

E isso mesmo cara, tem que ficar tudo junto pro comandos funcionarem. Eu e a galera do AndroidPIT sempre vamos estar aqui, Eu mesmo já sofri com isso, e sempre ficar em bootloop. Rondei a net toda atrás, e só achei aqui no forum. Só estou retribuindo o esforço do pessoal em ajudar as pessoas :D

Todo o conhecimento que consegui foi graças ao fórum e ao pessoal do androidPit :D . Só peço que partilhe seu conhecimento ajudando os outros membros, assim todos se ajudam, e a comunidade cresce forte e unida, que e o principal ^^

Quem sabe eu seja um android que veio do futuro (thinking)

Matheus Fonseca

muito obrigado irmão, estou muito feliz, e acho que vc é uma pessoa fantástica, salvou minha pele..

nem mexi no celular ainda embora esteja com sorriso de orelha à orelha, mas acho que meu dever primeiramente é deixar muito claro o quão importante vc foi na resolução desse problema, tamo junto irmao.

Ai no caso, pra tirar a tela de aviso de Bootloader, e só fazer a mesma coisa, pegar o arquivo logo.img colar dentro da pasta do minimal adb e mfastboot, e jogar os comandos.

mfastboot.exe flash logo logo.bin
mfastboot.exe reboot

Mais uma vez fico a disposição pra te ajudar. Qualquer coisa só chamar, mandar mensagem que te ajudo ( no limite do meu conhecimento :D)

PS: Faça uma pasta no seu pc, com os arquivos necessários. Uma pasta para os drivers, outra para o arquivos (minimal adb e mfastboot), uma pasta pra rom ai qualquer coisa que acontecer só fazer denovo. Se quiser salva a explicação num arquivo :D . Já fiquei sem net e com o celular em bootloop, não e legal ficar sem o que fazer, ou tentar decorar os comandos hehehehe. (laughing)

— alterado em 4/abr/2015 21:54:24

  • Posts no fórum: 2

8/abr/2015 13:07:14 via Web

Bom dia,
Eu estava usando a CM12, tentei instalar a Stock 4.4.4 via fastboot e brickou meu celular. segui o post, baixei a stock 5.0.2 e instalei via fastboot (todos os comandos me retornaram okay) porem ainda continua brickado no bootloader. Alguma coisa que posso fazer? consigo entrar em modo fastboot ainda!

  • Posts no fórum: 2

8/abr/2015 20:52:14 via Web

João Marcos F

Bom dia,
Eu estava usando a CM12, tentei instalar a Stock 4.4.4 via fastboot e brickou meu celular. segui o post, baixei a stock 5.0.2 e instalei via fastboot (todos os comandos me retornaram okay) porem ainda continua brickado no bootloader. Alguma coisa que posso fazer? consigo entrar em modo fastboot ainda!

Consegui :D(laughing). instalei a stock 4.4.4 via fastboot depois de ter flashado a stock 5.0.2. E deu certo!! depois reinstalei a stock via fastboot e funcionou certinho.

  • Posts no fórum: 179

10/abr/2015 4:22:08 via Web

João Marcos F

João Marcos F

Bom dia,
Eu estava usando a CM12, tentei instalar a Stock 4.4.4 via fastboot e brickou meu celular. segui o post, baixei a stock 5.0.2 e instalei via fastboot (todos os comandos me retornaram okay) porem ainda continua brickado no bootloader. Alguma coisa que posso fazer? consigo entrar em modo fastboot ainda!

Consegui :D(laughing). instalei a stock 4.4.4 via fastboot depois de ter flashado a stock 5.0.2. E deu certo!! depois reinstalei a stock via fastboot e funcionou certinho.

Tem um comando a mais na lista, que o lollipop tem um arqui a mais, que a stock 4.4.4.

Mas que bom que conseguiu :D

  • Posts no fórum: 1

11/ago/2015 22:10:56 via Web

Fala pessoal,

Sou novo no forum.. fiz o cadastro justamente para enviar esta msg.

Estava com o mesmo problema do Matheus, inclusive eu estava pensando em resolver do mesmo modo: tentando enfiar guela a baixo uma room no aparelho.
Mas tentei já tentei todos os procedimentos que vocês descreveram nesse tópico e nada.. continuo preso no bootloader mesmo com todos os comandos dando "OK".

Alguém teria uma outra sugestão?

Abs!!

— alterado em 11/ago/2015 22:14:31

  • Posts no fórum: 1.103

12/ago/2015 1:42:41 via App

É mais fácil instalar a stock 5.0.2, amigo. Aí depois tu instala a cm. E uma dica, toda vez que acontecer algo inesperado, qualquer bug por menor que seja a melhor opção é voltar à rom stock de novo.

  • Posts no fórum: 179

23/ago/2015 6:36:57 via Web

André Kadomoto

Fala pessoal,

Sou novo no forum.. fiz o cadastro justamente para enviar esta msg.

Estava com o mesmo problema do Matheus, inclusive eu estava pensando em resolver do mesmo modo: tentando enfiar guela a baixo uma room no aparelho.
Mas tentei já tentei todos os procedimentos que vocês descreveram nesse tópico e nada.. continuo preso no bootloader mesmo com todos os comandos dando "OK".

Alguém teria uma outra sugestão?

Abs!!

Cara, acontecia comigo muitas vezes.

Resolveu quando eu mudei o comando em vez de usar fastboot, eu passei a usar mfastboot

Tenta ai.

Se não der, bota um custom recovery e uma rom personalizada, como a cm12