Motorola Moto G (2014) — [ROM][CM 12.1/5.1.1][CM 13/6.0.1] RESURRECTION REMIX para Moto G 2014

  • Respostas:1.209
  • AbertoStickySem resposta
23
Conta desativada
  • Posts no fórum: 719

7/jul/2015 21:57:51 via App

Iracles Ramalho Tempo Fm

Boa tarde eu coloquei agora a nova ROM RR mais esta dando erro o que e que faço

Diga o erro, não temos bola de cristal hahaba

➨Smartphone: Moto G 2014 (XT1069) - Titan
➨ROM: TemaSek
➨Kernel : Stock
➨Versão do Android: 5.1.1
➨Custom Recovery: TWRP 2.8.5.0

  • Posts no fórum: 179

8/jul/2015 10:06:30 via App

Nova versão bugada! Instalei ontem e deu bootloop, mais alguém aí teve esse problema?

— alterado em 8/jul/2015 10:07:21

Cruzeiro esporte clube

23
Conta desativada
  • Posts no fórum: 719

8/jul/2015 10:12:10 via App

Diego Leal

Nova versão bugada! Instalei ontem e deu bootloop, mais alguém aí teve esse problema?

Eu e mais uns 6 instalou e Tá rodando lisa, algum erro seu aí (cool)

➨Smartphone: Moto G 2014 (XT1069) - Titan
➨ROM: TemaSek
➨Kernel : Stock
➨Versão do Android: 5.1.1
➨Custom Recovery: TWRP 2.8.5.0

  • Posts no fórum: 125

8/jul/2015 13:49:22 via Web

Diego Leal

Nova versão bugada! Instalei ontem e deu bootloop, mais alguém aí teve esse problema?

Diego, ja resolvi muitos problemas formatando também o cartão de memoria, praticamente todas as vezes que tive algum erro na instalação, zerei tudo, fiz todos os wipes, format data, tudo, e sempre deu certo. Porque estou usando a ROm desde ontem, instalei logo que saiu, e esta perfeita, duração de bateria esta a mesma que a Tesla, pelo menos pra mim que estava usando a Tesla a algum tempo.Não tive nenhum tipo de FC, instalei o TK Gapps e tudo 100%, pelo menos até agora. FAz o teste ai.

  • Posts no fórum: 632

8/jul/2015 16:24:26 via Web

Só vi elogios! Vou testar ela .. To atrás de mais personalização que a CM não tem, e fluidez e ao mesmo tempo bateria parece que essa vale a pena

  • Posts no fórum: 9

8/jul/2015 17:39:03 via App

Alguém sabe dizer se App da TV funciona na RR? E como deixar a barr de navegação da mesma cor do App?

— alterado em 8/jul/2015 17:43:43

  • Posts no fórum: 396

8/jul/2015 19:37:16 via App

A minha instalou normal. Mas tá dando interface parando de funcionar toda hora. Já fez wipes geral zerando tudo e ficou na mesma. A Bliss nem se fala tá um bela porcaria.

  • Posts no fórum: 2.976

8/jul/2015 19:43:09 via App

Bruno Louredo

A minha instalou normal. Mas tá dando interface parando de funcionar toda hora. Já fez wipes geral zerando tudo e ficou na mesma. A Bliss nem se fala tá um bela porcaria.

Aqui está normal, talvez seja um APP e/ou tema que está fazendo isto.

Fiz wipe completo antes de instalar (Inclui wipe internal storage também)

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 2.976

8/jul/2015 19:45:00 via App

Abraão Messias

Alguém sabe dizer se App da TV funciona na RR? E como deixar a barr de navegação da mesma cor do App?

Não uso mas deve funcionar (Tem um tutorial aqui no forum explicando como instalar).

Pra deixar a barra de navegação da cor do APP, tem que usar um módulo do xposed:

Flat style colored bars

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 19

8/jul/2015 20:49:09 via Web

não tô conseguindo instalar toda vez quando dou flash fica só em "Patching system image unconditionally..." e não sai mais disso :'( alguém sabe como resolver?

  • Posts no fórum: 2.976

8/jul/2015 20:54:48 via App

Thiago Rodrigues

não tô conseguindo instalar toda vez quando dou flash fica só em "Patching system image unconditionally..." e não sai mais disso :'( alguém sabe como resolver?

Você estava em qual ROM anteriormente? Seu bootloader está atualizado?

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 19

8/jul/2015 20:58:38 via Web

Emerson

Thiago Rodrigues

não tô conseguindo instalar toda vez quando dou flash fica só em "Patching system image unconditionally..." e não sai mais disso :'( alguém sabe como resolver?

Você estava em qual ROM anteriormente? Seu bootloader está atualizado?

eu tava com a AICP e tentei até voltar pra stock e depois instalar o RR de novo mais não vai, não sei se meu bootloader tá atualizado kk como vejo e qual a versão atual disponivel?

  • Posts no fórum: 2.976

8/jul/2015 21:03:13 via App

Thiago Rodrigues

Emerson

Thiago Rodrigues

não tô conseguindo instalar toda vez quando dou flash fica só em "Patching system image unconditionally..." e não sai mais disso :'( alguém sabe como resolver?

Você estava em qual ROM anteriormente? Seu bootloader está atualizado?

eu tava com a AICP e tentei até voltar pra stock e depois instalar o RR de novo mais não vai, não sei se meu bootloader tá atualizado kk como vejo e qual a versão atual disponivel?

Se estava na AICP 5.1.1 , significa que está com o bootloader atualizado, esta fazendo wipe data, cache, dalvik e system antes de instalar a ROM?

Se está fazendo e não está dando erros nos wipes e nem na instalação da ROM, verifique se está com o twrp mais recente.

E quanto tempo está esperando o "Patching system image unconditionally..." ?

— alterado em 8/jul/2015 21:04:35

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 19

8/jul/2015 21:05:33 via Web

Emerson

Thiago Rodrigues

Emerson

Thiago Rodrigues

não tô conseguindo instalar toda vez quando dou flash fica só em "Patching system image unconditionally..." e não sai mais disso :'( alguém sabe como resolver?

Você estava em qual ROM anteriormente? Seu bootloader está atualizado?

eu tava com a AICP e tentei até voltar pra stock e depois instalar o RR de novo mais não vai, não sei se meu bootloader tá atualizado kk como vejo e qual a versão atual disponivel?

Se estava na AICP, significa que está com o bootloader atualizado, esta fazendo wipe data, cache, dalvik e system antes de instalar a ROM?

Se está fazendo e não está dando erros nos wipes e nem na instalação da ROM, verifique se está com o twrp mais recente.

sim fiz todos os wipes e até internal só pra garantir, to com a twrp 2.8.7.0 e mesmo assim não consigo dar flash :/

  • Posts no fórum: 2.976

8/jul/2015 21:06:59 via App

Thiago Rodrigues

Emerson

Thiago Rodrigues

Emerson

Thiago Rodrigues

não tô conseguindo instalar toda vez quando dou flash fica só em "Patching system image unconditionally..." e não sai mais disso :'( alguém sabe como resolver?

Você estava em qual ROM anteriormente? Seu bootloader está atualizado?

eu tava com a AICP e tentei até voltar pra stock e depois instalar o RR de novo mais não vai, não sei se meu bootloader tá atualizado kk como vejo e qual a versão atual disponivel?

Se estava na AICP, significa que está com o bootloader atualizado, esta fazendo wipe data, cache, dalvik e system antes de instalar a ROM?

Se está fazendo e não está dando erros nos wipes e nem na instalação da ROM, verifique se está com o twrp mais recente.

sim fiz todos os wipes e até internal só pra garantir, to com a twrp 2.8.7.0 e mesmo assim não consigo dar flash :/

A AICP que você estava é a 5.1.1? Qual o modelo do seu aparelho?

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 19

8/jul/2015 21:17:44 via Web

sim 5.1.1, o modelo é XT1068. Aqui consigo instalar outras roms de boa, só essa que não consigo e é justamente a que mais quero usar kkk

  • Posts no fórum: 2.976

8/jul/2015 21:30:32 via Web

Thiago Rodrigues

sim 5.1.1, o modelo é XT1068. Aqui consigo instalar outras roms de boa, só essa que não consigo e é justamente a que mais quero usar kkk

A stock que você tentou foi a 5.0.2? Se não, tente com ela (Instale e depois tente ir pra está)

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 19

8/jul/2015 21:34:31 via Web

Emerson

Thiago Rodrigues

sim 5.1.1, o modelo é XT1068. Aqui consigo instalar outras roms de boa, só essa que não consigo e é justamente a que mais quero usar kkk

A stock que você tentou foi a 5.0.2? Se não, tente com ela (Instale e depois tente ir pra está)

tentei reinstalar mas não deu também :(, não sei mais o que fazer

— alterado em 8/jul/2015 21:52:57