Motorola Moto G (2014) — [ROM][CM 12.1/5.1.1][CM 13/6.0.1] RESURRECTION REMIX para Moto G 2014

  • Respostas:1.209
  • AbertoStickySem resposta
  • Posts no fórum: 2.976

6/abr/2015 14:42:47 via App

Luesly Allyson

Tive um problema ontem com o wifi depois de entrar no recovery twrp ai resolvi instalar de novo só que o celular não está achando minha rede wifi.

Reinstalação limpa (Todos os wipes)?

O que você fez antes de ir pro recovery? Qual versão do TWRP?

O que mais faço é ir pro modo recovery, e a ROM está perfeita.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 309

6/abr/2015 14:51:32 via Web

Emerson

Luesly Allyson

Tive um problema ontem com o wifi depois de entrar no recovery twrp ai resolvi instalar de novo só que o celular não está achando minha rede wifi.

Reinstalação limpa (Todos os wipes)?

O que você fez antes de ir pro recovery? Qual versão do TWRP?

O que mais faço é ir pro modo recovery, e a ROM está perfeita.

Sim eu fiz todos os wipes necessários, antes de ir para o recovery desliguei e apenas liguei em modo fastboot para entrar na recovery, e minha versão do TWRP e 2.8.6.0

  • Posts no fórum: 309

6/abr/2015 15:39:04 via Web

Aconteceu de novo meu cel fica dando erro no wifi e nos chips como se não estivesse conectado as redes.

  • Posts no fórum: 2.976

6/abr/2015 15:41:34 via App

Então volta pra stock, pra ver se o problema continua, já testou outros WiFi?

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 309

6/abr/2015 15:42:13 via Web

Emerson

Luesly Allyson

Tive um problema ontem com o wifi depois de entrar no recovery twrp ai resolvi instalar de novo só que o celular não está achando minha rede wifi.

Reinstalação limpa (Todos os wipes)?

O que você fez antes de ir pro recovery? Qual versão do TWRP?

O que mais faço é ir pro modo recovery, e a ROM está perfeita.

Aconteceu de novo não sei o porque de estar assim tem como você me ajudar ?

  • Posts no fórum: 309

6/abr/2015 16:06:22 via Web

Emerson

Então volta pra stock, pra ver se o problema continua, já testou outros WiFi?

Já fiz isso e na stock o wifi fica completamente normal, acabei de reiniciar 2 vezes ai voltou ao normal muito estranho isso.

  • Posts no fórum: 309

6/abr/2015 16:15:24 via Web

Emerson

Então volta pra stock, pra ver se o problema continua, já testou outros WiFi?

Reiniciei de novo e as redes ficaram com erro de novo.

  • Posts no fórum: 2.976

6/abr/2015 16:26:46 via App

Luesly Allyson

Emerson

Então volta pra stock, pra ver se o problema continua, já testou outros WiFi?

Reiniciei de novo e as redes ficaram com erro de novo.

Fica na stock então, as vezes custom ROM demora uns 2 minutos pra ativar o wifi, e pra que ficar reiniciando?

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 309

6/abr/2015 16:28:07 via Web

Emerson

Luesly Allyson

Emerson

Então volta pra stock, pra ver se o problema continua, já testou outros WiFi?

Reiniciei de novo e as redes ficaram com erro de novo.

Fica na stock então, as vezes custom ROM demora uns 2 minutos pra ativar o wifi, e pra que ficar reiniciando?

Só para ver se voltava o problema, mas quado instalei a primeira vez nunca ficou com isso ficou lisinha é foda! uma rom tão boa e não vou poder usar vou ter que ficar na kitkat stock da motorola

  • Posts no fórum: 396

6/abr/2015 16:35:58 via App

a rom é boa.mas tem um bug chato que fica apitando de minuto em minuto quando se tem chamada na caixa postal. prefiro esperar a versão original da cyanogen

  • Posts no fórum: 309

6/abr/2015 16:37:09 via Web

Bruno Louredo

a rom é boa.mas tem um bug chato que fica apitando de minuto em minuto quando se tem chamada na caixa postal. prefiro esperar a versão original da cyanogen

Voltei para stock do kitkat é foda gostei tanto da rom.

  • Posts no fórum: 309

6/abr/2015 16:43:01 via Web

Emerson

Luesly Allyson

Emerson

Então volta pra stock, pra ver se o problema continua, já testou outros WiFi?

Reiniciei de novo e as redes ficaram com erro de novo.

Fica na stock então, as vezes custom ROM demora uns 2 minutos pra ativar o wifi, e pra que ficar reiniciando?

Sem falar que sempre eu desistalo a camera e a galeria e instalo a da motorola para custom roms. e quando vou instala-la faço wipe de Cache, Dalvik, system e data.

  • Posts no fórum: 2.976

6/abr/2015 16:44:50 via App

Bruno Louredo

a rom é boa.mas tem um bug chato que fica apitando de minuto em minuto quando se tem chamada na caixa postal. prefiro esperar a versão original da cyanogen

Este bug é da CM, logo todas as baseadas nela tem este bug.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 2.976

6/abr/2015 16:46:06 via App

Luesly Allyson

Emerson

Luesly Allyson

Emerson

Então volta pra stock, pra ver se o problema continua, já testou outros WiFi?

Reiniciei de novo e as redes ficaram com erro de novo.

Fica na stock então, as vezes custom ROM demora uns 2 minutos pra ativar o wifi, e pra que ficar reiniciando?

Só para ver se voltava o problema, mas quado instalei a primeira vez nunca ficou com isso ficou lisinha é foda! uma rom tão boa e não vou poder usar vou ter que ficar na kitkat stock da motorola

Poderia ter voltado pra stock lollipop, e cuidado que se você instalou uma versão anterior a 4.4.4 e atualizar via ota, vai dar hardbrick

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 309

6/abr/2015 16:47:28 via Web

Emerson

Luesly Allyson

Emerson

Luesly Allyson

Emerson

Então volta pra stock, pra ver se o problema continua, já testou outros WiFi?

Reiniciei de novo e as redes ficaram com erro de novo.

Fica na stock então, as vezes custom ROM demora uns 2 minutos pra ativar o wifi, e pra que ficar reiniciando?

Só para ver se voltava o problema, mas quado instalei a primeira vez nunca ficou com isso ficou lisinha é foda! uma rom tão boa e não vou poder usar vou ter que ficar na kitkat stock da motorola

Poderia ter voltado pra stock lollipop, e cuidado que se você instalou uma versão anterior a 4.4.4 e atualizar via ota, vai dar hardbrick

não não minha versão é a 4.4.4 kitkat. sempre que vou colocar uma rom personalizada eu instalo aquele update via ota da lillipop e nunca deu erro.

  • Posts no fórum: 2.976

6/abr/2015 16:48:12 via App

Luesly Allyson

Emerson

Luesly Allyson

Emerson

Luesly Allyson

Emerson

Então volta pra stock, pra ver se o problema continua, já testou outros WiFi?

Reiniciei de novo e as redes ficaram com erro de novo.

Fica na stock então, as vezes custom ROM demora uns 2 minutos pra ativar o wifi, e pra que ficar reiniciando?

Só para ver se voltava o problema, mas quado instalei a primeira vez nunca ficou com isso ficou lisinha é foda! uma rom tão boa e não vou poder usar vou ter que ficar na kitkat stock da motorola

Poderia ter voltado pra stock lollipop, e cuidado que se você instalou uma versão anterior a 4.4.4 e atualizar via ota, vai dar hardbrick

não não minha versão é a 4.4.4 kitkat. sempre que vou colocar uma rom personalizada eu instalo aquele update via ota da lillipop e nunca deu erro.

OK.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 309

6/abr/2015 16:52:53 via Web

Emerson

Luesly Allyson

Emerson

Luesly Allyson

Emerson

Luesly Allyson

Emerson

Então volta pra stock, pra ver se o problema continua, já testou outros WiFi?

Reiniciei de novo e as redes ficaram com erro de novo.

Fica na stock então, as vezes custom ROM demora uns 2 minutos pra ativar o wifi, e pra que ficar reiniciando?

Só para ver se voltava o problema, mas quado instalei a primeira vez nunca ficou com isso ficou lisinha é foda! uma rom tão boa e não vou poder usar vou ter que ficar na kitkat stock da motorola

Poderia ter voltado pra stock lollipop, e cuidado que se você instalou uma versão anterior a 4.4.4 e atualizar via ota, vai dar hardbrick

não não minha versão é a 4.4.4 kitkat. sempre que vou colocar uma rom personalizada eu instalo aquele update via ota da lillipop e nunca deu erro.

OK.

Mas emerson será que isso é bug , porque tipo nem o wifi do cel achava minha rede que é muito boa e minhas bandas da tim e da oi ficavam com "!" até o wifi mesmo sem achar nenhuma rede ficava assim.:(

  • Posts no fórum: 396

6/abr/2015 17:41:24 via Web

Estava usando a CM12 oficial e ela não tinha esse bug. Essa aqui além deste bug tem outro que não acha rede wi fi da minha casa de modo algum

  • Posts no fórum: 156

6/abr/2015 17:50:28 via App

Pra quem tá com o problema de apitar toda hora com a mensagem da caixa postal, e só clicar em cima da mensagem e quando aparecer o nome telefone, clique no desenho do som, ai resolve o problema.

  • Posts no fórum: 2.976

6/abr/2015 17:50:30 via App

Bruno Louredo

Estava usando a CM12 oficial e ela não tinha esse bug. Essa aqui além deste bug tem outro que não acha rede wi fi da minha casa de modo algum

Estou falando da CM 12.1 que tem o mesmo bug do alerta sonoro, o problema do WiFi tente mudar o canal do sinal no roteador, talvez funcione, porque aqui está normal.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0