Motorola Moto G (2014) — [ROM][CM 12.1/5.1.1][CM 13/6.0.1] RESURRECTION REMIX para Moto G 2014

  • Respostas:1.209
  • AbertoStickySem resposta
  • Posts no fórum: 159

28/set/2015 23:12:13 via Web

É incrível kkk quando sai uma atualização da R.R todo mundo sai correndo para testar ela inclusive eu. Por mim esta seria minha ROM padrão gosto muito dela, no momento estou na TemaSek que por sinal me supre em todos os sentidos.
Vou testar aqui e darei meu feedback.
P.S Paz e Amor galera rs(hug)

Smartphone: Moto G 2014 DTV 16GB (XT1069)TITAN
ROM: Fusion
Kernel: Stock
Custom Recovery: TWRP v2.8.6.0
Versão do Android: 5.1.1

  • Posts no fórum: 179

28/set/2015 23:14:12 via App

Uso tbm R.R e não tenho nada a reclamar dela ótima ROM! Parabéns desenvolvedores!
Edit: Pq o viper4android não funciona na ROM R.R já tentei de tudo não funciona... Olho o status do drive e tá tudo desativado... Antes funcionou na ROM blispop.
Alguém pode me dizer como fazer ele funcionar?
Já instalei e desinstalei várias vezes e nada muda

— alterado em 29/set/2015 1:37:19

Cruzeiro esporte clube

  • Posts no fórum: 179

29/set/2015 17:33:55 via Web

Ai os prints de uso da bateria da rom com a ultima build na minha opiniao otima duracao de bateriaimageimage

Cruzeiro esporte clube

  • Posts no fórum: 5

29/set/2015 18:14:56 via Web

Eu só queria entender porque essa rom não da pra usa joystick. Na rom de fábrica dava pra eu usar um controle USB pra jogar já nessa rom não dá.
Será que cê pode me dar um solução pra isso?
Eu usava aquele aplicativo USB/BT Joystick center, só que o USB/BT Joystick center funciona o que não funciona é o Joy2touch que é junto pra simular o toque na tela. Fico agradecido se você me ajudar. A rom é perfeito fora esse problema.

  • Posts no fórum: 580

30/set/2015 0:33:04 via App

Diego Daniel Leal

Ai os prints de uso da bateria da rom com a ultima build na minha opiniao otima duracao de bateria![image][1]![image][2]

[1]: https://fscl01.fonpit.de/userfiles/6643606/image/uploadedImage1443540738927.png
[2]: https://fscl01.fonpit.de/userfiles/6643606/image/uploadedImage1443540769683.png

Qual fonte é essa

23
Conta desativada
  • Posts no fórum: 719

30/set/2015 3:37:42 via Web

RR top
image

➨Smartphone: Moto G 2014 (XT1069) - Titan
➨ROM: TemaSek
➨Kernel : Stock
➨Versão do Android: 5.1.1
➨Custom Recovery: TWRP 2.8.5.0

23
Conta desativada
  • Posts no fórum: 719

30/set/2015 12:27:46 via App

Rodriigo

Tá usando qual tema Aylton? curti esses icones(cool)

Polycon icon pack (smug)

➨Smartphone: Moto G 2014 (XT1069) - Titan
➨ROM: TemaSek
➨Kernel : Stock
➨Versão do Android: 5.1.1
➨Custom Recovery: TWRP 2.8.5.0

  • Posts no fórum: 159

30/set/2015 16:52:41 via Web

Não tem jeito testei e tudo mas fico com a TemaSek, até agora não me decepcionou.
A R.R ainda será sempre minha segunda opção.

Smartphone: Moto G 2014 DTV 16GB (XT1069)TITAN
ROM: Fusion
Kernel: Stock
Custom Recovery: TWRP v2.8.6.0
Versão do Android: 5.1.1

  • Posts no fórum: 248

1/out/2015 3:06:16 via App

Armando Araujo

Não tem jeito testei e tudo mas fico com a TemaSek, até agora não me decepcionou.
A R.R ainda será sempre minha segunda opção.

mas sejamos sinceros a RR melhorou ta boa testando aqui e não tenho nada a reclamar

  • Posts no fórum: 159

1/out/2015 16:03:45 via Web

kelleton

Armando Araujo

Não tem jeito testei e tudo mas fico com a TemaSek, até agora não me decepcionou.
A R.R ainda será sempre minha segunda opção.

mas sejamos sinceros a RR melhorou ta boa testando aqui e não tenho nada a reclamar

Sim pode crer rs(cool)

Smartphone: Moto G 2014 DTV 16GB (XT1069)TITAN
ROM: Fusion
Kernel: Stock
Custom Recovery: TWRP v2.8.6.0
Versão do Android: 5.1.1

  • Posts no fórum: 19

5/out/2015 6:00:57 via Web

Galera me ajudem eu desativei a galeria stock da RR, mas agora nenhum app reconhece o meu cartão SD, já fiz wipe cache e dalvik instalei a rom dnovo mas nda de resolver, mas os apps de gerenciador de arquivos reconhecem o cartao normal, só o player de musica nao aparece musica nenhuma e nem na galeria nao aparece nda, nem a Play Store pega mais. Pf ajuda ai.

— alterado em 5/out/2015 6:06:11

  • Posts no fórum: 159

5/out/2015 14:58:06 via Web

Weverton Rodrigues

Galera me ajudem eu desativei a galeria stock da RR, mas agora nenhum app reconhece o meu cartão SD, já fiz wipe cache e dalvik instalei a rom dnovo mas nda de resolver, mas os apps de gerenciador de arquivos reconhecem o cartao normal, só o player de musica nao aparece musica nenhuma e nem na galeria nao aparece nda, nem a Play Store pega mais. Pf ajuda ai.

Você reinstalou o Gapps?(thinking)

Smartphone: Moto G 2014 DTV 16GB (XT1069)TITAN
ROM: Fusion
Kernel: Stock
Custom Recovery: TWRP v2.8.6.0
Versão do Android: 5.1.1

  • Posts no fórum: 55

5/out/2015 18:24:50 via Web

Na moral, alguém pode me ajudar? :s
Tentei dar outra chance pra RR e tomei no ... Enquanto num momento ela é rapida e fluida e as mil maravilhas no outro ela desliga a tela e simplesmente não liga mais. Eu aperto repetidamente o botão pra ligar a tela (o mesmo que bloqueia o celular) e ela não liga. Segurei o botão até ela reiniciar e então quando ele ligou ela tinha voltado as configurações de fábrica e eu perdi o que eu tinha configurado. Alguém já passou por isso?

  • Posts no fórum: 248

5/out/2015 19:07:24 via App

Lucca Böhler

Na moral, alguém pode me ajudar? :s
Tentei dar outra chance pra RR e tomei no ... Enquanto num momento ela é rapida e fluida e as mil maravilhas no outro ela desliga a tela e simplesmente não liga mais. Eu aperto repetidamente o botão pra ligar a tela (o mesmo que bloqueia o celular) e ela não liga. Segurei o botão até ela reiniciar e então quando ele ligou ela tinha voltado as configurações de fábrica e eu perdi o que eu tinha configurado. Alguém já passou por isso?

não cara tava ótima aqui ... deu todos os wipes pra por ? ...

  • Posts no fórum: 397

5/out/2015 20:42:12 via Web

kelleton

Lucca Böhler

Na moral, alguém pode me ajudar? :s
Tentei dar outra chance pra RR e tomei no ... Enquanto num momento ela é rapida e fluida e as mil maravilhas no outro ela desliga a tela e simplesmente não liga mais. Eu aperto repetidamente o botão pra ligar a tela (o mesmo que bloqueia o celular) e ela não liga. Segurei o botão até ela reiniciar e então quando ele ligou ela tinha voltado as configurações de fábrica e eu perdi o que eu tinha configurado. Alguém já passou por isso?

não cara tava ótima aqui ... deu todos os wipes pra por ? ...

sinistro isso...tou na última tbém e nunca aconteceu isso ae....

ja q deu reset de fabrica, força wipe cache, dalvik, system e data e reinstala do 0 (internal era interessante tbem, mas faz bkp do q te interessa)
não esquece de usar um gapps atualizado.

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 55

6/out/2015 0:15:39 via Web

Gean

kelleton

Lucca Böhler

Na moral, alguém pode me ajudar? :s
Tentei dar outra chance pra RR e tomei no ... Enquanto num momento ela é rapida e fluida e as mil maravilhas no outro ela desliga a tela e simplesmente não liga mais. Eu aperto repetidamente o botão pra ligar a tela (o mesmo que bloqueia o celular) e ela não liga. Segurei o botão até ela reiniciar e então quando ele ligou ela tinha voltado as configurações de fábrica e eu perdi o que eu tinha configurado. Alguém já passou por isso?

não cara tava ótima aqui ... deu todos os wipes pra por ? ...

sinistro isso...tou na última tbém e nunca aconteceu isso ae....

ja q deu reset de fabrica, força wipe cache, dalvik, system e data e reinstala do 0 (internal era interessante tbem, mas faz bkp do q te interessa)
não esquece de usar um gapps atualizado.

Sim, eu ja tinha feito o reset total antes... apaguei tudo menos o interno... quanto aos gapps nenhum deles funciona a não ser os da PA. Então tenho um trabalho a mais pra atualizar os apps, o que irrita ainda mais se depois de atualizar tudo o celular desliga e reseta sozinho kk. Quando tento flashear qualquer gapps da open gapps (seja full, stock etc) da erro. O unico que não deu erro foi o pico, mas ele não tem tudo que eu uso como o smart lock por exemplo.

  • Posts no fórum: 248

6/out/2015 4:32:11 via App

Lucca Böhler

Gean

kelleton

Lucca Böhler

Na moral, alguém pode me ajudar? :s
Tentei dar outra chance pra RR e tomei no ... Enquanto num momento ela é rapida e fluida e as mil maravilhas no outro ela desliga a tela e simplesmente não liga mais. Eu aperto repetidamente o botão pra ligar a tela (o mesmo que bloqueia o celular) e ela não liga. Segurei o botão até ela reiniciar e então quando ele ligou ela tinha voltado as configurações de fábrica e eu perdi o que eu tinha configurado. Alguém já passou por isso?

não cara tava ótima aqui ... deu todos os wipes pra por ? ...

sinistro isso...tou na última tbém e nunca aconteceu isso ae....

ja q deu reset de fabrica, força wipe cache, dalvik, system e data e reinstala do 0 (internal era interessante tbem, mas faz bkp do q te interessa)
não esquece de usar um gapps atualizado.

Sim, eu ja tinha feito o reset total antes... apaguei tudo menos o interno... quanto aos gapps nenhum deles funciona a não ser os da PA. Então tenho um trabalho a mais pra atualizar os apps, o que irrita ainda mais se depois de atualizar tudo o celular desliga e reseta sozinho kk. Quando tento flashear qualquer gapps da open gapps (seja full, stock etc) da erro. O unico que não deu erro foi o pico, mas ele não tem tudo que eu uso como o smart lock por exemplo.

então a ROM ou o gapps ta corrompido cara baixa os dois dinovo !!

  • Posts no fórum: 55

6/out/2015 11:03:40 via Web

kelleton

Lucca Böhler

Gean

kelleton

Lucca Böhler

Na moral, alguém pode me ajudar? :s
Tentei dar outra chance pra RR e tomei no ... Enquanto num momento ela é rapida e fluida e as mil maravilhas no outro ela desliga a tela e simplesmente não liga mais. Eu aperto repetidamente o botão pra ligar a tela (o mesmo que bloqueia o celular) e ela não liga. Segurei o botão até ela reiniciar e então quando ele ligou ela tinha voltado as configurações de fábrica e eu perdi o que eu tinha configurado. Alguém já passou por isso?

não cara tava ótima aqui ... deu todos os wipes pra por ? ...

sinistro isso...tou na última tbém e nunca aconteceu isso ae....

ja q deu reset de fabrica, força wipe cache, dalvik, system e data e reinstala do 0 (internal era interessante tbem, mas faz bkp do q te interessa)
não esquece de usar um gapps atualizado.

Sim, eu ja tinha feito o reset total antes... apaguei tudo menos o interno... quanto aos gapps nenhum deles funciona a não ser os da PA. Então tenho um trabalho a mais pra atualizar os apps, o que irrita ainda mais se depois de atualizar tudo o celular desliga e reseta sozinho kk. Quando tento flashear qualquer gapps da open gapps (seja full, stock etc) da erro. O unico que não deu erro foi o pico, mas ele não tem tudo que eu uso como o smart lock por exemplo.

então a ROM ou o gapps ta corrompido cara baixa os dois dinovo !!

Fiz isso e até agora ta ótimo! Valeu :D