Apps não reconhecem o root ?

  • Respostas:18
  • AbertoNão stickySem resposta
  • Posts no fórum: 16

5/abr/2015 5:14:37 via Web

Após a instalação da mais recente CM12 no meu S3, alguns aplicativos não estão reconhecendo o root. Gostaria de ajuda pois a dias estou tentando e não consigo.
Sei que esse problema não acontece apenas comigo e estou a procura da resolução como muitos.

Conta desativada
  • Posts no fórum: 6.954

5/abr/2015 14:45:04 via App

Você habilitou o root nas configurações de desenvolvedor?

  • Posts no fórum: 16

5/abr/2015 16:00:41 via Web

Artur Eduardo

Você habilitou o root nas configurações de desenvolvedor?

Bom Dia Artur.
Olhei no desenvolvedor e está ativo, porém o problema permanece em apenas um aplicativo. O Psafe que é um antivírus e gerenciador de Internet e limpeza do celular.
Fiz um vídeo e postei no YouTube para pedir ajuda.
"Não está aceitando Root"
Procure o vídeo com essa descrição e verás.
Obg.

  • Posts no fórum: 836

5/abr/2015 16:12:09 via App

Marcos Aurélio

Após a instalação da mais recente CM12 no meu S3, alguns aplicativos não estão reconhecendo o root. Gostaria de ajuda pois a dias estou tentando e não consigo.
Sei que esse problema não acontece apenas comigo e estou a procura da resolução como muitos.

Como você instalou o root?

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

  • Posts no fórum: 16

5/abr/2015 16:19:18 via Web

Fiz tudo pelo Odin
Lembro-me que quando eu estava usando o CM11 está tudo OK, e depois que instalei a CM12 que mudou.

— alterado em 5/abr/2015 16:20:58

  • Posts no fórum: 836

5/abr/2015 16:36:27 via App

Marcos Aurélio

Fiz tudo pelo Odin
Lembro-me que quando eu estava usando o CM11 está tudo OK, e depois que instalei a CM12 que mudou.

Tenta reinstalar o root.

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

Conta desativada
  • Posts no fórum: 6.954

5/abr/2015 16:52:16 via Web

Instala o supersu pelo recovery, deve funcionar.

  • Posts no fórum: 16

5/abr/2015 17:13:54 via Web

Kaio Abreu

Marcos Aurélio

Fiz tudo pelo Odin
Lembro-me que quando eu estava usando o CM11 está tudo OK, e depois que instalei a CM12 que mudou.

Tenta reinstalar o root.

Para isso eu preciso retirar o root e colocar novamente ?
Ou faço tudo normal pelo Odin como se não houvesse root ?

Conta desativada
  • Posts no fórum: 6.954

5/abr/2015 17:18:47 via Web

Marcos Aurélio

Artur Eduardo

Instala o supersu pelo recovery, deve funcionar.

Fiz dessa forma Artur, porém não deu certo.
😞

Então tem algum problema de incompatibilidade com a rom, estranho isso. Está com ela atualizada?

  • Posts no fórum: 776

5/abr/2015 17:27:56 via Web

Cara, que bom que o PSafe não esta a funcionar no teu Android, por que esses anti vírus que pagam pra sites tipo adulto, dizerem que teu celular tem vírus, ser ser verdade. O que eles nao podem fazer com acesso a Root? Há man, ninguém merece. Vai de Avast que ocorrerá tudo bem.

— alterado em 5/abr/2015 17:28:51

¬ Device: L Bello / Prime
¬ System: Android 5.0.2
¬ Version: LG D335 v20c

Possui um L Prime? Visite o fórum do L Prime no AndroidPit ou a comunidade LG L Prime no G+ agora mesmo!

Conta desativada
  • Posts no fórum: 1.285

5/abr/2015 17:38:10 via Web

Pedro

Cara, que bom que o PSafe não esta a funcionar no teu Android, por que esses anti vírus que pagam pra sites tipo adulto, dizerem que teu celular tem vírus, ser ser verdade. O que eles nao podem fazer com acesso a Root? Há man, ninguém merece. Vai de Avast que ocorrerá tudo bem.

anda acessando alguns sites tipo adulto frequentemente?!?! kkkkk zoas...

quanto ao seu problema man, verifica se instalou a última versão do SuperSu, verifica a versão do TWRP instalada aí, se é a última tbm... tenta outros gerenciadores de permissões superusuário... (cool)

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

  • Posts no fórum: 16

5/abr/2015 18:51:35 via Web

Artur Eduardo

Marcos Aurélio

Artur Eduardo

Instala o supersu pelo recovery, deve funcionar.

Fiz dessa forma Artur, porém não deu certo.
😞

Então tem algum problema de incompatibilidade com a rom, estranho isso. Está com ela atualizada?

Acabei de baixar a última versão da CM11 irei verificar aqui se dará certo.
CM11 30/03/2015 atualização

  • Posts no fórum: 16

5/abr/2015 20:04:45 via Web

Thiago Matos

Marcos Aurélio

Afinal, a CM11 é a do KitKat e a CM12 do Lollipop certo ?

isso

Então Thiago, com a CM11 ele funciona direitinho já com a CM12 não.
Vc usa o Psafe ? Se sim, o seu funciona o gerenciador de firewall ?

  • Posts no fórum: 16

5/abr/2015 20:42:49 via Web

Thiago Matos

Marcos Aurélio

Afinal, a CM11 é a do KitKat e a CM12 do Lollipop certo ?

isso

Será se não tem alguma coisa haver com a minha kernel ?

Conta desativada
  • Posts no fórum: 1.285

5/abr/2015 21:00:35 via Web

Marcos Aurélio

Thiago Matos

Marcos Aurélio

Afinal, a CM11 é a do KitKat e a CM12 do Lollipop certo ?

isso

Será se não tem alguma coisa haver com a minha kernel ?

não man....

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

  • Posts no fórum: 16

5/abr/2015 21:12:18 via Web

Thiago Matos

Marcos Aurélio

Thiago Matos

Marcos Aurélio

Afinal, a CM11 é a do KitKat e a CM12 do Lollipop certo ?

isso

Será se não tem alguma coisa haver com a minha kernel ?

não man....
Cara pra falar a verdade estou quase desistindo.
Já assisti diversos vídeos e a única resolução disso tudo será eu encontrar alguém que esteja utilizando o Psafe com a mesma ROM CM12.
Ai sim teria a certeza se isso é problemas na ROM ou foi no modo de instalação.