Sony Xperia Z1 — [NOVIDADE] Xperia Z1/Z3 Dual - Lollipop

  • Respostas:127
  • AbertoNão stickySem resposta
  • Posts no fórum: 704

15/abr/2015 16:30:24 via App

Está, farei

edit: fiz um bem rapidinho pq to meio ocupado, e também notei algo estranho, a partir de uns 3 minutos da erro de gravação :/

estou upando no youtube postarei link aki

— alterado em 15/abr/2015 17:36:54

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368

  • Posts no fórum: 704

15/abr/2015 18:11:35 via App

https://youtu.be/Ie5i_Cg0cdo upado, destaque para o smart lock que quando está no raio do Bluetooth do moto360 ele não pede senha, achei isso fantástico... Possibilidade nativa de passar os apps para o sd e o ultra stamina

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368

  • Posts no fórum: 35

15/abr/2015 19:24:40 via Web

Aaaah que legaal que agora temos essa opção de gravar Ricardo! Eu não tinha percebido ainda, legal d+ mesmo. Atualizei o aparelho agora de meio dia e postei um relato no post do Z1 que a Camila acabou de criar (ia colar aqui também, mas o site não permite por ter o conteúdo igual O_o)
Até agora to gostando bastante, o visual está muito bom e o sistema tá rapidão, igual ou mais que antes. Ah, no teu Z1 existe o botão de fechar todos os apps recentes? No meu não veio :(

— alterado em 15/abr/2015 19:25:07

  • Posts no fórum: 704

15/abr/2015 22:17:46 via Web

Luis Boccardi

Aaaah que legaal que agora temos essa opção de gravar Ricardo! Eu não tinha percebido ainda, legal d+ mesmo. Atualizei o aparelho agora de meio dia e postei um relato no post do Z1 que a Camila acabou de criar (ia colar aqui também, mas o site não permite por ter o conteúdo igual O_o)
Até agora to gostando bastante, o visual está muito bom e o sistema tá rapidão, igual ou mais que antes. Ah, no teu Z1 existe o botão de fechar todos os apps recentes? No meu não veio :(

não tem esse botão :( como ta o carregamento da bateria ? achei que tá demorando mais para carregar...

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368

  • Posts no fórum: 35

15/abr/2015 22:58:50 via Web

Que pena :/ tomara que tragam numa próxima atualização. Então, ainda não carreguei, mas a duração parece estar idêntica, o que pra mim está ótimo. Eu costumava carregar um dia sim/um dia não. Essa vez como teve tudo pra atualizar gastou mais e amanhã de manhã dia vou carregar daí te aviso como está o tempo. Antes normalmente ele demorava de 2 horas e meia a 3 horas pra completar, utilizando o cabo magnético.

  • Posts no fórum: 704

16/abr/2015 4:13:02 via Web

onde comprou esse cabo ?!

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368

  • Posts no fórum: 35

16/abr/2015 4:44:43 via Web

Eu comprei no AliExpress, demorou 72 dias mas chegou, e super barato, ficou em 25 reais se não me engano. O meu é um modelo que vem só o cabo e usa o carregador original. (aff, não pode postar link, se não eu colava o que eu comprei aqui...)

Com o cabo USB original demora um pouco menos do que o magnético, acho que umas 2h. Só que o Compact tem uma bateria menor que Z1 grande, será que não é talvez por isso o teu demore um pouco mais?

  • Posts no fórum: 704

16/abr/2015 7:21:39 via Web

sei lá hahaha, tava pesquisando no ebay, vou me arriscar a fazer minha primeira compra online, e ainda por cima internacional heheheh... vamos ver no que vai dar, achei um anuncio que era o cabo para por no carregador, e um outro anuncio era só um adaptador pra por entre o cabo e o aparelho... como o preço é o mesmo comprarei o cabo... valeu ae

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368

  • Posts no fórum: 35

16/abr/2015 13:34:10 via Web

haha, é bem tranquilo! E no Ali é legal que pode pagar por boleto. Esse mesmo que eu peguei, o cabo inteiro pra por no carregador. O que mata mesmo é a demora...

Ah, quando comprei o cabo, aproveitei e peguei um jogo de tampas de vedação, caso algum dia dê problema nas originais haha. A qualidade é excelente, não da pra perceber a diferença entre elas e as que vieram no celular. Peguei junto também uma película de vidro pra parte traseira pra ver se risca menos que a que estou usando agora (ainda não instalei a nova por preguiça haha)

Ah, e agora o celular avisa quanto tempo falta pra terminar a carga né, na tela de bloqueio. Vamos ver se calcula certo.. huahua

— alterado em 16/abr/2015 13:35:39

  • Posts no fórum: 35

16/abr/2015 15:16:07 via Web

O tempo de carregamento está igual aqui, Ricardo. Terminou agora, depois de quase 2:30h. Com o cabo magnético o tempo varia entre 2:30 e 3h porque é uma chatice pra acertar os conectores daí tem vezes que demora mais... (cabo from China dá nisso kkkkkkkk)

  • Posts no fórum: 704

17/abr/2015 5:13:36 via Web

hehehehe vou ver se compro um cabo pra mim pelo aliexpress, no ebay é só pelo paypal, queria boleto :/ também gostei do fato de mostrar o tempo de carregamento também...

e como você disse das tampinhas fiquei curioso sobre uma coisa agora, o aparelho de vocês soltou a "grelha" do alto falante externo na parte de baixo e a argola metálica em volta do botão power ?! além disso o meu botão power está corroendo... tô pensando até em comprar outro mas não sei trocar... por causa deses dois probleminhas eu resolvi não lavar (só com agua) mais o aparelho embaixo dagua, nem por na piscina :s
providenciarei fotos das partes que mencionei....

Leonardo Alves: Como assim não abriu o video ?! coloquei no youtube pra não dar problema :/ que merda...

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368

  • Posts no fórum: 364

17/abr/2015 13:08:14 via Web

Ricardo, aparece mensagem de vídeo privado:

"Aviso de conteúdo
Se o proprietário deste vídeo conceder acesso, faça login.
Este vídeo é privado."

O botão power do meu está, digamos, se desgastando, na parte visual, mas continua intacto. Assim como as grades do alto falante.
Você já havia comentado comigo sobre esses dois problemas, e não consigo entender como isso foi acontecer! Haha.

  • Posts no fórum: 35

17/abr/2015 15:04:53 via Web

Puts... eu não sabia que a grade é separada do corpo! Pra mim era uma peça unificada. Está perfeita ainda, mas vou prestar mais atenção no estado dela de agora em diante. O botão também está perfeito, mas o anel mexe um pouco se pressionar... Eu uso uma capinha que ficava em cima do anel e acabou inclinando um pouco ele, mas agora cortei um pedaço dela e o anel voltou ao normal, tomara que não caia :/

Vi que tem pra comprar a grade e o anel+botão, só que não sei trocar também. Dá vontade de comprar pra uma futura reposição! haha

Na verdade eu tenho medo de molhar o aparelho (peguei no Paraguai e não tenho garantia aqui), aí comprei as tampas extras pro caso das originais não pararem mais fechadas com o tempo, e pra garantir caso derrube na água acidentalmente. Mas a Sony deveria ter feito o material desse botão mais durável... Deve estar descascando pelo contato com a água, se for isso, é muito frágil.

  • Posts no fórum: 704

18/abr/2015 18:01:30 via App

Leonardo alves, tirei a privacidade do vídeo...

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368

  • Posts no fórum: 704

21/abr/2015 16:49:47 via App

Alguém aí com o led tão sujo que mal da pra ver sua luz no escuro?? Dica, passei uma escova de dentes limpa e seca, com bastante cuidado e parece novo

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368

  • Posts no fórum: 364

23/abr/2015 13:40:37 via Web

Ricardo, vi o vídeo no final de semana, obrigado por disponibilizar. Ficou bacana!!

Alguma novidade pro C6943? Descobri esses dias que nem sequer foi liberado pra ele, ainda. Fora isso, ainda tem o tempo da TIM. Ou seja: me lasquei.

Sobre a dica do LED, é o de notificações?

  • Posts no fórum: 21

24/abr/2015 5:03:44 via Web

Fala ae galera. Leonardo, o meu "problema" é o mesmo que o seu, comprei meu Z1 no Walmart e ele é da Tim, msm coisa que o seu, qualquer notícia chama aqui rrs...

Comprei cabo magnético no aliexpress tbm, demorou um pouco , mas comprei assim que chegou meu Z1, pq fiquei com medo das portinhas estragarem com o tempo. Ah, e tbm comprei adaptadores magnéticos, porém veio com as pontinhas que passam a energia maiores do que o normal, então não dá pra usar.

Então é só esperar e esperar essa atualização que tanto quero, venha logo kkk

  • Posts no fórum: 704

24/abr/2015 8:41:41 via App

Sim o led de notificações o mwi começou a criar uma sujeira grossa dentro do buraquinho parecia pó que foi se juntando, tentei uma agulha e mal conseguia descolar a sujeira ai veio a ideia da escova, ficou limpo comp zero, passei ela em todas as bordas e cantos com sujeira impregnada.... A tim é uma bosta, se for esperar por ela podem prever a chegada pra lá de agosto... O meu tb era da tim c6943, esperei um horror pelo kitkat coisa de 1 mes e meio e nada... Me estressei e instalei o kitkat alemão 4.4 foi a melhor coisa que tinha feito... Agora fiz de novo lollipop de Hong Kong rodando 100% e de quebra sem bloatwares da tim

— alterado em 24/abr/2015 8:44:57

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368

  • Posts no fórum: 364

24/abr/2015 13:35:40 via Web

Ricardo, como eu já disse, ao entrar em contato com o suporte da Sony, me foi estipulado um prazo de 2 semanas pela TIM, após a liberação oficial. Tanto que, entrei em contato no 2º dia após a liberação oficial do Lollipop pro Z1 (onde não fazia muito tempo que o Z3 e Z2 haviam recebido), e o atendente me informou que para ambos Z3 e Z2 vinculados (modelos da qual não me recordo) já estava disponível a atualização, e me passou a informação vinda da TIM do prazo de 2 semanas. O problema é que nem foi liberada pros aparelhos normais...

Ontem tentei o contato novamente, nenhuma novidade.