Sony Xperia Z1 — [NOVIDADE] Xperia Z1/Z3 Dual - Lollipop

  • Respostas:127
  • AbertoNão stickySem resposta
  • Posts no fórum: 364

9/jun/2015 15:48:58 via Web

Luis Boccardi

Leonardo Alves

Ricardo R.

Leonardo Alves

Luis Boccardi

Ricardo R.

atualização no meu lollipop esses dias atras, unica mudança visual foi o botão de fechar os apps recentes hahah

Também acho que foi a única mudança visual haha. E até que ficou bonitinho o botão! Mas sobre o desempenho, percebi uma boa melhora, principalmente na transição entre apps e abas abertas, está bem suave.

E o equalizador está funcionando bem no teu Ricardo? No meu ele para de funcionar quando eu troco de música :/ Já desinstalei/instalei o app Músicas mas não resolveu. O lado bom disso foi ter instalado o PowerAmp pra testar e descobrir que a qualidade do som é melhor que o Músicas com equalizador e tudo haha.

Sdds poder comentar sobre a atualização... Sdds...
Haha.

hahahaahah calma já já chega...

então eu uso o nova launcher com todos os settings de animação em "faster then light" e uso o modo desenvolvedor do android para retirar todos os efeitos de transições então pra mim é dispensável efeitos de transições eu quero sempre o mais rapido possível hahahah e também uso uma tela só, com todos os meus apps nela, é absurdamente pratico então a velocidade de transição é inutil pra mim :D

já no caso do musics o que é isso ?! hahaha eu assim que instalo o sistema deleto tudo que tem nele, não uso o album, music (walkman) nem o videos (movies) eu gosto de tudo muito bem modificado (pra melhor claro) então uso os 3 melhores apps de multimidia que aceita inumeras modificações a gosto. Poweramp, Quickpic e Mx Player.

segue anexo da minha unica home screen
User uploaded photo

PS 1: o androidpit não autorizou imagem em 1080x1920 então tive que reduzir a qualidade

PS 2:não repara no idioma do clima, pastas e Apps, eu uso tudo em ingles :D

Ué, substitui tudo, mas a câmera nativa tá ai? Haha.

NUNCA que eu largaria o Walkman/Music. Não consigo encontrar player melhor que ele.
O Álbum também me satisfaz bem, mas o vídeo deixa um pouco a desejar...

Enfim... Estou começando a ficar excluído da conversa. Haha.

Haha.

Leonardo, eu tinha exatamente esse pensamento de NUNCA trocar o Walkman por outro player! Inclusive só instalei o Poweramp pra ver se o problema do equalizador era só no app da Sony, ou se o Android todo estava estragado... Mas a qualidade do som me convenceu a não voltar pro Walkman, mesmo se o problema for corrigido. O Equalizador do Poweramp abrange um leque maior de frequências, e os efeitos adicionais de Bass e Treble são uma maravilha! Eu não notei nenhuma perda (nenhuma mesmo) em relação ao Walman/Music, porém percebi ganhos consideráveis na qualidade, e até a interface é legal (continuaria com ele mesmo que fosse feio haha), então acho que não volto pro player da Sony tão cedo...

Talvez essa diferença na qualidade seja porque de fato a Sony estragou um pouco o player nessa versão do Android (tem inúmeros relatos na internet sobre isso :/).

Eu não vi problemas com o novo Music. Inclusive, estou gostando muito. Não uso equalizadores, de qualquer forma (muito, mas muito raro), então, o que acaba me contando mais são as demais funcionalidades, e a agradabilidade visual, onde o Walkman/Music sai sempre, cada vez mais, disparado na liderança (principalmente se comparado somente com os demais players nativos).
Claro, talvez depois de atualizar o aparelho, ocorram alguns problemas, mas não vejo uma possível migração de minha parte.
Sobre o Poweramp, particularmente, não gosto do app, e foi um dinheiro gasto em vão, no meu caso :/

  • Posts no fórum: 704

10/jun/2015 17:38:02 via App

Só não fui pra cyanogenmod por causa do app de camera da sony, é fantástico o que ele faz com o sensor exmorRs nenhum outro app conseguiu extrair a qualidade do sensor que o cybershot conseguiu... E também gosto da ui da sony. Hahahahaha

Eu desabilito TODOS os apps de terceiros inclusive alguns nativos do próprio android como email, backup, calendario, notas, alarme etc... Uso tudo customizado

— alterado em 10/jun/2015 17:39:23

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368

  • Posts no fórum: 364

19/jun/2015 13:54:00 via Web

Eduardo Ivan

Nenhuma novidade sobre a atualização da Tim galera? Não aguento mais rs

Não, Eduardo.
Nada.

Xperifirm mostrando perfeitamente que a TIM é a única que não atualizou.
Fora que, fui tentar entrar em contato pelo site (o que é mais viável pra mim), e solicitaram o número do meu telefone (antes mesmo de atendimento). Agora tenho recebido em torno de 10 mensagens da operadora, diariamente, fora aqueles avisos que aparecem de vez em quando. Não sei se tem haver, mas...

  • Posts no fórum: 21

24/jun/2015 0:56:56 via App

Leonardo Alves

Eduardo Ivan

Nenhuma novidade sobre a atualização da Tim galera? Não aguento mais rs

Não, Eduardo.
Nada.

Xperifirm mostrando perfeitamente que a TIM é a única que não atualizou.
Fora que, fui tentar entrar em contato pelo site (o que é mais viável pra mim), e solicitaram o número do meu telefone (antes mesmo de atendimento). Agora tenho recebido em torno de 10 mensagens da operadora, diariamente, fora aqueles avisos que aparecem de vez em quando. Não sei se tem haver, mas...

Triste isso.
Não consegui entrar em contato com eles pelo site, sempre pede uma conta da Tim e o número, só que sou de outra operadora, aí fico nessa de não conseguir nada sobre a atualização.

Qualquer novidade joga aqui pra gente. Vlw 👍

  • Posts no fórum: 21

24/jun/2015 1:07:32 via App

Assim que terminei o post anterior, fui conferir o Update Center e surpreenda-se! Tem atualização disponível! 👏👏👏👏

  • Posts no fórum: 364

24/jun/2015 13:25:37 via Web

Eduardo Ivan

Assim que terminei o post anterior, fui conferir o Update Center e surpreenda-se! Tem atualização disponível! 👏👏👏👏

Mesma coisa, Ivan. Ontem à noite olhei só por olhar, e estava lá. Finalmente! Haha.

  • Posts no fórum: 35

24/jun/2015 13:40:47 via Web

Eduardo Ivan

Assim que terminei o post anterior, fui conferir o Update Center e surpreenda-se! Tem atualização disponível! 👏👏👏👏

Mas que beleza :D

Já conseguiu atualizar Eduardo?

  • Posts no fórum: 704

25/jun/2015 3:39:51 via Web

já cansei do lollipop quando sai o proximo ?!? hahahah brincadeira pessoal :D :D ainda bem que saiu !! antes tarde doque nunca !

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368

  • Posts no fórum: 364

25/jun/2015 13:44:38 via Web

Único "problema" que vi, e, inclusive, vi um pessoal comentando sobre, é um "lag" ao movimentar a câmera. Não está com a mesma fluidez de antes.

Todavia, o desempenho da câmera está muito melhor, e, até agora, não enfrentei mais os antigos problemas.

  • Posts no fórum: 35

25/jun/2015 14:07:51 via Web

Leonardo Alves

Único "problema" que vi, e, inclusive, vi um pessoal comentando sobre, é um "lag" ao movimentar a câmera. Não está com a mesma fluidez de antes.

Todavia, o desempenho da câmera está muito melhor, e, até agora, não enfrentei mais os antigos problemas.

É, esse lag foi a primeira coisa que percebi quando abri a câmera :/ no começo irrita, mas agora já nem percebo mais haha. Sobre o desempenho, percebi que agora as fotos tem um controle de exposição melhor, antes elas ficavam mais esbranquiçadas, e o foco/pós-processamento estão consideravelmente mais rápidos agora.

A versão que a Tim liberou é a com final .270 né?

  • Posts no fórum: 364

25/jun/2015 15:42:11 via Web

Luis Boccardi

Leonardo Alves

Único "problema" que vi, e, inclusive, vi um pessoal comentando sobre, é um "lag" ao movimentar a câmera. Não está com a mesma fluidez de antes.

Todavia, o desempenho da câmera está muito melhor, e, até agora, não enfrentei mais os antigos problemas.

É, esse lag foi a primeira coisa que percebi quando abri a câmera :/ no começo irrita, mas agora já nem percebo mais haha. Sobre o desempenho, percebi que agora as fotos tem um controle de exposição melhor, antes elas ficavam mais esbranquiçadas, e o foco/pós-processamento estão consideravelmente mais rápidos agora.

A versão que a Tim liberou é a com final .270 né?

Exato, Luís.

  • Posts no fórum: 21

25/jun/2015 23:54:20 via App

Leonardo Alves

Luis Boccardi

Leonardo Alves

Único "problema" que vi, e, inclusive, vi um pessoal comentando sobre, é um "lag" ao movimentar a câmera. Não está com a mesma fluidez de antes.

Todavia, o desempenho da câmera está muito melhor, e, até agora, não enfrentei mais os antigos problemas.

É, esse lag foi a primeira coisa que percebi quando abri a câmera :/ no começo irrita, mas agora já nem percebo mais haha. Sobre o desempenho, percebi que agora as fotos tem um controle de exposição melhor, antes elas ficavam mais esbranquiçadas, e o foco/pós-processamento estão consideravelmente mais rápidos agora.

A versão que a Tim liberou é a com final .270 né?

Exato, Luís.

Eu nem tinha percebido esse lag da câmera, mas comparado aos bugs anteriores, isso não é nada.

  • Posts no fórum: 364

26/jun/2015 13:10:54 via Web

Eduardo Ivan

Leonardo Alves

Luis Boccardi

Leonardo Alves

Único "problema" que vi, e, inclusive, vi um pessoal comentando sobre, é um "lag" ao movimentar a câmera. Não está com a mesma fluidez de antes.

Todavia, o desempenho da câmera está muito melhor, e, até agora, não enfrentei mais os antigos problemas.

É, esse lag foi a primeira coisa que percebi quando abri a câmera :/ no começo irrita, mas agora já nem percebo mais haha. Sobre o desempenho, percebi que agora as fotos tem um controle de exposição melhor, antes elas ficavam mais esbranquiçadas, e o foco/pós-processamento estão consideravelmente mais rápidos agora.

A versão que a Tim liberou é a com final .270 né?

Exato, Luís.

Eu nem tinha percebido esse lag da câmera, mas comparado aos bugs anteriores, isso não é nada.

Como uso sempre, acabou ficando perceptível. Mas, a partir do momento que em nada me atrapalha, tá tudo ok.

Outra coisa que percebi: se eu estiver usando o Instagram, Facebook, ou mesmo lendo uma página na internet, e abrir outro app, ao retornar usando o multi-tarefa, ele volta pro início da página, não voltando pra onde eu estava usando/vendo/lendo. Não é sempre que acontece, também. Mas se eu abrir outro app, e voltar para o anterior pelo botão de voltar, continua, sempre, onde eu estava.

  • Posts no fórum: 21

28/jun/2015 1:20:44 via App

Leonardo Alves

Eduardo Ivan

Leonardo Alves

Luis Boccardi

Leonardo Alves

Único "problema" que vi, e, inclusive, vi um pessoal comentando sobre, é um "lag" ao movimentar a câmera. Não está com a mesma fluidez de antes.

Todavia, o desempenho da câmera está muito melhor, e, até agora, não enfrentei mais os antigos problemas.

É, esse lag foi a primeira coisa que percebi quando abri a câmera :/ no começo irrita, mas agora já nem percebo mais haha. Sobre o desempenho, percebi que agora as fotos tem um controle de exposição melhor, antes elas ficavam mais esbranquiçadas, e o foco/pós-processamento estão consideravelmente mais rápidos agora.

A versão que a Tim liberou é a com final .270 né?

Exato, Luís.

Eu nem tinha percebido esse lag da câmera, mas comparado aos bugs anteriores, isso não é nada.

Como uso sempre, acabou ficando perceptível. Mas, a partir do momento que em nada me atrapalha, tá tudo ok.

Outra coisa que percebi: se eu estiver usando o Instagram, Facebook, ou mesmo lendo uma página na internet, e abrir outro app, ao retornar usando o multi-tarefa, ele volta pro início da página, não voltando pra onde eu estava usando/vendo/lendo. Não é sempre que acontece, também. Mas se eu abrir outro app, e voltar para o anterior pelo botão de voltar, continua, sempre, onde eu estava.

Eu uso a câmera sempre também, mas acabei não percebendo.

Ainda não notei esse ocorrido não, mas tem algo que percebi, que, ao ativar os dados móveis, o mesmo fica como se estivesse ativando e desativando o envio e recebimento de dados, aí fica nessa de sumir e aparecer. Alguém percebeu isso? Não sei se é da atualização ou se é da rede móvel, mas anteriormente não era assim. Mas funciona normal quando estão as duas setinhas visíveis lá.

  • Posts no fórum: 364

29/jun/2015 13:43:02 via Web

Eduardo Ivan

Leonardo Alves

Eduardo Ivan

Leonardo Alves

Luis Boccardi

Leonardo Alves

Único "problema" que vi, e, inclusive, vi um pessoal comentando sobre, é um "lag" ao movimentar a câmera. Não está com a mesma fluidez de antes.

Todavia, o desempenho da câmera está muito melhor, e, até agora, não enfrentei mais os antigos problemas.

É, esse lag foi a primeira coisa que percebi quando abri a câmera :/ no começo irrita, mas agora já nem percebo mais haha. Sobre o desempenho, percebi que agora as fotos tem um controle de exposição melhor, antes elas ficavam mais esbranquiçadas, e o foco/pós-processamento estão consideravelmente mais rápidos agora.

A versão que a Tim liberou é a com final .270 né?

Exato, Luís.

Eu nem tinha percebido esse lag da câmera, mas comparado aos bugs anteriores, isso não é nada.

Como uso sempre, acabou ficando perceptível. Mas, a partir do momento que em nada me atrapalha, tá tudo ok.

Outra coisa que percebi: se eu estiver usando o Instagram, Facebook, ou mesmo lendo uma página na internet, e abrir outro app, ao retornar usando o multi-tarefa, ele volta pro início da página, não voltando pra onde eu estava usando/vendo/lendo. Não é sempre que acontece, também. Mas se eu abrir outro app, e voltar para o anterior pelo botão de voltar, continua, sempre, onde eu estava.

Eu uso a câmera sempre também, mas acabei não percebendo.

Ainda não notei esse ocorrido não, mas tem algo que percebi, que, ao ativar os dados móveis, o mesmo fica como se estivesse ativando e desativando o envio e recebimento de dados, aí fica nessa de sumir e aparecer. Alguém percebeu isso? Não sei se é da atualização ou se é da rede móvel, mas anteriormente não era assim. Mas funciona normal quando estão as duas setinhas visíveis lá.

É visível o "delay", mas nada que prejudique.

Não entendi bem esse relato, Eduardo. Poderia explicar melhor?

Me decepcionei com o ajuste de brilho nas notificações, :/ Antes parecia ser bem melhor.
E, achava que, ao trocar o tema, a cor da barra de brilho nas notificações também mudava, maaaaas, me enganei.

  • Posts no fórum: 2

29/jun/2015 16:28:50 via Web

Pessoal, comprei meu z3 dual a 4 dias, utilizei ele e gostei muito do som, porém depois dque atualizei ele pra 5.0.2 incrivelmente o som esta extremamente baixo, é algum bug mesmo, foi só no meu, tem ocmo resolver? Obrigado.