Motorola Moto E (2015) — [TUTORIAL] Desbloqueando o bootloader, removendo a mensagem de bootloader desbloqueado, instalando um recovery e fazendo root [Surnia]

  • Respostas:88
  • AbertoStickySem resposta
  • Posts no fórum: 5

29/jul/2015 4:23:55 via Web

Richard Nascimento

Matheus Gama

Amigo você sabe arrumar a camera?

Matheus para a câmera vc deve baixar esse arquivo colocar na memoria interna do celular e reiniciar no modo Recovery, em seguida fazer a instalação.

Arquivo de Correção Câmera
xda

Flasheei tanto o R5 quanto o R6 no meu XT1523 e fiquei preso em loop infinito.
O jeito é ficar com root sem câmera ou com câmera sem root...

  • Posts no fórum: 21

2/ago/2015 3:07:23 via Web

Leonardo Lorenzato

Richard Nascimento

Socorro, ele fica dando looping o que eu faço, alguem me ajuda por favor, por favor.....

Mano a melhor opção no momento é reinstalar a Stock Room, depois pesquisa com calma na net, aqui também demoramos para encontrar uma solução... eu fiquei com o celular um bom tempo sem câmera até conseguir resolver, boa sorte man o meu é o XT1514.

  • Posts no fórum: 21

2/ago/2015 20:00:11 via Web

Leonardo Lorenzato

Consegui resolver, porém a camera para de funcionar quando eu reinicio, como você resolveu ?!? O meu é o XT1523

O seu está dando aquela mensagem de câmera ocupado se for isso ou meu também estava antes de instalar essa correção porém de vez em quando eu reiniciava o aparelho varias vezes a té funcionar dai ficava legal, porém se precisasse reiniciar de novo ferrava tudo porque voltava o problema, essa foi minha experiência.

  • Posts no fórum: 5

2/ago/2015 23:19:10 via Web

[[cite Richard Nascimento]]
O seu está dando aquela mensagem de câmera ocupado se for isso ou meu também estava antes de instalar essa correção porém de vez em quando eu reiniciava o aparelho varias vezes a té funcionar dai ficava legal, porém se precisasse reiniciar de novo ferrava tudo porque voltava o problema, essa foi minha experiência.

Resumindo, eu vou esperar sair alguma atualização do SuperSu, acho que é ele que ta dando problema, se eu reiniciar a câmera funciona porem logo que eu reinicio depois ela para, se eu instalar a correção fica em looping.... Sim é o da câmera ocupada....

  • Posts no fórum: 21

6/ago/2015 15:24:01 via Web

tengo una consulta yo desbloquee solamente ,con este paso para instalar la actualizacion 5.1 pero no marque el OEM BLOQUEO !!se desbloqueo igual pero ahora cada vez que prendo el celular me lleva primero al fastboot y ahi tengo que apretar el encendido 2 veces y se inicia normal, mi pregunta: que pasa si tildo el OEM DE BLOQUEO se arreglara el inicio? no hay peligro de brikeo? por favor alguien que comente que queda tan feo cuando enciendo el celular pasar por ese paso

  • Posts no fórum: 2

8/ago/2015 1:19:52 via Web

Cara porque você não faz um vídeo? Tô dooooido pra rootear meu Moto E 4g, mais acho muito artificial rootear dessa forma...e com esses erros aí da câmera então.Se você for fazer um vídeo me avisa tá.

  • Posts no fórum: 56

10/ago/2015 18:57:16 via Web

Richard Nascimento

Leonardo Lorenzato

Richard Nascimento

Socorro, ele fica dando looping o que eu faço, alguem me ajuda por favor, por favor.....

Mano a melhor opção no momento é reinstalar a Stock Room, depois pesquisa com calma na net, aqui também demoramos para encontrar uma solução... eu fiquei com o celular um bom tempo sem câmera até conseguir resolver, boa sorte man o meu é o XT1514.

Richard, onde consigo uma stock rom pro xt1514? a minha já tá com o patch da camera, daí fica a atualizacao aparecendo mas dá o erro na instalaçao (fica o twrp).

  • Posts no fórum: 21

13/ago/2015 17:28:41 via Web

Jhonatan Bueno Garcia

Richard Nascimento

Leonardo Lorenzato

Richard Nascimento

Socorro, ele fica dando looping o que eu faço, alguem me ajuda por favor, por favor.....

Mano a melhor opção no momento é reinstalar a Stock Room, depois pesquisa com calma na net, aqui também demoramos para encontrar uma solução... eu fiquei com o celular um bom tempo sem câmera até conseguir resolver, boa sorte man o meu é o XT1514.

Richard, onde consigo uma stock rom pro xt1514? a minha já tá com o patch da camera, daí fica a atualizacao aparecendo mas dá o erro na instalaçao (fica o twrp).

Aconteceu isso comigo também, agora para resolver vc tem que reinstalar a Stock room e baixar as atualizações assim que baixar todas pode seguir os passos do root que não da erro, chegando em casa eu posto o link para Download da Stock do XT 1514 ... mas dei uma leve pesquisada e acho que baixei desse link aqui http://www.filefactory.com/folder/752fdb49361c7f62/?sort=filename&order=ASC&show=100&page=2 como estou na empresa a internet é bloqueada não da para confirmar, mas bata conferir o modelo.

  • Posts no fórum: 56

13/ago/2015 19:32:38 via Web

Valeu Richard, vou baixar e testar, depois posto resultados, agora to usando a CM12.1 do dia 31/07. Tá funcionando bem, único defeito é que não tá girando a tela, só fica na vertical, e estou tentando fazer xposed funcionar. Tem muita coisa legal na CM12.1, mas ainda assim queria xposed.

  • Posts no fórum: 21

13/ago/2015 19:49:11 via Web

Jhonatan Bueno Garcia

Valeu Richard, vou baixar e testar, depois posto resultados, agora to usando a CM12.1 do dia 31/07. Tá funcionando bem, único defeito é que não tá girando a tela, só fica na vertical, e estou tentando fazer xposed funcionar. Tem muita coisa legal na CM12.1, mas ainda assim queria xposed.

Legal eu tbm uso Xmod para jogar COC depois manda o link dessa CM a que testei não tinha funcionado.

  • Posts no fórum: 56

14/ago/2015 0:56:01 via Web

A CM foi deste site, testei acho que 20150705 e tava blz, aí baixei a 20150731 e a tela só fica vertical, apareceu outra de ontem (12), vou esperar uns dias pra testar esta. Agora vou testar a stock por uns dias.
https://builds.hubdroid.com/cm12.1/surnia/
(vamos trocar "obrigados" pra melhorar pontuaçao no forum.

  • Posts no fórum: 21

14/ago/2015 1:24:15 via Web

Jhonatan Bueno Garcia

A CM foi deste site, testei acho que 20150705 e tava blz, aí baixei a 20150731 e a tela só fica vertical, apareceu outra de ontem (12), vou esperar uns dias pra testar esta. Agora vou testar a stock por uns dias.
https://builds.hubdroid.com/cm12.1/surnia/
(vamos trocar "obrigados" pra melhorar pontuaçao no forum.

Vlw, até final de semana eu testo ;)

  • Posts no fórum: 56

14/ago/2015 2:18:20 via Web

THE Dicas

Cara porque você não faz um vídeo? Tô dooooido pra rootear meu Moto E 4g, mais acho muito artificial rootear dessa forma...e com esses erros aí da câmera então.Se você for fazer um vídeo me avisa tá.

THE Dicas,
Nesta página tem vídeo mostrando como desbloqueia bootloader, instala TWRP, faz root (2 formas) e corrige a câmera.
http://forum.xda-developers.com/moto-e-2015#root

Neste outro, mostra todos os passos pra colocar a rom stock de volta (volta tudo mesmo, até sem recovery e imagem do bootloader desbloqueado).
Vantagem deste vídeo pra voltar pro original, é que, se já tiver o bootloader desbloqueado, só entrar pelo fastboot e executar um arquivo que instala tudo sozinho.
https://www.youtube.com/watch?v=aZk9t-YdmPM

  • Posts no fórum: 56

14/ago/2015 5:52:39 via Web

Aproveitando,
Richard, fiz os testes de stock rom > atualização > twrp (root) > patch da câmera.
Tudo certo.
Aí refiz todo processo e (THE Dicas) gravei um vídeo , vou upar os arquivos no 4shared e Google Drive (algum outro?) e o vídeo no Youtube, assim que estiver pronto (espero que amanhã) posto os links.