Samsung Galaxy S4 — Modo de Rede LTE/WCDMA/GSM

  • Respostas:7
  • AbertoNão stickySem resposta
  • Posts no fórum: 6

15/abr/2015 3:32:24 via Web

Boa noite a todos,
Venho enfrentando um problema a um mês mais ou menos... do nada o meu 4G parou de funcionar! (meu celular estava virgem ainda, sem root nem nada).
Já levei na autorizada(voltaram a room de fabrica) e nada, levei na minha operadora (VIVO) e nada, aparentemente tá tudo certo com o meu chip, pois quando eu coloco ele em outro aparelho 4G ele funciona, mas quando coloco outro chip 4G no meu aparelho não funciona tambem. (inclusive outras operadoras)
Percebi que quando deixo no modo de rede "LTE/WCDMA/GSM" ele não consegue achar/conectar na rede, aparece a mensagem "não foi possível conectar a rede, tente mais tarde".
Só esta funcionando se eu deixo em "WCDMA/GSM ou apenas WCDMA".
Estou na cobertura 4G, meu chip é 4G e nada.
Depois que voltou da Samsung, fiz root, coloquei versões mais antigas do Android e nada.
Hoje coloquei até a Cyanogenmod pra ver se ia e nada.
Perguntei aos técnicos da Samsung se o problema não seria Hardware e eles me falaram: Quando é o hardware para de funcionar tudo.

Enfim, não sei mais o que fazer.
Se alguém esta com o mesmo problema ou tem uma luz me ajuda ai.

valeu, e desculpa se não respeitei alguma regra do forum.

  • Posts no fórum: 1

28/out/2015 3:51:06 via Web

Cara to com o mesmo problema, minha operadora é tim, fui hj ate uma loja e troquei meu chip 3g por um 4g e não funcionou, coloco em outro s4 e funciona de boa com os dados muito rápidos, coloco no meu e nem reconhece o chip ou seja o chip 4g ta ok...o cara da assistência (nao autorizada) disse que tem que trocar uma peça e funcionara de boa. Não confiei e fuçando na net percebi que a rede dele era LTE/WCDMA/GSM automatica e ele nem reconhece o chip, ja alterando para WCDM/GSM automatica ou apenas WCDMA ou apenas GSM volta a reconhecer o chip mas os dados não funcionam...

se resolveu posta ai, se alguem puder ajudar agradeço.

  • Posts no fórum: 520

29/out/2015 15:53:02 via Web

Marcos Elias

Cara to com o mesmo problema, minha operadora é tim, fui hj ate uma loja e troquei meu chip 3g por um 4g e não funcionou, coloco em outro s4 e funciona de boa com os dados muito rápidos, coloco no meu e nem reconhece o chip ou seja o chip 4g ta ok...o cara da assistência (nao autorizada) disse que tem que trocar uma peça e funcionara de boa. Não confiei e fuçando na net percebi que a rede dele era LTE/WCDMA/GSM automatica e ele nem reconhece o chip, ja alterando para WCDM/GSM automatica ou apenas WCDMA ou apenas GSM volta a reconhecer o chip mas os dados não funcionam...

se resolveu posta ai, se alguem puder ajudar agradeço.

tenta atualizar o modem
https://www.androidfilehost.com/?fid=24052804347811776
passa pelo odin em CP com o auto reset desativado.

Conhecimento vem do seu professor, sabedoria do seu interior - Bruce lee

  • Posts no fórum: 12

6/jan/2016 18:24:38 via Web

Desde o dia 17/12/2015, meu S4 anda apresentando problema com a rede, quando seleciono (LTE, WCDMA, GSM). Inclusive, eu estava na Tim, hoje completou minha portabilidade pra Vivo e o mesmo também acontece. Já pesquisei o que podia e a conclusão é: Não tem problema com o chip. Mudei a rede para (WCDMA, GSM) e o sinal está melhor. Acho que o problema é de software ou sei lá mais o que 😂😂... A Samsung não fabrica aparelho para durar. Com um certo tempo, começa os problemas. Espero que o aparelho dure mais 2 ou 3 anos... Pelo valor que se paga (1.799,00), deveria durar mais e não ter esses infortúnios.

  • Posts no fórum: 365

6/jan/2016 21:25:46 via Web

Delmary Andrade Coutinho

Desde o dia 17/12/2015, meu S4 anda apresentando problema com a rede, quando seleciono (LTE, WCDMA, GSM). Inclusive, eu estava na Tim, hoje completou minha portabilidade pra Vivo e o mesmo também acontece. Já pesquisei o que podia e a conclusão é: Não tem problema com o chip. Mudei a rede para (WCDMA, GSM) e o sinal está melhor. Acho que o problema é de software ou sei lá mais o que 😂😂... A Samsung não fabrica aparelho para durar. Com um certo tempo, começa os problemas. Espero que o aparelho dure mais 2 ou 3 anos... Pelo valor que se paga (1.799,00), deveria durar mais e não ter esses infortúnios.

Se só funciona wcdma e gsm deve ser porque não tem boa cobertura lte (4g).

Dispositivo: Galaxy S2 Lite GT-I9070 (janice)
ROM: CyanogenMod 13 Unofficial
Android: 6.0.1
Kernel: Stock
Recovery: TWRP 3.0.0-0
Xposed v81 sdk 23

Dispositivo: Galaxy S4 GT-I9505 (jfltexx)
ROM: AOSP Marshmallow
Android: 6.0.1
Kernel: Alucard
Recovery: TWRP 3.0.0-0
Xposed v81 sdk 23

  • Posts no fórum: 36

29/abr/2016 14:36:56 via Web

Alex Bernardi

Geentee!!! Ninguém nem respondeu!!! Se não tem solução aqui, então tá igual o resto do BrasiU!!!

Na vdd não. Isso ja foi respondido. Vc precisar reinstalar seu sistema Android ou fazer uma atualização. Instala uma nova rom via custom recovery ou instala via Odin.

Para esse aparelho existe varias custom roms, baseadas em touchwis (TW) ou baseadas em Android Puro (Cyanogenmod), ou ainda as proprias stock roms Kitkat que vem com o aparelho, e a ultima disponibilizada Lollipop.