Motorola Moto G (2014) — [ROM][CM 12.1/5.1.1/6.0]BlissPop 3 para Moto G 2014

  • Respostas:674
  • AbertoStickySem resposta
  • Posts no fórum: 4

26/abr/2015 22:30:53 via Web

nao intendi muito bem na explicaçao pra começar a instalar :/
tem como mandar uma explicaçao melhor ??
estou com android 5.0.2,ja estou desbloqueando o bootloader denovo,pq ja desbloquiei e bloquiei novamente 1 vez.
tipo dxo o gapps e a rom na memoria interna,se for como instalo do 0 pelo twrp??
ou dxa eles no pc mesmo e flasheia ambos como se estivesse instalando a rom stock ?? qual comandos devo usar se for assim ??
ou como prossigo instalando do 0 no TWRP ??

— alterado em 26/abr/2015 22:32:12

  • Posts no fórum: 2.976

26/abr/2015 22:40:01 via App

Willian Maciel

nao intendi muito bem na explicaçao pra começar a instalar :/
tem como mandar uma explicaçao melhor ??
estou com android 5.0.2,ja estou desbloqueando o bootloader denovo,pq ja desbloquiei e bloquiei novamente 1 vez.
tipo dxo o gapps e a rom na memoria interna,se for como instalo do 0 pelo twrp??
ou dxa eles no pc mesmo e flasheia ambos como se estivesse instalando a rom stock ?? qual comandos devo usar se for assim ??
ou como prossigo instalando do 0 no TWRP ??

No primeiro comentário expliquei como instala o twrp, qual a dificuldade? É só instalar o twrp, Coloca a ROM e o gapps na memória interna ou no SD, ligar o celular no modo recovery (power + botão de diminuir volume), quando abrir o twrp vai em wipe > advanced wipe > Selecione cache, dalvik, data e system > Deslize o dedo em swype to wipe, quando terminar volta na tela inicial do twrp, toque em install, navegue até a pasta que deixou a ROM, e toque no zip da ROM baixada, Deslize o dedo em swype to confirm flash pra confirmar, faz o mesmo com o gapps, depois é só reiniciar.

— alterado em 26/abr/2015 22:51:09

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 2.976

27/abr/2015 3:58:32 via App

Leonardo de Souza Silva

a versao 3.2 ta funcionando com xposed ?

O xposed para Android 5.1.1, ainda está muito instável, a maioria dos módulos que modificam funções do sistema faz o celular entrar em loop.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 21

27/abr/2015 4:13:00 via App

Vamo cria um "in-post" de screenshot da home screen... Todos que estiverem com a ROM BlissPoP 3.2 tira print da tela inicial pra gente ve.... Isso se o Emerson Aceita

Conta desativada
  • Posts no fórum: 89

27/abr/2015 12:40:14 via App

Zé Gotinha :)

Vamo cria um "in-post" de screenshot da home screen... Todos que estiverem com a ROM BlissPoP 3.2 tira print da tela inicial pra gente ve.... Isso se o Emerson Aceita

Esse tópico é para discussão sobre a ROM, pra prints existe o tópico correto para isso. (cool) (cool)

— alterado em 27/abr/2015 12:40:32

  • Posts no fórum: 23

27/abr/2015 18:44:40 via Web

Gostei muito dessa rom, mas agora começou com um bug chato, que o process.phone esta parando direto ! Já fiz Wipe cache e Dalvik e mesmo assim não arruma, arrumava antes, mas agora nem isso mais ! Sera que eu vou ter que instalar tudo de novo ou tem algum jeito de consertar isso?

  • Posts no fórum: 396

27/abr/2015 19:01:07 via Web

Eu estava usando a Bliss também. a rom estava perfeita, fuindo no boa tirando o bug que fica notificando o tempo todo por causa de chamada no correio de voz. Mas ai começou com esse bug de que o process.phone parou de funcionar e a interface dando erro toda hora. Cheguei a deletar tudo do telefone instalar tudo do zero. Mas do nada dava esse bug . Voltei a usar a CM 12.1 e atualização do dia 26 a rom ficou muito rápida e sem bug algum. Inclusive o que notifica toda hora da chamada no correio de voz. Quando alguém postar que a bliss está de boa sem bugs chatos assim eu volto a usar ela.

  • Posts no fórum: 23

27/abr/2015 19:38:19 via Web

Bruno Louredo

Eu estava usando a Bliss também. a rom estava perfeita, fuindo no boa tirando o bug que fica notificando o tempo todo por causa de chamada no correio de voz. Mas ai começou com esse bug de que o process.phone parou de funcionar e a interface dando erro toda hora. Cheguei a deletar tudo do telefone instalar tudo do zero. Mas do nada dava esse bug . Voltei a usar a CM 12.1 e atualização do dia 26 a rom ficou muito rápida e sem bug algum. Inclusive o que notifica toda hora da chamada no correio de voz. Quando alguém postar que a bliss está de boa sem bugs chatos assim eu volto a usar ela.

Olá Bruno, tudo bem contigo? Você esta com o mesmo problema do que o meu ! Aonde posso baixar essa rom para colocar no meu Moto ?

  • Posts no fórum: 23

27/abr/2015 20:21:08 via Web

Mas então Bruno, baixei, mas na hora que vou Flashear a TWRP apaga e volta de novo e não aplica, o que pode ser ?

  • Posts no fórum: 23

27/abr/2015 20:27:27 via Web

Tudo normal, com root, bootlooader desbloqueado, eu instalei a Blis de novo e deu certo agora, mas so que aparece logo de cara aquele processo do Phone !

  • Posts no fórum: 396

27/abr/2015 20:28:54 via App

Esse processo é normal. Só espera ele concluir que é a otimização dos aplicativos. Depois disso só configurar e usar

  • Posts no fórum: 23

27/abr/2015 20:30:56 via Web

Bruno Louredo

Esse processo é normal. Só espera ele concluir que é a otimização dos aplicativos. Depois disso só configurar e usar

Não, você não entendeu, eu voltei a instalar essa rom aqui do Post e não a CM, instalou, mas o process,phone esta parando entendeu, que dizer, que esta com o problema logo de cara !

Conta desativada
  • Posts no fórum: 89

27/abr/2015 20:35:56 via App

Pereira Silva

Bruno Louredo

Esse processo é normal. Só espera ele concluir que é a otimização dos aplicativos. Depois disso só configurar e usar

Não, você não entendeu, eu voltei a instalar essa rom aqui do Post e não a CM, instalou, mas o process,phone esta parando entendeu, que dizer, que esta com o problema logo de cara !

Reinicia sem os chips, depois de configurar o aparelho coloca os chips novamente (cool)

  • Posts no fórum: 396

27/abr/2015 20:38:42 via App

Ah sim entendi. Justamente por esse motivo não estou usando ela. Fiz de tudo pra resolver mas como não consegui voltei a usar a cyanogen 12.1

Prefiro esperar um reparo pra esse bug. Tem a ressurection também. Mas tem alguns bugs. Então ainda sugiro ficar com a cyanogen original

Conta desativada
  • Posts no fórum: 89

27/abr/2015 20:42:19 via App

Bruno Louredo

Eu fiz esse processo sem os chips .. Mas quando colocava eles voltava a dar erro

Aqui tá normal

  • Posts no fórum: 23

27/abr/2015 20:52:20 via Web

Paulo C.

Bruno Louredo

Eu fiz esse processo sem os chips .. Mas quando colocava eles voltava a dar erro

Aqui tá normal

Eu acabei de instalar a Stok Rom de novo, vou deixar carregar o celular e instalar a rom de novo sem os chips e depois colocar ! Valeu pela dica Paulo