Motorola Moto G (2014) — [ROM][CM 12.1/5.1.1/6.0]BlissPop 3 para Moto G 2014

  • Respostas:674
  • AbertoStickySem resposta
  • Posts no fórum: 1.715

25/mai/2015 2:01:54 via App

João Gabriel

Diego Jonathan

Encontrei um bug, a luz de notificação está ficando acesa direto, quando recebo alguma notificação porém as vezes ela pisca normal, isso é relativo, alguém teve o mesmo bug e como resolveu?

Obrigado desde já!

aqui ta funcionando de boa...

Pois é cara, aqui, como falei pega normal uma hora, outra hora fica acesa direto, não sei o porque que isso ocorre.

– Aguardando uma solução, valeu!

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 2

25/mai/2015 4:13:29 via Web

Ninguem aqui esta tendo outros bugs? aqui só acha as rede wifi na frequência 20 ( não 40 ) e o 3G não pega, já tentei volta pra stock, da wipe, até na 3.2 esta dando os mesmos bugs.

  • Posts no fórum: 176

25/mai/2015 6:05:06 via Web

Edilson J.

Emerson

Edilson J.

Emerson

Edilson J.

Obrigado, vou tentar aqui, se der tudo certo, aviso (cool)

Não deu certo, não tem quase uma hora com os dados ligados e nada do 3G ... :(
Tô começando a ficar com medo do que pode ter acontecido, tem uma semana que baixei diveeersas ROMs para escolher a que eu gostasse mais mas agora o 3G tá assim ... :\

Teste outro chip.

Já testou a velocidade da conexão? pode estar com 3G mas sem mostrar o sinal.

Não funcionou também, testei se só o ícone não estava aparecendo mas não, o contador de dados ainda está zerado, baixei o Internet Speed Meter pelo wifi e também não deu nada e o sinal oscila entre ''Sem serviço'' e 0~1 ponto de sinal...
No celular de meu pai e o meu chip, o sinal está no cheio e o sinal chega até ao 4G (ele tem um Moto X2), voando mesmo ...
Estou muito preocupado, acho que o celular deu pau no sinal :(

  • EDIT -
    Dei os comandos '' erase modemst1 '' e '' erase modemst2 '' via Fastboot e o sinal voltou forte denovo, porém, ao ligar o wifi, o sinal caiu denovo e voltou à ficar fraco ...

Faça estes comandos:

mfastboot flash modem NON-HLOS.bin 
mfastboot erase modemst1 
mfastboot erase modemst2 
mfastboot flash fsg fsg.mbn 

Nada, vou voltar à usar um chip, só talvez a causa seja essa.
Vou reinstalar a Stock por Fastboot e depois dar flash na Bliss, espero que funcione novamente ;-;

Emerson, depois de passar o dia inteiro testando, acho que estou perto de descobrir o problema, o sinal anda oscilando muito, quando chega à cair, preciso ir registrar a rede novamente no automático, dai o sinal volta, mas torna à cair em algum instante, o sinal está oscilando muito mesmo, estou com a APN padrão, o problema é com o sinal mesmo, não sei se é aqui na area que está ruim ou se é no telefone, vou testar amanhã no à tarde numa área com bom sinal para ver se vai continuar à oscilar ... Qualquer ajuda é bem vinda, agradeço :D

Dê um Obrigado, não cai o dedo :3

  • Posts no fórum: 198

25/mai/2015 6:29:38 via App

Pra quem ta tendo problema com a luz de notificaçao que fica sempre acesa é so ir em - Sons > Interrupções > permitir luzes de notificação (Desmarca) e pronto! pelo menos pra mim funcionou

edit: quando desmarca as luzes continuam aparecendo quando tem alguma notificação, porem ela não fica mais acesa o tempo todo, ela só pisca

— alterado em 25/mai/2015 6:30:52

Conta desativada
  • Posts no fórum: 719

25/mai/2015 12:23:42 via App

Júnior Fialho

Pra quem ta tendo problema com a luz de notificaçao que fica sempre acesa é so ir em - Sons > Interrupções > permitir luzes de notificação (Desmarca) e pronto! pelo menos pra mim funcionou

edit: quando desmarca as luzes continuam aparecendo quando tem alguma notificação, porem ela não fica mais acesa o tempo todo, ela só pisca

Boa dica, vou testar aqui..

➨Smartphone: Moto G 2014 (XT1069) - Titan
➨ROM: TemaSek
➨Kernel : Stock
➨Versão do Android: 5.1.1
➨Custom Recovery: TWRP 2.8.5.0

  • Posts no fórum: 44

25/mai/2015 17:15:53 via Web

cara nao to tendo nenhum problema com essa rom, ta ate melhor que a antiga que so travava e fechava apps sozinho :D, ta rodando lisinha

Conta desativada
  • Posts no fórum: 719

25/mai/2015 17:52:16 via App

Leonardo Liberato

Baixei ela so que nao sai da parte da bolinha rolando com o nome bliss pop o que eu faço espero ???

Espere até 10 minutos, se não iniciar repita o processo de instalação

➨Smartphone: Moto G 2014 (XT1069) - Titan
➨ROM: TemaSek
➨Kernel : Stock
➨Versão do Android: 5.1.1
➨Custom Recovery: TWRP 2.8.5.0

  • Posts no fórum: 48

25/mai/2015 18:01:26 via Web

reinstalei a rom stock do lolipop 5.0.2 e vou reinstalar a blisspop . talvez tenha dado erro pq instalei em cima da cyagemod

  • Posts no fórum: 1.715

25/mai/2015 23:24:55 via App

Júnior Fialho

Pra quem ta tendo problema com a luz de notificaçao que fica sempre acesa é so ir em - Sons > Interrupções > permitir luzes de notificação (Desmarca) e pronto! pelo menos pra mim funcionou

edit: quando desmarca as luzes continuam aparecendo quando tem alguma notificação, porem ela não fica mais acesa o tempo todo, ela só pisca

Aqui aparentemente funcionou, recebi umas notificações e piscou normal, padrão. Porém depois de alguns minutos deixei o cel lá parado, não mechi, deixei a WiFi ligada e chegou umas mensagens mas a luz de notificação não piscou, não funcionou mas, ficou apagada.

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 1.715

26/mai/2015 1:06:15 via App

Leonardo Liberato

vou testá-la ja instalei e tudo mais , vou usar o Spirit kernel será que funfa de boa . XT1068

Sim funciona de boa, uso o SpiritR13.

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 48

26/mai/2015 1:07:26 via Web

Diego Jonathan

Leonardo Liberato

vou testá-la ja instalei e tudo mais , vou usar o Spirit kernel será que funfa de boa . XT1068

Sim funciona de boa, uso o SpiritR13.

vlw mano vou testar ela agora esta iniciando o android

  • Posts no fórum: 1.715

26/mai/2015 1:18:09 via App

Leonardo Liberato

Qual aplicativo bom pra eu configurar o kernel ?? E para ver o desempenho do mesmo??

Eu particularmente usei o que vem na própria ROM lá em: >Configurar>Desempenho>Kernel Adiutor
Mas achei um pouco complicadinho sei lá rsrs, porém configurei de boa seguindo um tutorial do Emerson, que se encontra aqui mesmo no fórum, mas tem vários outros que lhe possibilita configurar.

Entra nesse tópico tem tudo que você quer e precisa saber.... Abraço!

http://www.androidpit.com.br/forum/644362/motorola-moto-g-2014-kernel-aosp-cm12-cm12-1-spirit-kernel-r13-para-moto-g-2014

— alterado em 26/mai/2015 1:25:33

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 1.715

26/mai/2015 1:38:44 via App

Deixei um link no post acima com tudo que você queria saber. (y)

— alterado em 26/mai/2015 1:40:58

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 198

26/mai/2015 2:38:53 via App

Diego Jonathan

Júnior Fialho

Pra quem ta tendo problema com a luz de notificaçao que fica sempre acesa é so ir em - Sons > Interrupções > permitir luzes de notificação (Desmarca) e pronto! pelo menos pra mim funcionou

edit: quando desmarca as luzes continuam aparecendo quando tem alguma notificação, porem ela não fica mais acesa o tempo todo, ela só pisca

Aqui aparentemente funcionou, recebi umas notificações e piscou normal, padrão. Porém depois de alguns minutos deixei o cel lá parado, não mechi, deixei a WiFi ligada e chegou umas mensagens mas a luz de notificação não piscou, não funcionou mas, ficou apagada.

Mais um bug da rom então :/ kk

  • Posts no fórum: 1.715

26/mai/2015 2:40:48 via App

Júnior Fialho

Diego Jonathan

Júnior Fialho

Pra quem ta tendo problema com a luz de notificaçao que fica sempre acesa é so ir em - Sons > Interrupções > permitir luzes de notificação (Desmarca) e pronto! pelo menos pra mim funcionou

edit: quando desmarca as luzes continuam aparecendo quando tem alguma notificação, porem ela não fica mais acesa o tempo todo, ela só pisca

Aqui aparentemente funcionou, recebi umas notificações e piscou normal, padrão. Porém depois de alguns minutos deixei o cel lá parado, não mechi, deixei a WiFi ligada e chegou umas mensagens mas a luz de notificação não piscou, não funcionou mas, ficou apagada.

Mais um bug da rom então :/ kk

Pois é, mas até agora só encontrei esse cara, menos mal. rs

— alterado em 26/mai/2015 2:41:03

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 176

26/mai/2015 3:38:38 via Web

Emerson, depois de passar o dia inteiro testando, acho que estou perto de descobrir o problema, o sinal anda oscilando muito, quando chega à cair, preciso ir registrar a rede novamente no automático, dai o sinal volta, mas torna à cair em algum instante, o sinal está oscilando muito mesmo, estou com a APN padrão, o problema é com o sinal mesmo, não sei se é aqui na area que está ruim ou se é no telefone, vou testar amanhã no à tarde numa área com bom sinal para ver se vai continuar à oscilar ... Qualquer ajuda é bem vinda, agradeço :D

Então, testei à tarde toda, o sinal está caindo menos, bem menos, maass, percebi que quando Wifi está desligado ou não há atividade do SIM, o sinal cai ou fica no mínino, as ligações estão com um pouco de lag para chegar ao meu aparelho, mas o problema foi resolvido em 80%, se alguém souber corrigir isso, agradeço a ajuda (cool)

Dê um Obrigado, não cai o dedo :3

  • Posts no fórum: 130

26/mai/2015 4:53:19 via Web

Diego Jonathan

Leonardo Liberato

vou testá-la ja instalei e tudo mais , vou usar o Spirit kernel será que funfa de boa . XT1068

Sim funciona de boa, uso o SpiritR13.

o r13 no seu n ta bugando a tela ?
e as configuraçoes vc ta usando a padrao ?

Smartphone: Moto G XT1069 DTV
ROM: R.R v5.4.7
Kernel: Stock
Versão do Android: 5.1.1
Recovery: TWRP 2.8.6.0