Motorola Moto G (2014) — [ROM][CM 12.1/5.1.1/6.0]BlissPop 3 para Moto G 2014

  • Respostas:674
  • AbertoStickySem resposta
  • Posts no fórum: 1.715

26/mai/2015 5:07:41 via App

James Maxwell

Diego Jonathan

Leonardo Liberato

vou testá-la ja instalei e tudo mais , vou usar o Spirit kernel será que funfa de boa . XT1068

Sim funciona de boa, uso o SpiritR13.

o r13 no seu n ta bugando a tela ?
e as configuraçoes vc ta usando a padrao ?

Rapaz tá não, o único bug que encontrei até agora, foi que as vezes a luz de notificação fica acesa direto, quando recebo uma notificação, e não pisca como o padrão. Até agora só isso.

Uso a configuração padrão do R13.

Você está tendo que tipo de bug na tela?

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 2.976

26/mai/2015 5:10:11 via App

Diego Jonathan

James Maxwell

Diego Jonathan

Leonardo Liberato

vou testá-la ja instalei e tudo mais , vou usar o Spirit kernel será que funfa de boa . XT1068

Sim funciona de boa, uso o SpiritR13.

o r13 no seu n ta bugando a tela ?
e as configuraçoes vc ta usando a padrao ?

Rapaz tá não, o único bug que encontrei até agora, foi que as vezes a luz de notificação fica acesa direto, quando recebo uma notificação, e não pisca como o padrão. Até agora só isso.

Uso a configuração padrão do R13.

Você está tendo que tipo de bug na tela?

O spirit buga a tela de alguns por causa do DT2W, incompatibilidade com display jdi.

O seu deve ser inx, por isso está normal.

— alterado em 26/mai/2015 5:10:23

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 1.715

26/mai/2015 6:03:39 via Web

Emerson

Diego Jonathan

James Maxwell

Diego Jonathan

Leonardo Liberato

vou testá-la ja instalei e tudo mais , vou usar o Spirit kernel será que funfa de boa . XT1068

Sim funciona de boa, uso o SpiritR13.

o r13 no seu n ta bugando a tela ?
e as configuraçoes vc ta usando a padrao ?

Rapaz tá não, o único bug que encontrei até agora, foi que as vezes a luz de notificação fica acesa direto, quando recebo uma notificação, e não pisca como o padrão. Até agora só isso.

Uso a configuração padrão do R13.

Você está tendo que tipo de bug na tela?

O spirit buga a tela de alguns por causa do DT2W, incompatibilidade com display jdi.

O seu deve ser inx, por isso está normal.

Ahh, blz.

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 1.715

26/mai/2015 20:01:34 via App

Gente, olha só, reinstalei a Bliss 3.3 para poder usar o kernel stock, só que agora está dizendo direto que o google play services parou.
Dei wipe cache e dalvik mas continua falando quase que direto, que o google play services parou.

Alguma dica pra resolver isso?

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 2.976

26/mai/2015 20:09:39 via App

Diego Jonathan

Gente, olha só, reinstalei a Bliss 3.3 para poder usar o kernel stock, só que agora está dizendo direto que o google play services parou.
Dei wipe cache e dalvik mas continua falando quase que direto, que o google play services parou.

Alguma dica pra resolver isso?

Tem que da flash no gapps novamente.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 1.715

26/mai/2015 20:51:46 via App

Emerson

Diego Jonathan

Gente, olha só, reinstalei a Bliss 3.3 para poder usar o kernel stock, só que agora está dizendo direto que o google play services parou.
Dei wipe cache e dalvik mas continua falando quase que direto, que o google play services parou.

Alguma dica pra resolver isso?

Tem que da flash no gapps novamente.

OK, valeu!

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 1.715

27/mai/2015 3:42:31 via App

Diego Jonathan

Emerson

Diego Jonathan

Gente, olha só, reinstalei a Bliss 3.3 para poder usar o kernel stock, só que agora está dizendo direto que o google play services parou.
Dei wipe cache e dalvik mas continua falando quase que direto, que o google play services parou.

Alguma dica pra resolver isso?

Tem que da flash no gapps novamente.

OK, valeu!

Dei flash no gapps novamente, como você disse, daí iniciou e deu a mensagem de erro mais uma vez, dizendo que o "google play services" parou.
Daí eu reiniciei o aparelho e até agora tá de boa, se acontecer algo de errado novamente eu falo.
Valeu Emerson!

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 198

27/mai/2015 3:47:18 via App

Diego Jonathan

Diego Jonathan

Emerson

Diego Jonathan

Gente, olha só, reinstalei a Bliss 3.3 para poder usar o kernel stock, só que agora está dizendo direto que o google play services parou.
Dei wipe cache e dalvik mas continua falando quase que direto, que o google play services parou.

Alguma dica pra resolver isso?

Tem que da flash no gapps novamente.

OK, valeu!

Dei flash no gapps novamente, como você disse, daí iniciou e deu a mensagem de erro mais uma vez, dizendo que o "google play services" parou.
Daí eu reiniciei o aparelho e até agora tá de boa, se acontecer algo de errado novamente eu falo.
Valeu Emerson!

O meu ficava aparecendo mensagem que o serviço exchange e o gmail tinham parado, aparecia direto. eu resolvi o problema procurando o serviço exchange nos apps do titanium backup e vi que tinham 2 instalados dos versões diferentes. então eu desinstalei o da versão antiga e limpei os dados do que tinha a versão recente. depois disso eu procurei o gmail e limpei os dados. não deu mais fc

— alterado em 27/mai/2015 3:49:20

  • Posts no fórum: 1.715

27/mai/2015 4:12:38 via App

Júnior Fialho

Diego Jonathan

Diego Jonathan

Emerson

Diego Jonathan

Gente, olha só, reinstalei a Bliss 3.3 para poder usar o kernel stock, só que agora está dizendo direto que o google play services parou.
Dei wipe cache e dalvik mas continua falando quase que direto, que o google play services parou.

Alguma dica pra resolver isso?

Tem que da flash no gapps novamente.

OK, valeu!

Dei flash no gapps novamente, como você disse, daí iniciou e deu a mensagem de erro mais uma vez, dizendo que o "google play services" parou.
Daí eu reiniciei o aparelho e até agora tá de boa, se acontecer algo de errado novamente eu falo.
Valeu Emerson!

O meu ficava aparecendo mensagem que o serviço exchange e o gmail tinham parado, aparecia direto. eu resolvi o problema procurando o serviço exchange nos apps do titanium backup e vi que tinham 2 instalados dos versões diferentes. então eu desinstalei o da versão antiga e limpei os dados do que tinha a versão recente. depois disso eu procurei o gmail e limpei os dados. não deu mais fc

Boa dica também, qualquer coisa se precisar eu faço isso aqui, até agora tá de boa.

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 396

27/mai/2015 17:16:13 via App

Estou usando essa rom a um tempo e gosto muito. Mas depois da última atualização as únicas coisas que me chateiam são o fato de não estar conectando com dispositivos Bluetooth e a memória ram que só fica em torno de 250 mb... Alguém mais está com estes problemas?

  • Posts no fórum: 1.715

27/mai/2015 20:09:16 via App

Bruno Louredo

Estou usando essa rom a um tempo e gosto muito. Mas depois da última atualização as únicas coisas que me chateiam são o fato de não estar conectando com dispositivos Bluetooth e a memória ram que só fica em torno de 250 mb... Alguém mais está com estes problemas?

Tbm uso ela, gosto bastante e na última atualização não ocorreu nada disso comigo, aliás estou usando o kernel stock dela e está deixando bastante memória RAM livre, 300 e poucos MB de boa. As vezes fica em 250, 270livres, mas aí vai do uso de cada um, os apps ficam rodando em segundo plano e com isso toma grande parte da RAM, na maioria das vezes.

Quanto ao Bluetooth, ainda não testei, não posso te confirmar nada quanto a isso.
Tenta reinstalar ela, ou dar um wipe cache e dalvik, talvez resolva.

Mas fica a dica, recomendo usar o kernel stock, até agora foi o melhor pra mim. Se souber de algum outro melhor, que você tenha testado, avisa aí.

Valeu!

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 130

27/mai/2015 21:12:10 via App

pow mano eu uso o blisspop e tem um processo drenando a bateria em standby , eu vejo pelo wakelock o nome é com.Android.vending é um processo da playstore alguem saberia resolver ?

Smartphone: Moto G XT1069 DTV
ROM: R.R v5.4.7
Kernel: Stock
Versão do Android: 5.1.1
Recovery: TWRP 2.8.6.0

Conta desativada
  • Posts no fórum: 719

27/mai/2015 21:16:41 via App

James Maxwell

pow mano eu uso o blisspop e tem um processo drenando a bateria em standby , eu vejo pelo wakelock o nome é com.Android.vending é um processo da playstore alguem saberia resolver ?

Poste somente uma vez sua dúvida jovem.

➨Smartphone: Moto G 2014 (XT1069) - Titan
➨ROM: TemaSek
➨Kernel : Stock
➨Versão do Android: 5.1.1
➨Custom Recovery: TWRP 2.8.5.0

  • Posts no fórum: 1.715

27/mai/2015 22:35:09 via App

Bruno Louredo

Valeu pelas dicas. Vou reinstalar aqui pra ver se resolve.

Blz!

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 1.715

27/mai/2015 23:12:58 via App

Júnior Fialho

Pra quem ta tendo problema com a luz de notificaçao que fica sempre acesa é so ir em - Sons > Interrupções > permitir luzes de notificação (Desmarca) e pronto! pelo menos pra mim funcionou

edit: quando desmarca as luzes continuam aparecendo quando tem alguma notificação, porem ela não fica mais acesa o tempo todo, ela só pisca

Funcionou certinho aqui, valeu!

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 1.715

28/mai/2015 4:04:54 via App

As notificações heads Up não estão aparecendo aqui, como ativar?

Acho bem legal quando uma notificação chega e aparece o conteúdo na tela, e em alguns segundos some, porém aqui na minha não ta aparecendo, qual é o procedimento para ativar?

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 2.976

28/mai/2015 4:09:17 via App

Diego Jonathan

As notificações heads Up não estão aparecendo aqui, como ativar?

Acho bem legal quando uma notificação chega e aparece o conteúdo na tela, e em alguns segundos some, porém aqui na minha não ta aparecendo, qual é o procedimento para ativar?

Configurar > Som e Notificação > Heads UP notification.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 1.715

28/mai/2015 4:24:21 via App

Emerson

Diego Jonathan

As notificações heads Up não estão aparecendo aqui, como ativar?

Acho bem legal quando uma notificação chega e aparece o conteúdo na tela, e em alguns segundos some, porém aqui na minha não ta aparecendo, qual é o procedimento para ativar?

Configurar > Som e Notificação > Heads UP notification.

Não tem essa opção aqui, tem elas separadas, "Sons e Gerenciamento de Notificações" mas não tem a opção "Heads Up".
Essa opção (Heads Up) está no menu "Bliss Interface" porém está como ativada aqui, mas não não está aparecendo quando uma notificação chega. :/

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.