Samsung Galaxy S3 — AJUDA - VÍRUS (Mensagens de virus na tela e redirecionamento para baixar apps)

  • Respostas:327
  • EncerradoNão stickySem resposta
  • Posts no fórum: 268

18/abr/2015 18:35:40 via Web

maria

pessoal, isso aqui é um GOLPE no forum, não caiam nessa, não acessem os links que eles mandarem,

trabalho de psicóloga na policia civil, é possível abrir-mos uma investigação e rastrear os envolvidos

Oi, Maria, tudo bem? Só uma observação, passei aqui para ver o do que se tratava o assunto, fiz uma pesquisa de 2 minutos e postei os links, um do tecmundo e outro da super interessante. Minha área nem é essa aqui no Fórum, fico lá na Área do Moto E.

Se quiser pode conferir o tempo que estou aqui no forum, e onde faço meus tutoriais. Sobre os meninos Emerson e Kaio eu os conheço do forum do Moto E já faz um tempo.

E o Pedro, esse rapaz tem um monte de tutoriais, e fica sempre dando Dicas, ele é la do forum da LG, o pessoal que fica aqui sempre deve conhece-lo e podem da boas informações sobre ele.

E os demais não os conheço, mas acredito que são usuários comuns com problemas comuns, e qualquer coisa é só falar com os moderadores, eles estão sempre de olho no forum.

Brigadu pela atenção. ^^

— alterado em 18/abr/2015 18:39:36

Devices:
Moto E 1 gen
Moto G 2 gen

Android:
5.0.2 Lollipop

  • Posts no fórum: 93

18/abr/2015 18:37:52 via Web

Paulo, continuando, como disse, essas medidas são paliativas, seu browser só está blockeando, n excluindo esses trackers.

https://www.youtube.com/watch?v=kDzOFKWzQPM

Nesse link ai o cara de uma mini aula bastante instrutiva e bem detalhadinha de como configurar seu roteador arris TG 862, n li o q o igor escfreveu, mas nos tres temos o mesmo roteador e o mesmo provedor, acredito q isso seja brecha no nosso roteador, pq li resenhas de malwares se instalando em determinadas marcas.

Va seguindo a video aula do cara e configurando de acordo com o q ele fala.

Não posso precisar o que fiz efetivamente e que resolveu o problema, contudo, uma das mudanças q fiz resolveu.

  • no ponto em que ele explica sobre a aba em q vc determina o numero de dispositivos q podem acessar seu roteador, o meu estava em default, portanto era um número aproximado de 260, 250 e poucos. Como n tenho esse numero d dispositivos e nem de amigos q vem aki em casa usar minha net, rs, diminui esse valor p 25 dispositivos. (fiz por dedução, pq como sites estavam acusando minha conexão de ser um robo spammer, imaginei q varias maquinas q fazem o redirecionamento p esses anuncios estavam acessando minha porta. Isso é hipotético. Mas fiz).

  • Há uma aba em que vc habilita a comunicação e troca de arquivos entre maquinas ligadas a rede. Desabilitei.

  • Acesso remoto tbm desabilitei.

  • Criei um IP estático. (seu roteador é 192.168.0.1; logo, sua maquina vai ser provavelmente 192.168.0.2, escolhi aleatoriamente um dos IP's daqueles 25 q permiti. então pus lá ex: 192.168.0.19)

Agora de cabeça, o q me lembro q fiz foi isso.

  • Ah, tbm mudei senha e esquema de senha. selecionei aquela de dez digitos e q pode se utilizar tanto algarismos qto letras. É só passar o mouse na descrição dos itens q vc tem uma descrição bem detalhada sobre qual ação tomar. é fácil.

Depois que fiz isso, fui requisitado a reconectar a minha rede, haja visto q mudado esses parametros, minha conexão ainda estava sob aquela configuração antiga.

IMPORTANTE: mesmo após aplicar as mudanças, vc precisa desligar seu roteador por uns instantes, então religa-lo. Só assim elas vão ter efeito.

POr efeito de precaução, vou formatar minha partição windows p evitar qualquer tipo de reincidência.

Desde ontem as oito da noite, até agora meu cel n apresentou nenhum ad. Esta tudo normal como antes dessa bug.

Hj de manhã acessei minha conta google e reinstalei meus apps sociais e até agora está tudo de boa.

Tente fazer o precedimento ae Paulo. Se tbm der certo com vc de um alô.

Estou navegando aki em sites de confiança pelo celular, jornais, uol, terra, olx, esse tipo de coisa. Nenhum ad até agora.

  • Posts no fórum: 268

18/abr/2015 18:40:29 via Web

Esse corretor do teclado aosp não ajuda, mas ja corrigi o texto. Obrigado pela compressão.

— alterado em 18/abr/2015 18:40:54

Devices:
Moto E 1 gen
Moto G 2 gen

Android:
5.0.2 Lollipop

  • Posts no fórum: 1.103

18/abr/2015 18:53:13 via App

Carlo Barbato

Alguém pode me ajudar? A dois dias atras no meu samsumg galaxy S3 ao entrar em qualquer site do navegador redirecionava para outra pagina que informava que o telefone estava com vírus e/ou que algum aplicativo deveria ser atualizado. Com isso travava a tela, permitindo apenas clicar no botão indicado. Ao apertar o botão de voltar aparecia uma pagina com outra mensagem de vírus/atualização (isso ocorria sucessivamente). Então resolvi acessar a internet também no meu tablet samsung galaxy 2 tab 10.1, e fique surpreso, pois apresentou o mesmo problema. Diante disso fiquei bastante preocupado, restaurei as configurações de fábrica dos dois aparelhos e quando instalava o anti virus (CM Security ou Avast) indicava virus que eram reparados prontamente durante o scaner, porém ao acessar a internet o problema permanecia. Comecei achar que o virus poderia estar no roteador wifi da minha residência, porém o meu notebook e celular da minha esposa (Iphone 5s) não apresentaram virus. E quando estou no 3G acontecia o mesmo problema. Então comecei achar que o problema era a minha conta no google play e os aparelhos. Decidi fazer um teste final e deletei a conta que eu tinha e abri uma nova utilizando um terceiro aparelho (Samsung galaxy s3 mini - resetado) e o mesmo apresentou o problema igual dos aparelhos anteriores. Diante disso fiquei bastante preocupado, pois o S3 mini não estava com a conta do google play antiga (isso elimina se algum aplicativo antigo poderia estar espalhando o virus ao acessar as contas nos aparelhos).O que pode ser? Wifi da minha residência? Conta no google play? Android nos aparelhos? Outra informação importante ao desativar o javascript do navegador ,o virus (redirecionamento/mensagens) desaparece, mas ao ativar aparece novamente. Estou sem saida, perguntei para varias pessoas que eu conheço que inclusive trabalham com TI e não souberam me responder. Agradeço muito se alguem poder me ajudar aqui no forum. É minha unica esperança.![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7008896/image/uploadedImage1429186864092.jpg

Usa o Uc Browser, ele bloqueia automaticamente essas propagandas.

  • Posts no fórum: 93

18/abr/2015 18:54:02 via Web

maria

pessoal, isso aqui é um GOLPE no forum, não caiam nessa, não acessem os links que eles mandarem,

trabalho de psicóloga na policia civil, é possível abrir-mos uma investigação e rastrear os envolvidos

E, Maria, se vc se deu ao trabalho de ler a discussão do tópico, vai ver q pouquissimos links foram postados, na grandissima maioria o Pedro tentando nos instruir sobre a diferença entre virus d outros malwares. Por minha vez, postei notícias de sites super confiáveis, como techtudo, sobre roteadores assolados por malwares e que, SIM, criavam uma rede de infecção interna. Por isso dois amigos aqui relatavam ter mais de um dispositivo atacado simultaneamente. Inicialmente, a galera SIM ficou receosa, contudo após algumas exposições aqui, acredito q muitos estejam vendo q nosso lance é de infecção de porta de roteador, DNS's, Gateways, coisa do gênero. Inclusive p Pietro postou notícias a respeito.

Acho q ao invés de vir com esse tipo de acusação, deveria ter lido os posts. Tudo que foi postado aqui, seja da nossa parte - os afetados pelo malware - seja pela parte dos céticos, todos foram posts instrutivos e com intuito de nos ajudarmos. Salvos alguns posts com grosserias, foi só isso q rolou. n vi nenhum link insidioso aqui.

Obrigado e passar bem.

  • Posts no fórum: 4

18/abr/2015 18:57:25 via Web

Johnny somos 5 usuários...
Aconteceu exatamente a mesma coisa comigo... Li todas os posts aqui, e segui todos os procedimentos. O ultimo procedimento que fiz foi um hard reset no celular e iniciar ele sem conectar ao meu WiFi (roteador arris da NET tbm). Até agora visitei vários sites e nada daquela praga de anúncios escrotos mandando baixar o tal do lazy swipe... Ainda não liguei meu notebook, mas estou com a ideia de passar algum programa para achar esse malware, adware, ou sei lá o que ware antes de resetar as configurações do meu roteador. Aqui na minha casa aconteceu com 2 celulares e um tablet, esses estou fazendo um hars reset agora e não irei logá-los no WiFi.... Por enquanto a teoria de que algo infectou a rede é a que melhor se encaixa no nosso problema...

  • Posts no fórum: 93

18/abr/2015 19:04:19 via Web

ronaldo ramos

Carlo Barbato

Alguém pode me ajudar? A dois dias atras no meu samsumg galaxy S3 ao entrar em qualquer site do navegador redirecionava para outra pagina que informava que o telefone estava com vírus e/ou que algum aplicativo deveria ser atualizado. Com isso travava a tela, permitindo apenas clicar no botão indicado. Ao apertar o botão de voltar aparecia uma pagina com outra mensagem de vírus/atualização (isso ocorria sucessivamente). Então resolvi acessar a internet também no meu tablet samsung galaxy 2 tab 10.1, e fique surpreso, pois apresentou o mesmo problema. Diante disso fiquei bastante preocupado, restaurei as configurações de fábrica dos dois aparelhos e quando instalava o anti virus (CM Security ou Avast) indicava virus que eram reparados prontamente durante o scaner, porém ao acessar a internet o problema permanecia. Comecei achar que o virus poderia estar no roteador wifi da minha residência, porém o meu notebook e celular da minha esposa (Iphone 5s) não apresentaram virus. E quando estou no 3G acontecia o mesmo problema. Então comecei achar que o problema era a minha conta no google play e os aparelhos. Decidi fazer um teste final e deletei a conta que eu tinha e abri uma nova utilizando um terceiro aparelho (Samsung galaxy s3 mini - resetado) e o mesmo apresentou o problema igual dos aparelhos anteriores. Diante disso fiquei bastante preocupado, pois o S3 mini não estava com a conta do google play antiga (isso elimina se algum aplicativo antigo poderia estar espalhando o virus ao acessar as contas nos aparelhos).O que pode ser? Wifi da minha residência? Conta no google play? Android nos aparelhos? Outra informação importante ao desativar o javascript do navegador ,o virus (redirecionamento/mensagens) desaparece, mas ao ativar aparece novamente. Estou sem saida, perguntei para varias pessoas que eu conheço que inclusive trabalham com TI e não souberam me responder. Agradeço muito se alguem poder me ajudar aqui no forum. É minha unica esperança.![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7008896/image/uploadedImage1429186864092.jpg

Usa o Uc Browser, ele bloqueia automaticamente essas propagandas.

Ronaldo, valeu pela dica, contudo o Carlo já instalou esse browser e o problema continuou, o Paulo relatou que usando o Comodo Dragon, conseguiu afastar os ads. Eu, por minha vez preferi ir atrás mais a fundo do problema e - até agora, mais de doze hrs depois - parece que consegui, através de reconfiguração do meu roteador e hard reset do celular. Por prudência, tbm vou formatar minha partição windows. Como disse anteriormente, essas medias d browsers e blockers só bloqueiam, a coisa porém continua lá.

Fiquei realmente apreensivo qdo meu pc, em varios sites, era acusado de ser robo spammer (maquinás programadas p lançar buscas automaticamente na rede, isso gera receita p gente fdp). depois vi um video de trailer de jogo (clash of kings) na minha galeria do celular, ai fiquei realmente preocupado, pq pensei: se esta descendo informação p meu dispositivo, o q me garante q ñ pode subir infos minhas? Uso banco pelo cel, e nos meus dois videogames ha informações de cartao de credito.

Esses ads - o grande motivo da discussão ao longo do tópico - n são normais, ou seja, aqueles q geram receita p sites pequenos e apps idem, eles são realmente invasivos e n te permitem navegação, te forçam a fechar os browsers. O lance mais assustador e q me fez chegar a conclusão de q a coisa estava na minha rede foi q, mesmo após um hard reset e limpeza de caches, se ficasse com o cel no 3g, ficava tudo d boa, no exato momento q logava meu wifi nele os ads voltavam com a mesma agressividade. Por isso optei por reconfigurar meu roteador. Até agora parece q está funcionando.

No PC, a maioria dos ads são do leste europeu, russos, ucranianos e talz.

  • Posts no fórum: 93

18/abr/2015 19:08:02 via Web

Jaider

Johnny somos 5 usuários...
Aconteceu exatamente a mesma coisa comigo... Li todas os posts aqui, e segui todos os procedimentos. O ultimo procedimento que fiz foi um hard reset no celular e iniciar ele sem conectar ao meu WiFi (roteador arris da NET tbm). Até agora visitei vários sites e nada daquela praga de anúncios escrotos mandando baixar o tal do lazy swipe... Ainda não liguei meu notebook, mas estou com a ideia de passar algum programa para achar esse malware, adware, ou sei lá o que ware antes de resetar as configurações do meu roteador. Aqui na minha casa aconteceu com 2 celulares e um tablet, esses estou fazendo um hars reset agora e não irei logá-los no WiFi.... Por enquanto a teoria de que algo infectou a rede é a que melhor se encaixa no nosso problema...

Pedro, mais um cara, já somos cinco!

Jaider, de uma lida nos topicos ai de cima, o Paulo disse q só conseguiu bloquea-los com o Comodo dragon. Cara, eu n confio em blockers, pq como o nome diz, eles só bloqueiam. Preferi fazer o hard reset e reconfigurar meu roteador, todos temos o mesmo modelo Arris TG 862. Logo ali em cima descrevi como fiz. Espero q te ajude. Pq esse lance é tenso, pode fazer o teste ai, seu cel está de boa né? Ligue de novo no wi-fi, em menos de cinco minutos os ads estarão de volta.

  • Posts no fórum: 93

18/abr/2015 19:21:52 via Web

Jaider, Carlo, Paulo e Igor, estava puxando aqui na memória, a única coisa diferente q instalei no celular foi um Launcher que ñ me lembro o nome, mas tinha milhoes de downloads na app store, Não é o Go, nem o HOLA, mas é um com bastante downloads. Pensei nisso pq antes de instala-lo, ao ler a descrição dele naquele menu que se expande, vi que era um desenvolvedor russo, em virtude daquelas letras caracteristicas deles.

Pensei nisso por esses ads em russo q popam no PC.

Fazem idéia de onde podem ter "pegado" isso?

  • Posts no fórum: 4

18/abr/2015 19:37:03 via Web

Acho que a questão realmentente é algo que advém da rede... Meus gadgets só tinham apps legais, nada de pirataria ... Porem no notebook andei baixando alguns cracks para programas...esse 'virus' deve ter vindo em um.desses dowloada que fiz... Não queria ter que formatar o note, mas por outro lado estou com receio de loga-lo ao WiFi e voltar tudo de novo... Já passei vários programas para achar esse maldito 'virus' e nenhum achou.... Por enquanto meus gadgets estão funcionando perfeitamente sem o WiFi.... Vou tentar essas configurações do roteador ai que vcs postaram e ver no que dá...

  • Posts no fórum: 93

18/abr/2015 19:46:43 via Web

Jaider

Acho que a questão realmentente é algo que advém da rede... Meus gadgets só tinham apps legais, nada de pirataria ... Porem no notebook andei baixando alguns cracks para programas...esse 'virus' deve ter vindo em um.desses dowloada que fiz... Não queria ter que formatar o note, mas por outro lado estou com receio de loga-lo ao WiFi e voltar tudo de novo... Já passei vários programas para achar esse maldito 'virus' e nenhum achou.... Por enquanto meus gadgets estão funcionando perfeitamente sem o WiFi.... Vou tentar essas configurações do roteador ai que vcs postaram e ver no que dá...

Cara, nada que passei aqui tbm achou, nem o temido Hijack This. N sou de frequentar sites suspeitos, mas baixei um software caro e tive q procurar o crack e tbm plugins, igualmente caros, e seus respectivos cracks. a unica coisa estranha q fiz foi isso e o Laucher russo lá.

Isso é coisa nova na rede, mano,. Certeza. N sei pq tanta gente reluta em acreditar, apesar q acho q muitos ja viram q n somos noobs e nem estamos criando pânico.

De qualquer forma, ali em cima postei um tutorial de configuração desse nosso roteador, de uma olhada, lá. O cara é bem didático e explica de maneira bem simplificada. Eu descrevi as mudanças q fiz. Meu cel está logado no wifi a mais de dezoito hrs e até agora as porqueiras n voltaram. Acho q isso tem muito a ver com o lance de sites me verem como maquina spammer. Certeza.

Ainda n loguei minha partição windows pelo mesmo receio, contudo fiz as configurações q descrevi nela. Tbm estou apreensivo desse fuckerware voltar por lá. Pp, cara, d vdd, tenho certeza q é algo programado sob um script tracker (rastreador). Como ñ salvo nada em meu PC e uso dispositivos externos p guardar arquivos é mais fácil p mim. Mas hj mesmo já vou reinstalar o W7.

Obs: estou na minha partição Ubuntu.

— alterado em 18/abr/2015 19:52:25

  • Posts no fórum: 11

18/abr/2015 19:47:43 via Web

Ooooo Maria se nao for ajudar nao fica de k.o aqui , foda c se tu e psicóloga vai cuidar de policia maluco problema e teu. O problema aqui e sério e vc querendo aparecer

  • Posts no fórum: 93

18/abr/2015 20:02:23 via Web

Igor viu o tutorial q postei ali em cima sobre segurança no ASrris tg862 e tbm o q fiz e que ATE AGORA parece ter dado certo?

Mano, fdp quem cria uma p*** dessa. Fiquei cabreiro mesmo, mas parece q deu certo o q fiz. De uma lida lá. Como estava falando com o Jaider, novo brother no forum com o mesmo problema, isso é algum tipo de tracker mesmo, ou algum malware baseado em trackers. Pq depois q fiz o q descrevi, sumiu. O lance estava atrelado ao meu roteador mesmo.

Ah, e so p frizar, antes de fazer o procedimento q descrevi, tentei desligar e religar o roteador, tendo em vista q é um IP dinâmico, ou seja, muda qdo reiniciamos o aparelho, achei q ia funcionar, mas nem funcionou. :\

Mas até agora depois da reconfiguração tá tudo certo, nenhum ad.

Tente ae com cautela e prestando atenção no video do cara e na descrição q fiz, acredito q vá funcionar ae tbm. Sorte ae!

  • Posts no fórum: 11

18/abr/2015 20:19:12 via Web

Com certeza irmão vou fazer sim nao garanto nem hj e nem amanhã mais irei fazer dou um feedback aqui forum, Só nao aguento pessoas chegarem aqui falando que estamos fazendo mal . Acredito que somos todos idôneos .;)

ANTES QUE ME ESQUEÇA VAI LAVAR LOUÇA MARIA TEU LUGAR E NA PIA !!!!

  • Posts no fórum: 93

18/abr/2015 20:37:19 via Web

Igor Melo

Com certeza irmão vou fazer sim nao garanto nem hj e nem amanhã mais irei fazer dou um feedback aqui forum, Só nao aguento pessoas chegarem aqui falando que estamos fazendo mal . Acredito que somos todos idôneos .;)

ANTES QUE ME ESQUEÇA VAI LAVAR LOUÇA MARIA TEU LUGAR E NA PIA !!!!

Não, o lugar dela é clinicando, lendo Jung, Freud, sei lá qual é a vertente dela. Nem me importo mano, d vdd.

O lance q importa é: Tente lá e depois dê um salve se funcinou aê.

  • Posts no fórum: 27

18/abr/2015 21:31:39 via Web

Jhony'

show de bola! E so resetar o nosso roteador como os passos q vc indicou ne? Eu ainda comprei um outro roteador da tp link q parece ser bem sinistro. Vou me ausentar ate quarta feira. Vou viajar e qdo voltar vou fazer o teste e dou o feedback pra vc.

Gostaria de agradecer sua ajuda desde o inicio! Vc nunca desistiu ate resolver o problema!

Abs!

  • Posts no fórum: 93

18/abr/2015 21:37:25 via Web

Carlo, se comprou um roteador novo, acredito q n precise fazer os passos q descrevi lá cara.

N posso falar isso com propriedade, no entanto.

Mas acredito q mudando d roteador a coisa já resolve.

De qualquer maneira, tire um print lá e, caso a coisa volte, vc tente os procedimentos lá.

Sorte ae, man!

  • Posts no fórum: 4

18/abr/2015 21:44:40 via Web

Vou resetar meu roteador conforme aquelas configurações, mas agora estou com uma duvida... Quando resetá-lo vou precisar reconfigurá-lo com meu notebook... Será que vai passar novamente o "vírus" para a rede mesmo resentando o roteador? Pq se for assim não tem como eu configurar o roteador a não ser que tenha que formatar o note, o que estou evitando....rsrs...
PS: celular e tablet funcionado perfeitamente sem o WiFi... Pelo menos já se sabe que o problema ta na rede...

  • Posts no fórum: 1.103

18/abr/2015 21:46:23 via App

johny machado

maria

pessoal, isso aqui é um GOLPE no forum, não caiam nessa, não acessem os links que eles mandarem,

trabalho de psicóloga na policia civil, é possível abrir-mos uma investigação e rastrear os envolvidos

E, Maria, se vc se deu ao trabalho de ler a discussão do tópico, vai ver q pouquissimos links foram postados, na grandissima maioria o Pedro tentando nos instruir sobre a diferença entre virus d outros malwares. Por minha vez, postei notícias de sites super confiáveis, como techtudo, sobre roteadores assolados por malwares e que, SIM, criavam uma rede de infecção interna. Por isso dois amigos aqui relatavam ter mais de um dispositivo atacado simultaneamente. Inicialmente, a galera SIM ficou receosa, contudo após algumas exposições aqui, acredito q muitos estejam vendo q nosso lance é de infecção de porta de roteador, DNS's, Gateways, coisa do gênero. Inclusive p Pietro postou notícias a respeito.

Acho q ao invés de vir com esse tipo de acusação, deveria ter lido os posts. Tudo que foi postado aqui, seja da nossa parte - os afetados pelo malware - seja pela parte dos céticos, todos foram posts instrutivos e com intuito de nos ajudarmos. Salvos alguns posts com grosserias, foi só isso q rolou. n vi nenhum link insidioso aqui.

Obrigado e passar bem.

Aquilo é apenas um direcionamento de página, onde diz que teu aparelho tá infetado por um vírus, agora presta atenção que quando se clica em ok, a única coisa que acontece é que tu és direcionado para a playstore pra baixar um ANTIVÍRUS, sacou? É o mesmo lance daquele aplicativo chatissímo chamado MOBOGENIE.

  • Posts no fórum: 93

18/abr/2015 21:49:17 via Web

Jaider, eu confesso q n resetei meu roteador, mesmo pq ele vem com conigurações q devem ser feitas p q funcione. Eu só fiz as mudanças e o reiniciei.

Dai ta de boa até agora.