Nao consigo remover virus nem com hard reset

  • Respostas:204
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

6/ago/2015 3:48:12 via Web

nao tem nada a ver com a rede ou com o roteador... o problema existe em qualquer rede (wifi ou 3G/4G).

Eu ainda não achei uma solução definitiva, mas encontrei uma solução palitativa, que consiste em BLOQUEAR O JAVA.

Para mim resolveu. Leva menos que 10 segundos!

image

  • Posts no fórum: 2

22/ago/2015 2:00:54 via Web

Pessoal, estava com esse problema agora há pouco.. nenhum site funcionava..

Pesquisei no google "como entrar nas configurações do roteador [marca/modelo][operadora de internet], entrei nas configurações, mudei a senha de acesso às configurações (que estavam como padrão, já que as operadoras raramente mudam) e pronto, problema resolvido!!

Aconselho a todos a escolherem por si mesmos a senha de acesso às configurações do roteador, pois os criadores desse virus tiveram a incrível sacada de notar que ninguém troca essa senha, sendo assim, molezinha de acessar e infectar a rede...

Se você não trocar essa senha, mesmo que você formate todos os dispositivos "infectados" o problema vai voltar, pois quem está "infectado" é o seu roteador!

FicaADica ;)

  • Posts no fórum: 776

22/ago/2015 4:33:19 via Web

Caro Paulo; The Zeus_ você é um Mito! Conseguiu passar meses por aqui nessa enfadonha tarefa de convencer a todos fazer o processo descrito pelos primeiros usuários do tópico.

De fato, se constatou que 89% dos casos foram corrigidos com hard reset + mudanças no admin do Roteador.as infelizmente nem todos lêm lem o tutorial que fiz no segundo comentário.

Se para alguém fazer hard reset + mudanças no adim não esta resolvendo, é complicado continuar usando o mesmo provedor de internet + roteador Aris. O correto seria que o resultado viesse após as configurações.

¬ Device: L Bello / Prime
¬ System: Android 5.0.2
¬ Version: LG D335 v20c

Possui um L Prime? Visite o fórum do L Prime no AndroidPit ou a comunidade LG L Prime no G+ agora mesmo!

  • Posts no fórum: 2

22/ago/2015 12:38:07 via Web

Olavo Leal Fernandes

Que estranho.. Funcionou num primeiro momento, mas depois voltou.. Tentei novamente mas não deu certo.. :@

Parece que só com reset do roteador mesmo.. Mas será que fazendo isso a NET não vai precisar configurar o roteador novamente? (ARRIS TG862).

Quem tiver NET com esse mesmo roteador, e tiver feito o procedimento, diz aí por favor se teve algum problema...

  • Posts no fórum: 1

25/ago/2015 21:08:00 via Web

Eu estou com o mesmo problema, só que aparece nos aplicativos que eu executo..... Alguém me ajuda a tirar esse "Troço"

  • Posts no fórum: 1

30/ago/2015 16:28:17 via Web

Paulo Zeus

Johny, estou com o mesmo problema, só que infectou meu tablet, meu smartphone e meu all in one, tudo ao mesmo tempo. Isso desde ontem. Tenho por mim que deve ter sido algum joguinho online que minha esposa joga. Ainda não vi o smartphone dela. Creio que ele instala esses pop ups por intermédio do dns. Por isso se espalhou aki em casa. Uma solução que encontrei foi abrir com o browser opera, nele não se instalou, tanto no tablet, no pc e no smart. No pc estou usando o comodo que tem um browser (Chromodo) que barra tudo que é pop up, nele funciona bem, mas com um certa lentidão. Nem pensar em abrir o firefox internet explorer e google chrome. Tenho o spyhunter e nele aparece sempre os mesmo vírus, qdo eu rodo, ou seja, tiro ele na hora e volta de novo. Volta porque como te disse, acho que está instalado no dns ( não sei explicar como) e se espalha para os outros aparelhos. Não tenho como rodar o spyhunter no android, rodo ele no pc, tiro os vírus e qdo reinicio o pc ele volta com a ajuda do smartphone e do tablet. Se eu soubesse como tirar do tablet e smartphone, resolveria o problema retira![image][1]![image][2]![image][3]![image][4]ndo de todos eles.

[1]: https://fscl01.fonpit.de/userfiles/7009824/image/comodo.jpg
[2]: https://fscl01.fonpit.de/userfiles/7009824/image/uploadedImage1429282447553.png
[3]: https://fscl01.fonpit.de/userfiles/7009824/image/uploadedImage1429282468298.png
[4]: https://fscl01.fonpit.de/userfiles/7009824/image/uploadedImage1429282482123.png

Jonny e Paulo Zeus, comigo acontece a mesma coisa.
Mas percebi q só acontece quando acesso a rede wi-fi da casa do meu amigo. Ou seja, todo mundo q acessa a rede dele, acontece isso.
Para tirar esses anúncios, tenho que limpar os dados de navegação, tanto do Internet, quanto do Crhome.
Porém, se eu voltar a usar a rede dele, volta tudo de novo.
Seja lá o que for, (vírus, adware, etc.) ainda não achamos uma solução pra isso.

  • Posts no fórum: 1

31/ago/2015 18:58:08 via Web

maria

johny machado

Cara, isso reaparece mesmo apos hard reset e sem logar em nada. N sao ads q geram receita p sites pequenos, e vc pode fechar, eles n permitem navegação. Ha um topico criado hj tbm, um amigo do forum com o mesmo problema. n da pra navegar. ja tentei um monte de blockers e nada. bloqueiam pop ups e ads normais de sites normais. esses q geram receita pro site. mas esses n saem. Fiz hard reset no meu aparelho, liguei, n loguei em nada, abri o browser e la estava na pagina inicial.

n é alarde n.

pessoal isso é um hoax (falso alarde) não acreditem nessa historinha de virus impossivel de ser tirado

Discordo ,o meu aparece tudo q ele ta falando e um pouco mais,os ant-virus q instalei até agora acusou com vírus,ele os exclui e depois volta tudo novamente,eu os desinstalo e ele reinstalam novamente e automaticamente ,mesmo sem a minha permissão !! Formato o aparelho,dou reset e mesmo assim eles voltam tudo outra vez !!!
Tou quase quebrando o aparelho,de tanto ódio q tou ficando . Para assegurar q eu estava equivocado,eu formatei,resetei fiz de tudo durante 4 , 5 vezes seguidos pra ver se resolvia,e nada !!!!

  • Posts no fórum: 1

2/set/2015 21:47:21 via Web

Olá para todos. Estive acompanhando o post e resolvi dar minha opinião pois estou passando por algo semelhante. Recentemente encontrei 2 aplicativos rodadndo em meu celular que simplesmente não pude desinstalar "TimeService" que roda como "com.android.hardware.ext0" e "MonkeyTest" que roda como com.android.wp.net.log. Eles agem bem parecido com o relato dos colegas acima. Se vc desativar a internet eles permanecem parados e não fazem nada, mas quando vc ativa a internet, seja por WIFI ou por dados eles tomam conta do seu celular. Fica praticamente impossível de se utilizar. Depois de procurar muito em vários foruns que relatavam que não adiantava fazer hard reset, encontrei uma dica em forum que dizia que era necessário congelar esses apks através de outro apk, e assim pelo menos por enquanto eles pararam de me pertubar. Sei que é um pouco diferente, pois comigo somente o celular que teve o problema, não ocorrendo com os outros dispositivos que estão na rede. Mas seria bom tentar descobrir quais são os apks que estão causando isto e tentar deixá-los em estado de congelamento antes de ir fazendo hard reset pra ver se resolve. Aqui comigo pelo menos, funcionou.

  • Posts no fórum: 2

12/set/2015 22:58:17 via Web

Cara não tem nada haver com anuncio. Essa parada ai fica aparecendo do nada!!! e direciona vc para playstore, ou as vezes aparece site sem sentindo falando que o aparelho está com virus ou coisa do tipo...EU SEI MUITO BEM QUANDO UM APP COM PUBLICIDADE DIRECIONA PARA PLAY STORE PARA BAIXAR O QUE ESTAVA NO ANUNCIO

  • Posts no fórum: 2

12/set/2015 23:25:01 via Web

Amigo não entendi. Mudar a senha do aparelho roteador (ex: TP link) ou roteador do aparelho? "mudar alguma senha no smartphone..?

  • Posts no fórum: 3.160

12/set/2015 23:51:38 via App

Romario Magalhaes

Amigo não entendi. Mudar a senha do aparelho roteador (ex: TP link) ou roteador do aparelho? "mudar alguma senha no smartphone..?

Acho que ele quis dizer mudar a senha de acesso as configurações do roteador.
Aquela que geralmente é:
Usuário: Admin
Senha: Admin

E no caso você mudaria, deixaria vamos supor.

Usuário: Admin
Senha: (123321)

Smartphone: Galaxy Note 4
ROM: Stock Modificada
Kernel: Suemax Kernel Hardcore
Versão do Android: 6.0.1 Marshmallow
Acesso Root: Sim
Custom Recovery: TWRP 2.8.7.0

Te ajudei? Agradeça clicando em Obrigado!

  • Posts no fórum: 1

16/set/2015 15:27:22 via Web

BOM DIA , ESTOU COM UM PROBLEMA COM O MOTO G , TEM 6 VIRUS , QUE DESLIGA O APRELHO E NÃO DEIXA EU TIRAR , NEM POR MEIO DE RESET , COMO FAÇO/?
GRATO

PAULO

  • Posts no fórum: 1

26/set/2015 23:41:35 via Web

Eu consegui remover essa praga do celular indo em aplicativos clico no cromme e exclui o cache e pronto, comigo funcionou

  • Posts no fórum: 1

5/out/2015 13:25:32 via Web

Aleksandro Gomes Borges
Olá para todos. Estive acompanhando o post e resolvi dar minha opinião pois estou passando por algo semelhante. Recentemente encontrei 2 aplicativos rodadndo em meu celular que simplesmente não pude desinstalar "TimeService" que roda como "com.android.hardware.ext0" e "MonkeyTest" que roda como com.android.wp.net.log. Eles agem bem parecido com o relato dos colegas acima. Se vc desativar a internet eles permanecem parados e não fazem nada, mas quando vc ativa a internet, seja por WIFI ou por dados eles tomam conta do seu celular. Fica praticamente impossível de se utilizar. Depois de procurar muito em vários foruns que relatavam que não adiantava fazer hard reset, encontrei uma dica em forum que dizia que era necessário congelar esses apks através de outro apk, e assim pelo menos por enquanto eles pararam de me pertubar. Sei que é um pouco diferente, pois comigo somente o celular que teve o problema, não ocorrendo com os outros dispositivos que estão na rede. Mas seria bom tentar descobrir quais são os apks que estão causando isto e tentar deixá-los em estado de congelamento antes de ir fazendo hard reset pra ver se resolve. Aqui comigo pelo menos, funcionou.

Perfeito. Tinha feito tudo o que sugeriram antes mas a única coisa que resolveu foi "congelar" os aplicativos indicados.

— alterado em 5/out/2015 13:29:00

  • Posts no fórum: 1

22/out/2015 22:12:25 via Web

Pessoal, tenho uma pequena loja de info e faço bastante manutenção em "telas de tablets, smarts etc" mexo pouco com sistema, e já tive uns 4 clientes que trouxeram aparelhos nas mesmas situações citadas pelo pessoal, não saem por nada as propagandas, reset etc não adianta mesmo, li em MUITOS foruns e todo mundo panguando, e agora? Vai ficar nessa mesmo será? Ninguém conseguiu nada ainda?

  • Posts no fórum: 1

31/out/2015 14:08:57 via Web

Eu também tenho esse vírus. Aparece em todos os aplicativos que abro a propaganda fica no meio da tela e agora também na tela inicial do telefone. Não aguento mais, aparece como essa imagem que postei image

  • Posts no fórum: 4

31/out/2015 21:20:03 via Web

Estou com o mesmo problemaimage

Não sei se perceberam mas neste tópico estão discutindo 2 problemas diferentes. Este que mandei o print ocorre em qualquer rede, mesmo 4 g.

— alterado em 31/out/2015 21:30:29