Nao consigo remover virus nem com hard reset

  • Respostas:204
  • AbertoNão stickySem resposta
  • Posts no fórum: 1.057

31/out/2015 22:10:19 via Web

Marcos Geraldini

Estou com o mesmo problema![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7165203/image/uploadedImage1446322650348.png
Não sei se perceberam mas neste tópico estão discutindo 2 problemas diferentes. Este que mandei o print ocorre em qualquer rede, mesmo 4 g.

mnha irma ta com esse mesmo problema no aparelho dela , pior q ela ja tento varios navegadores e fica isso ai acontecendo , eu n sei se tem haver com a versao do android pois o dela é 4.2 e tal

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 4

31/out/2015 23:19:16 via Web

Pelo que to vendo, trata-se de um vírus chamado Kemoge. Porém não encontro informação de como removelo. Pesquise por kemoge android no google e verá. Vou continuar pesquisando...

  • Posts no fórum: 1.058

1/nov/2015 1:36:15 via Web

Também já vi gente aki no forum falando que conseguiu resolver desintalando o roteador e instalando novamente, sabe fazendo aquela sincronização com o pc instalar os driver e depois conectar de novo às vezes funciona..

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 4

1/nov/2015 2:59:55 via Web

Cara, eu acho q são problemas diferentes. Eu tenho mais 2 notes e outros celulares do povo aqui que estão rodando normal.

  • Posts no fórum: 9

3/nov/2015 3:48:50 via Web

Se eu fiz reset concorda comigo que não tem nenhum app? Então para é pensa. Vou desinstalar o que amigo? Não tem sentido o que você falou. Poque meu telefone tá igual quando veio de fábrica exceto o 4.4. E continua com propagandas.

  • Posts no fórum: 4

3/nov/2015 10:19:57 via Web

Eu restaurei aos padrões de fábrica e funcionou. Por isso acho q nossos problemas são diferentes. Um abraço e boa sorte.

  • Posts no fórum: 1

7/nov/2015 23:57:48 via Web

Cara, existem pelo menos três VIRUS/ADWARE circulando em app's fora do "google play" (dizem q não tem). O mais importante é que eles só servem pra encher seu Android de Propaganda e NÃO SAI NEM COM RESET DE FABRICA, por que ele se instala como um app nativo de fabrica, e sempre volta apos o reset óbvio !!!
A ÚNICA SOLUÇÃO (até o momento) é fazer um download da ROM de fabrica, normalmente está disponível no site do fabricante do aparelho. Em resumo vc deve instalar um Android "LIMPO" baixado do site do fabricante. Se não souber como fazer isso pesquise no youtube ou procure um técnico !!!

  • Posts no fórum: 1

13/nov/2015 16:58:45 via Web

Esse endereço IP nao entra no meu PC.
Sem o Wifi o celular funciona normal, quando liga o wifi ele trava literalmente e nao funciona mais.
Ja fiz root nele, baixei o device control e frezzei alguns app mal intencionados e tinha melhorado..mas ontem veio com força e nao consigo voltar ao normal. Estou tentando seguir esse tutorial, mas nao conecta nesse endereço. Ja estou indo comprar outro celular, mas quero resolver isso.

image

  • Posts no fórum: 1

14/nov/2015 20:39:49 via Web

Tenho o mesmo problema no meu motoG, tentei de tudo. Pedro, se clica no botão verde ele direciona pro Play Store pra instalar um ativirus.... mesmo instalando trocentos ativirus não muda nada.
É impossível a navergação, seja com Google Chrome ou Fire Fox !
Não sei mais o que fazer, to prensando em levar na autorizada... mas sei lá se vão resolver também!

  • Posts no fórum: 1

16/nov/2015 0:21:45 via Web

abre o prompt do ms dos e digita ipconfig e em seguida enter. procura por gateway. pode ser 192.168.0.1, 192.168.1.1, 10.1.1.1 ou 10.0.0.1, varia de aparelho para aparelho a configuração dhcp.

  • Posts no fórum: 1

18/nov/2015 22:19:38 via Web

estou com o mesmo problema, não é nada de adwares, são virus msm, já fiz de tudo, restaurei, hrad reset e não some, eles sempre continuam la, espero uma ajuda

  • Posts no fórum: 1

2/dez/2015 14:57:02 via Web

cara meu celular ta deste jeito. já fiz auto rest e nada, é só ativar wifi ou os dados e começa tudo de novo, não consigo usar o celular pra nada aparece um AndroidPatch como program baixado no gerenciador de app mas mesmo resetando ele ñ sai, como excluir se alguém souber fala ai.

  • Posts no fórum: 1

15/dez/2015 3:24:00 via Web

galera estou com um problema parecido , instalei um antivirus e diz que nao pode remover o virus por fazer parte de um app de fabrica, acho que enraizou no sistema

  • Posts no fórum: 1

24/dez/2015 17:49:13 via Web

Oi, esse é um problema que mesmo voltando ao padrão de fábrica não vai resolver, pois o "vírus" se instalou na ROM do aparelho. Para arrumar somente baixando a ROM original correta para o modelo do aparelho e instalando no aparelho com o ODIN.
A ROM para aparelhos da SAMSUNG vocês podem baixar aqui: www.sammobile.com/firmwares
E o ODIN aqui: droidhost.org/P0h8hU
depois é só colocar o aparelho em modo download ( geralmente é : botão volume down+ power+Home, caso não tenha Home é só os outros dois)
Abrir o ODIN, plugar no PC ver se reconhece, desabilita Auto reboot, aperta em phone (ou PDA, em caso de Tablet) seleciona a ROM e da Start, depois de finalizado é só reiniciar o celular, fazer o Hard Reset pra instalar a ROM que foi gravada e pronto.

E caso o PC de vocês estejam com problemas parecidos mesmo depois de formatado, vocês que reinstalar a BIOS, mas cuidado!

  • Posts no fórum: 2

31/dez/2015 1:47:39 via Web

verdade, isso ja aconteceu comigo, formatei de todas as formas e não deu jeito, johny machado fez uma excelente pergunta

  • Posts no fórum: 365

31/dez/2015 2:04:01 via Web

Instalem o navegador maxthon que já vem com Adblock integrado e vejam se resolve. Vírus que não se resolve com reset para mim não é vírus, é publicidades.

Dispositivo: Galaxy S2 Lite GT-I9070 (janice)
ROM: CyanogenMod 13 Unofficial
Android: 6.0.1
Kernel: Stock
Recovery: TWRP 3.0.0-0
Xposed v81 sdk 23

Dispositivo: Galaxy S4 GT-I9505 (jfltexx)
ROM: AOSP Marshmallow
Android: 6.0.1
Kernel: Alucard
Recovery: TWRP 3.0.0-0
Xposed v81 sdk 23

  • Posts no fórum: 1

2/jan/2016 7:39:19 via Web

Olá, eu por acaso deixei meus sobrinhos jogarem e entrarem no facebook e internet no meu tablet, o resultado tambem foi o mesmo, um virus (sim virus) modificou o firmware (room), isso mesmo ele obteve acesso a room de meu tablet. Nao ha HARD RESET formataçao manual que resolva, ao fazer um hard reset os aplicativos (virus) ja vem instalados, isso mesmo vc esta definindo as opçoes de fabrica e eles ja estao la. Eu fiz varios hard reset, formataçoes, programas que alteram os apps utilizando um pc, apps que alteram meu room, mas nada resolveu por que eles se intalam juntos com os serviços basicos mesmo sem internet (pois ja se encontram no sistema do tablet), os aplicativos que bloqueiam acesso a room travam antes de obter o acesso.

Sei que pode parecer uma resposta que poucos tenham conhecimento mas a soluçao deste defeito é sim apagar todo o sistema, vejam eu nao estou falando em hard reset nem de formataçao ou de instalar um app que vai resolver meus problemas. A soluçao é conseguir a ROOM original e reinstalar ela (firmware de fabrica, todo o sistema do celular tablet do zero limpo e sem virus) para celulares com marca é mais facil pois vao encontrar no banco de dados so fabricante. Ja no meu caso meu celular tablet vai continuar baixando e instalando apps sem nem precisar clicar nele até eu conseguir a ROOM do meu celular tablet XION tab3g7091400276.

  • Posts no fórum: 1

7/jan/2016 16:45:49 via Web

Ola. Estou com o mesmo problema. Fui viajar e conectei na net do hotel com o meu G3 e um iPad 2. Depois disso é só eu desbloquear o aparelho que umas paginas abrem e fazem aquela coisa toda de redirecionar pra Play Store. A questao mais interessante é que quando nao estou conectado na internet eu posso usar normalmente que nao acontece nada. Mas quando conecto é impossivel de usar. Vou fazer a instalaço de uma rom oficial depois comento aqui se deu certo. J no caso do iPad 2 nao sei oque vou fazer. Acho que um reset.

  • Posts no fórum: 1.057

7/jan/2016 17:08:00 via Web

Felipe Carboni

Ola. Estou com o mesmo problema. Fui viajar e conectei na net do hotel com o meu G3 e um iPad 2. Depois disso é só eu desbloquear o aparelho que umas paginas abrem e fazem aquela coisa toda de redirecionar pra Play Store. A questao mais interessante é que quando nao estou conectado na internet eu posso usar normalmente que nao acontece nada. Mas quando conecto é impossivel de usar. Vou fazer a instalaço de uma rom oficial depois comento aqui se deu certo. J no caso do iPad 2 nao sei oque vou fazer. Acho que um reset.

no aparelho da minha irma eu descobri que tinha um app invisivel instalado , eu fui em config/ apps e tinha la um app sem nome 500kb instalado desistalei reiniciei o sistema e parou as propagandas

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock