Motorola Moto E — Moto e xt1025 não carrega e não liga depois de atualização do 4.4.2 via OTA

  • Respostas:8
  • AbertoNão stickySem resposta
  • Posts no fórum: 4

17/abr/2015 3:47:24 via Web

Recentemente eu voltei do android 5.0.2 para o 4.4.2 através de um backup, e depois eu reinstalei o 4.4.2 pelo computador. Até ai de boa mas depois eu fui atualizar pro 4.4.3 e depois quando termino atualização na hora que era pra reiniciar ele simplesmesmente ficou com a tela apagada e agora o culular não liga nem carrega .pfv me ajudem. eu fiz root . meu cel é o moto e dtv

  • Posts no fórum: 776

17/abr/2015 3:59:17 via Web

Infelizmente voce matou seu aparelho.

¬ Device: L Bello / Prime
¬ System: Android 5.0.2
¬ Version: LG D335 v20c

Possui um L Prime? Visite o fórum do L Prime no AndroidPit ou a comunidade LG L Prime no G+ agora mesmo!

  • Posts no fórum: 2.976

17/abr/2015 4:01:40 via App

Hard brick e ainda sem solução, quando atualiza pro 5.0.2 o bootloader é atualizado pra versão lollipop, quando você instalou a versão 4.4.2 "Quebrou" o bootloader (Já que não pode fazer downgrade do bootloader), e quando atualizou via ota, o corrompeu.

Ainda não tem solução, solução só quando a motorola liberar os arquivos do bootloader lollipop, ou você pode levar pra assistência e eles trocarão a placa.

— alterado em 17/abr/2015 4:02:26

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 3

23/abr/2015 3:10:36 via Web

Cara, eu tô com o mesmo problema. Fui inventar de colocar CyanogenMod 12.1 no meu aparelho e tal, não muito satisfeito voltei pra ROM Stock oficial, porém tinha feito todos os procedimentos pra evitar o Hard Brick, inclusive pela TWRP, eu tinha resetado tudo, inclusive a pasta system.

Coloquei a ROM Stock (4.4.2) e funcionou sem problemas, ai eu fui atualizar via OTA pra versão 4.4.3 o aparelho apresentou esses mesmos problemas aí... Não liga nem se quer faz merda nenhuma, o único sinal que eu tenho é que quando ele tá conectado ao carregador, e eu seguro o botão POWER, a luz de notificação fica piscando. Fora isso acho que perdi meu aparelho..

  • Posts no fórum: 4

25/jun/2015 21:45:36 via Web

Cara eu resolvi meu problema enviando pra assistência técnica. Eu falei que ele parou de funcionar depois de eu tentar atualizar ( o que de fato aconteceu ). Daí eles consertaram. Se vc ainda tiver garantia, eu recomendo q vc ligue pró serviço da motorola e fale com eles antes de ir na loja mesmo. Vê o número na caixa do moto e.

  • Posts no fórum: 2

27/jun/2015 19:36:50 via Web

Emerson, será que ainda vai demorar ou um dia vai sair esses arquivos do bootloader?
To com meu moto e com o mesmo problema, mas no meu caso ele aconteceu isso sem eu atualizar nada (unica atualização foi para o lollipop, via OTA) o problema é que tive que abrir pra tirar o sim que ficou travado dentro dele(então perdi a garantia) e só tive o problema depois...
Se/Quando sair esses arquivos será que vão postar e divulgar?
Obrigado

  • Posts no fórum: 4

29/jun/2015 0:17:57 via Web

Augusto Sampaio

Emerson, será que ainda vai demorar ou um dia vai sair esses arquivos do bootloader?
To com meu moto e com o mesmo problema, mas no meu caso ele aconteceu isso sem eu atualizar nada (unica atualização foi para o lollipop, via OTA) o problema é que tive que abrir pra tirar o sim que ficou travado dentro dele(então perdi a garantia) e só tive o problema depois...
Se/Quando sair esses arquivos será que vão postar e divulgar?
Obrigado

Eu acho que quando eles liberarem a atualização oficial pro 5.1 aí vai ser pocivel pegar esses arquivos, então deve ser lá pra Agosto.