Motorola Moto G — [ROM] CyanogenMod 12.1 - Oficial | falcon | 5.1.1 ✔

  • Respostas:2.589
  • AbertoNão stickySem resposta
  • Posts no fórum: 638

29/abr/2015 2:53:19 via Web

Jessica Oliveira

Bira Rdf

Jessica Oliveira

Bira Rdf

Jessica Oliveira

Então, eu o fiz, porém, o arquivo do CM 12.1 veio corrompido, agora o meu celular não para de dar google play services não respondendo.. Já retirei os chips para ver se parava, porém não. Agora, o backup não funciona, o que devo fazer? ._.

@Edit: Meu irmão foi mexer e brickou de vez meu aparelho, ele conseguiu apagar o OS do mesmo. O que eu faço agora?

Só fazer o que te falei ele deve ter marcado wipe system aparece isso mesmo.

Acabei de fazer, porém não sai do Logo da Motorola. :/ Vou tentar instalar o Firmwrae 4.4.4 e atualizar para o 5.0.2 novamente, quem sabe funcione. D:

Era pra dar as vezes quando tenho algum bug de bootloop faço isso e da certo, faz isso que você falou então mais instala a 5.0.2 direto aqui no fórum tem ela completa.

Acho que perdi o aparelho mesmo, não funciona nada. Infelizmente. D: Já olhei tudo que é tutorial pela internet e nada me ajuda.

@edit; Consegui restaurar o aparelho, tudo funcionando muito bem, agora só atualizar e instalar o CM. =D

A única forma que não tem como restaurar o aparelho é com o hardbrick porque ele só fica na tela preta não liga nada e só acende o Led de notificação aí só na assistência técnica agora se o aparelho ligar e aparecer o logo da Motorola, cair direto em bootloader ou bootloop tudo isso é fácil resolver já brickei o celular umas par de vez só do hardbrick que já era peso de papel, que bom que conseguiu cuidado pra não voltar pra alguma ROM 4.4.2, 4.4.3 e atualizar via ota aí já era seu celular.

A pressa é inimiga da perfeição e concubina da imperfeição... Ômega tester.

  • Posts no fórum: 511

29/abr/2015 3:24:32 via App

Bira Rdf

Bira Rdf

A Resurrection Remix atualizou para o Android 5.1.1 tem tudo pra voar vou testar aqui e posto resultados.

Aí vai meu Feedback a ROM é sensacional e não encontrei nenhum bug porém entretanto toda via com o Kernel stock da ROM é simplesmente impossível de usar ela com o celular ligado apenas ligado sem dados e wifi foi simplesmente 5% em 15 minutos nesse ritmo em uma hora ia 20% :O aí coloquei o Optimus melhorou um pouco a 5.1 estava melhor. :(

Qual versão do optimus e quais configurações do kernel?

  • Posts no fórum: 6

29/abr/2015 5:57:32 via Web

Atualizei para a versão da CM12.1 do dia 28 e pelo visto o GPS continua não funcionando no meu aparelho, notei também que o sistema reinicia sozinho as vezes, alguém está tendo esses problemas??

  • Posts no fórum: 396

29/abr/2015 12:43:35 via Web

Evandro Pozzatti

Atualizei para a versão da CM12.1 do dia 28 e pelo visto o GPS continua não funcionando no meu aparelho, notei também que o sistema reinicia sozinho as vezes, alguém está tendo esses problemas??

Diego Tavares

Reiniciando sozinho? Estona mesma build e não estou com esse problema. Enquanto ao GPS não sei informar se ainda está com problema.

Device: Motorola Moto G XT1033 (8GB)
ROM: Cyanogenmod 13
OS: Android Marshmallow 6.0.1
Recovery: TWRP 2.8.7.0
Kernel: Stock

  • Posts no fórum: 67

29/abr/2015 12:52:13 via App

Evandro Pozzatti

Atualizei para a versão da CM12.1 do dia 28 e pelo visto o GPS continua não funcionando no meu aparelho, notei também que o sistema reinicia sozinho as vezes, alguém está tendo esses problemas??

Kra não ta tendo engasgo, não ta reiniciando e o gps ta com precisão de 5 metros. Aki só tive incompatibilidade com alguns temas. Que fica dando erros ate voltar pro padrão. Mesmo o tema sendo compatível com a cm 5.1.1, ainda assim creio q seja culpa do tema. Faz uma instalação limpa, não restaura backups não. instala a 5.0.2 e faz tudo do zero. Instala APP por App na manha. Fiz isso na build anterior e resolveu meus problemas.

  • Posts no fórum: 25

29/abr/2015 13:40:39 via Web

fernando henrique

Evandro Pozzatti

Atualizei para a versão da CM12.1 do dia 28 e pelo visto o GPS continua não funcionando no meu aparelho, notei também que o sistema reinicia sozinho as vezes, alguém está tendo esses problemas??

Kra não ta tendo engasgo, não ta reiniciando e o gps ta com precisão de 5 metros. Aki só tive incompatibilidade com alguns temas. Que fica dando erros ate voltar pro padrão. Mesmo o tema sendo compatível com a cm 5.1.1, ainda assim creio q seja culpa do tema. Faz uma instalação limpa, não restaura backups não. instala a 5.0.2 e faz tudo do zero. Instala APP por App na manha. Fiz isso na build anterior e resolveu meus problemas.

Provavelmente fazendo uma instalação limpa conforme o colega disse resolva. Aqui ta fundando perfeito. Simplesmente não trava nada nem engasga como a stock.

  • Posts no fórum: 27

29/abr/2015 14:10:18 via Web

Diego Tavares

Diego Tavares

Jessica Oliveira

Diego Tavares

Jessica Oliveira

Diego Tavares

Jessica Oliveira

Hey pessoal, poderiam me ajudar? Eu baixei e instalei tudo, fiz a atualização de firmware e derivados, porém, ao clicar em Recovery, dá um erro de "Sem comandos" e um android deitado com um símbolo vermelho. Eu não sei o que fazer, é a minha primeira vez instalando uma ROM. Poderiam me ajudar? D:

Aliás, só baixei o MC12.1, o Google aps e rootei o celular, nada mais.

Diego Tavares

Vc atualizou o bootloader? Qual custom recovery vc ta usando? [P.S.: é CM 12.1 rsrs]

CM** Perdão. :p

Sim, atualizei e estou utilizando TWRP Manager.

@Edit: Os links das recoverys aqui estão offline. Caso eu tenha baixado errado e tal.

Diego Tavares

Então vc fez o root e no momento de ir pro recovery dar problema... vc fez todos os procedimentos corretamente na hora do root?

Sim, formatei o celular e repeti todos os passos, porém continua com o mesmo problema. :/ Mas o Root ainda está aplicado, inclusive estou utilizando de custom icons, porém não consigo adicionar o CM 12.1

Diego Tavares

Tente instalar o TWRP novamente

Diego Tavares

Vish tem um monte de comentario meu a mesma coisa kkkkk, se liga Jessica, usa esse [app], vc não vai ter trampo nenhum, so instalar o TWRP

[app]:

Instalei o app indicado, o flashify, e o utilizei para atualizar o TWRP de 2.8.5 para 2.8.6. Foi atualizado corretamente, mas não foi mais possível carregar o sistema (CM12.1 do dia 22/04), pois ficou travado no Boot.

Para resolver, tive que fazer um Data Wipe.

  • Posts no fórum: 1

29/abr/2015 16:23:11 via App

Tá faltando a opção do reconhecimento da operadora, toda vez que disco o mesmo número sempre pede para escolher o chip. Alguma solução?

  • Posts no fórum: 27

29/abr/2015 18:27:10 via Web

Diego Tavares

Evandro Pozzatti

Atualizei para a versão da CM12.1 do dia 28 e pelo visto o GPS continua não funcionando no meu aparelho, notei também que o sistema reinicia sozinho as vezes, alguém está tendo esses problemas??

Diego Tavares

Reiniciando sozinho? Estona mesma build e não estou com esse problema. Enquanto ao GPS não sei informar se ainda está com problema.

Instalei a versão 29 e está tudo ok: GPS, 3G, Wifi, sem engasgos e sem reboot.

Eu estava com a versão do dia 2204. Fiz os wipes cache, dalvik e data, e depois o flash da versão 29 + GAPPS indicado neste tópico. Ou seja, fiz a instalação sem voltar para 5.0.2 e funcionou de boa.

No changelog há 2 itens referentes ao AmbientDisplay, mas eu não consegui localizar nas config.

— alterado em 29/abr/2015 18:30:24

  • Posts no fórum: 27

29/abr/2015 18:33:29 via Web

Marciano Santos

Tá faltando a opção do reconhecimento da operadora, toda vez que disco o mesmo número sempre pede para escolher o chip. Alguma solução?

Mesmo problema aqui. A versão de hoje (29) não corrigiu esse problema.

  • Posts no fórum: 178

29/abr/2015 18:35:08 via App

Marciano Santos

Tá faltando a opção do reconhecimento da operadora, toda vez que disco o mesmo número sempre pede para escolher o chip. Alguma solução?

tá bugado ainda... não sei se só comigo....mas percebi este bug também

  • Posts no fórum: 396

29/abr/2015 19:09:02 via Web

Jack BauerAL

Marciano Santos

Tá faltando a opção do reconhecimento da operadora, toda vez que disco o mesmo número sempre pede para escolher o chip. Alguma solução?

tá bugado ainda... não sei se só comigo....mas percebi este bug também

Tá normal aki...

— alterado em 29/abr/2015 19:10:07

Device: Motorola Moto G XT1033 (8GB)
ROM: Cyanogenmod 13
OS: Android Marshmallow 6.0.1
Recovery: TWRP 2.8.7.0
Kernel: Stock

  • Posts no fórum: 396

29/abr/2015 19:12:59 via Web

Alex

Diego Tavares

Diego Tavares

Jessica Oliveira

Diego Tavares

Jessica Oliveira

Diego Tavares

Jessica Oliveira

Hey pessoal, poderiam me ajudar? Eu baixei e instalei tudo, fiz a atualização de firmware e derivados, porém, ao clicar em Recovery, dá um erro de "Sem comandos" e um android deitado com um símbolo vermelho. Eu não sei o que fazer, é a minha primeira vez instalando uma ROM. Poderiam me ajudar? D:

Aliás, só baixei o MC12.1, o Google aps e rootei o celular, nada mais.

Diego Tavares

Vc atualizou o bootloader? Qual custom recovery vc ta usando? [P.S.: é CM 12.1 rsrs]

CM** Perdão. :p

Sim, atualizei e estou utilizando TWRP Manager.

@Edit: Os links das recoverys aqui estão offline. Caso eu tenha baixado errado e tal.

Diego Tavares

Então vc fez o root e no momento de ir pro recovery dar problema... vc fez todos os procedimentos corretamente na hora do root?

Sim, formatei o celular e repeti todos os passos, porém continua com o mesmo problema. :/ Mas o Root ainda está aplicado, inclusive estou utilizando de custom icons, porém não consigo adicionar o CM 12.1

Diego Tavares

Tente instalar o TWRP novamente

Diego Tavares

Vish tem um monte de comentario meu a mesma coisa kkkkk, se liga Jessica, usa esse [app], vc não vai ter trampo nenhum, so instalar o TWRP

[app]:

Instalei o app indicado, o flashify, e o utilizei para atualizar o TWRP de 2.8.5 para 2.8.6. Foi atualizado corretamente, mas não foi mais possível carregar o sistema (CM12.1 do dia 22/04), pois ficou travado no Boot.

Para resolver, tive que fazer um Data Wipe.

Faz o seguinte então, baixe o CM12 e faça uma instalação limpa SEM os GAAPS, depois que fizer aquela primeira configuração, baixe via OTA a CM12.1, atualize e instale os GAAPS que dá certo (cool)

Device: Motorola Moto G XT1033 (8GB)
ROM: Cyanogenmod 13
OS: Android Marshmallow 6.0.1
Recovery: TWRP 2.8.7.0
Kernel: Stock

  • Posts no fórum: 27

29/abr/2015 19:34:17 via Web

Valeu Diego, mas na verdade eu consegui resolver com Data Wipe.

Então, estou desconfiando que o problema foi devido a um tema que instalei, o Blacked Out! - CM12/CM12.1 UI, e não ao Flashify, mas ainda não tenho certeza disso.

Não estou conseguindo enviar resposta com citação, apresenta a mensagem abaixo, mesmo eu incluindo um texto novo como resposta.

✕A sua mensagem foi rejeitada porque uma mensagem com conteúdo idêntico havia sido recentemente postada.

  • Posts no fórum: 396

29/abr/2015 19:41:05 via Web

Alex

Valeu Diego, mas na verdade eu consegui resolver com Data Wipe.

Então, estou desconfiando que o problema foi devido a um tema que instalei, o Blacked Out! - CM12/CM12.1 UI, e não ao Flashify, mas ainda não tenho certeza disso.

Não estou conseguindo enviar resposta com citação, apresenta a mensagem abaixo, mesmo eu incluindo um texto novo como resposta.

✕A sua mensagem foi rejeitada porque uma mensagem com conteúdo idêntico havia sido recentemente postada.

Esse problema é chato mesmo ¬¬

Device: Motorola Moto G XT1033 (8GB)
ROM: Cyanogenmod 13
OS: Android Marshmallow 6.0.1
Recovery: TWRP 2.8.7.0
Kernel: Stock

  • Posts no fórum: 27

29/abr/2015 21:24:59 via Web

Descobri que na verdade o problema não era com o FlashiFly, mas sim com o tema Mind (CM12 Theme) Pro. O autor diz ser um problema do CM12.

Soluções:
A. Data Wipe;
Ou
B. No TWRP apagar a pasta "Theme" em /data/system/. Com isso o boot é concluído, mas é preciso substituir o tema para que o problema não persista.

Desculpem pela ausência da citação, mas não estou conseguindo postar assim (já tentei pelo Chorme, IE e pelo APP)

  • Posts no fórum: 6

30/abr/2015 2:35:12 via Web

Andre Ramos

fernando henrique

Evandro Pozzatti

Atualizei para a versão da CM12.1 do dia 28 e pelo visto o GPS continua não funcionando no meu aparelho, notei também que o sistema reinicia sozinho as vezes, alguém está tendo esses problemas??

Kra não ta tendo engasgo, não ta reiniciando e o gps ta com precisão de 5 metros. Aki só tive incompatibilidade com alguns temas. Que fica dando erros ate voltar pro padrão. Mesmo o tema sendo compatível com a cm 5.1.1, ainda assim creio q seja culpa do tema. Faz uma instalação limpa, não restaura backups não. instala a 5.0.2 e faz tudo do zero. Instala APP por App na manha. Fiz isso na build anterior e resolveu meus problemas.

Provavelmente fazendo uma instalação limpa conforme o colega disse resolva. Aqui ta fundando perfeito. Simplesmente não trava nada nem engasga como a stock.

Vou fazer isso agora então, obrigado pela atenção ai galera. Qualquer dúvida, volto a perguntar! =D

  • Posts no fórum: 6

30/abr/2015 4:12:11 via Web

Meu celular continua reiniciando sozinho, ele trava e reinicia, e o gps só funciona com Wifi ou 3G. Alguém me da um auxílio para voltar para 5.0.2 e depois instalar a CM 12.1 novamente?