Motorola Moto X — Minhas fotos pararam de aparecer na galeria

  • Respostas:53
  • AbertoNão stickySem resposta
  • Posts no fórum: 3.222

22/abr/2015 17:20:29 via App

Leandro Santos Costa

No backup, meus contatos do telefone também somem?

Se os contatos estiverem na memoria do telefone irão ser apagados. Mais se estiver vinculado na conta do Google, ou salvo no Chip, não irão ser apagados.

— alterado em 22/abr/2015 17:20:50

º Smartphone: Galaxy Note 4
º ROM: DN5
º Android: 6.0.1
º Root: Sim
º Recovery: TWRP

  • Posts no fórum: 3.222

22/abr/2015 17:22:53 via App

Leandro Santos Costa

Estranho que até as musiquinhas de notificação e do alarme ficaram todas diferentes... Kkkkk

Man, faz logo um Hard Reset ai, salve seus arquivos e restaure o smart que é quase 100% de chance de ser resolvido esses problemas. kkk.

º Smartphone: Galaxy Note 4
º ROM: DN5
º Android: 6.0.1
º Root: Sim
º Recovery: TWRP

  • Posts no fórum: 3.222

22/abr/2015 17:40:09 via App

Leandro Santos Costa

OK, vlw Man!! Depois te falo oq aconteceu.. Obrigado por Td!

Bllz prc. Por nada!

Depois fala se conseguiu resolver, Fllw.

— alterado em 22/abr/2015 17:40:46

º Smartphone: Galaxy Note 4
º ROM: DN5
º Android: 6.0.1
º Root: Sim
º Recovery: TWRP

  • Posts no fórum: 13

22/abr/2015 19:55:54 via Web

Mano... fiz o backup, achei que fosse precisar baixar TDs os apps denovo, mas o smart baixou Td sozinho...porém os problemas ainda continuam... Fui passar as coisas do PC pro smart, mas não aparece nada no smart, só aparece que está no smart através do PC...ocupa espaço na memória do smart, mas aparece a pasta vazia, tanto na galeria de imagens, como no APP de música Play musica...
Não sei mais oq fazer...

— alterado em 22/abr/2015 19:57:30

  • Posts no fórum: 13

22/abr/2015 20:27:39 via Web

Olhando pelo PC, eu consegui encontrar a pasta nomedia dentro de uma outra pasta chamada droidhen, eu abri a pasta, mas estava zavia, e depois exclui, mas continua a mesma coisa.

  • Posts no fórum: 1

7/jun/2015 12:50:56 via Web

Leandro, o meu aconteceu a mesma coisa. Até o toque que eu usava sumiu. Depois de um tempo voltou tudo ao normal. Agora sumiu de novo. Vc conseguiu arrumar? O q disseram na assistência?! Obrigada!

  • Posts no fórum: 1

7/jun/2015 19:51:39 via Web

ola galera deu trabalho mas me cadastrei em forma de agradecimento, meu tel. moto x2 nao dava pra ver os videos e fotos que eu passava do computador para ele, como se ja não bastasse em seguida nao conseguia visualizar nem mesmo as imagens e videos que fiz no próprio aparelho, ao acessar este forum verifiquei que tinha surgido este arquivo nomedia no meu aparelho, comprei no dia 04/06/15, de cara quando abri no computador vi o arquivo lá, apaguei e ficou show, até os videos do computador esta abrindo. só fiz este relato em forma de agradecimento, obrigado vinicius que Deus continue te abençoando

  • Posts no fórum: 3.222

7/jun/2015 21:36:58 via App

jeronimo andrade

ola galera deu trabalho mas me cadastrei em forma de agradecimento, meu tel. moto x2 nao dava pra ver os videos e fotos que eu passava do computador para ele, como se ja não bastasse em seguida nao conseguia visualizar nem mesmo as imagens e videos que fiz no próprio aparelho, ao acessar este forum verifiquei que tinha surgido este arquivo nomedia no meu aparelho, comprei no dia 04/06/15, de cara quando abri no computador vi o arquivo lá, apaguei e ficou show, até os videos do computador esta abrindo. só fiz este relato em forma de agradecimento, obrigado vinicius que Deus continue te abençoando

Que bom que deu certo amigo, fico feliz de poder ter te ajudado. Fica com Deus! ☺👍

º Smartphone: Galaxy Note 4
º ROM: DN5
º Android: 6.0.1
º Root: Sim
º Recovery: TWRP

  • Posts no fórum: 1

21/jun/2015 17:10:27 via Web

Olá galera, também tive o mesmo problema, pesquisando, achei essa página da motorola:

motorola-global-portal.custhelp.com/app/answers/prod_answer_detail/a_id/104944/p/30,6720,8696

Parece ser um bug após atualizar o app da Galeria. Fiz o procedimento aqui no meu moto x 2013 e deu certo!

  • Posts no fórum: 3.222

21/jun/2015 17:26:58 via App

Alan Carvalho

Olá galera, também tive o mesmo problema, pesquisando, achei essa página da motorola:

motorola-global-portal.custhelp.com/app/answers/prod_answer_detail/a_id/104944/p/30,6720,8696

Parece ser um bug após atualizar o app da Galeria. Fiz o procedimento aqui no meu moto x 2013 e deu certo!

Que bon que deu certo. Vllw. 👍

º Smartphone: Galaxy Note 4
º ROM: DN5
º Android: 6.0.1
º Root: Sim
º Recovery: TWRP

  • Posts no fórum: 1

24/jun/2015 5:10:22 via Web

Boa noite.

Fiz tudo conforme foi falado todos acima mas não resolveu. As fotos não voltou. Tirei as fotos as 21:00 horas de ontem 23/06/2015, o celular descarregou, quando cheguei em casa e liguei o mesmo novamente por volta das 22:00, todas as fotos não existia mais.
Foi excluida somente as fotos do dia de hoje.
Não sei o que fazer, pois é de extrema importancia as mesmas.

Alguem pode me ajudar?

  • Posts no fórum: 3

30/jun/2015 20:27:26 via Web

O meu não voltou as fotos, toques mudaram, toque p pessoa determinada n aceita, n sei mais o que fazer... e nem a att chegou ainda.. afff

  • Posts no fórum: 3

30/jun/2015 20:50:18 via Web

Pessoal removi a pasta nomedia e deu certo após alguns minutos.. voltou tudo ao normal.. agradeço a vcs pela ajuda.. vlw...

  • Posts no fórum: 1

1/jul/2015 1:36:27 via Web

Você deve seguir 4 passos:

  1. Excluir o arquivo .nomedia que existe na pasta de armazenamento interno do seu smartphone (apague através do computador)
  2. Apagar dados de "Armazenamento de mídia" em "Configurações > Aplicativos"
  3. Apagar dados de "Galeria" em "Configurações > Aplicativos"
  4. Reiniciar o seu aparelho

Fiz um artigo ensinando passo a passo, através de imagens, de como resolver esse problema em meu blog, mas infelizmente não posso digitar o link aqui.

Abraços!

  • Posts no fórum: 1

26/jul/2015 6:47:35 via Web

Mano, não sei se já resolveu seu problema mas pelo que vi é mesma coisa que acontece comigo as vezes, tenho um Moto G 2013, depois de colocar o 2º usuário, e deletar ele depois, isso acontece, o usuário principal mesmo salvando as imagens somente fica visível fotos da câmera e screenshots, todas as imagens e videos de outras pastas somem, não aparecem, mas não são excluídas, é como se não atualizasse as novas imagens...

Resolvi meu problema com esses passos:
1 - Configurar > Armazenamento > Dados em cache (pressione e exclua clicando em OK).

2 - Configurar > Aplicativos > Galeria. Clique em LIMPAR DADOS e em LIMPAR CACHE.

Por que do limpar cache novamente no app Galeria se já foi apagado no Armazenamento?

Fiz as duas coisas para ter certeza, e não fui ver qual que fez voltar, mas se fizer as duas é sucesso e não precisa formatar nem nada, consegui isso após ter formatado várias vezes quando isso acontecia comigo...

Espero ter ajudado, e que a Google ou Motorola corrijam isso pois parece comum e ninguém tem uma solução de imediato...
Abs.

— alterado em 26/jul/2015 6:49:16

  • Posts no fórum: 1

31/jul/2015 21:59:32 via Web

George Henrique

Você deve seguir 4 passos:

  1. Excluir o arquivo .nomedia que existe na pasta de armazenamento interno do seu smartphone (apague através do computador)
  2. Apagar dados de "Armazenamento de mídia" em "Configurações > Aplicativos"
  3. Apagar dados de "Galeria" em "Configurações > Aplicativos"
  4. Reiniciar o seu aparelho

Fiz um artigo ensinando passo a passo, através de imagens, de como resolver esse problema em meu blog, mas infelizmente não posso digitar o link aqui.

Abraços!

Gorge, vlw mwsmo cara tava com esse problema a meses tinha ate feito hard reset instalado rom personalizada mas nao voltava, mas fiz todos os passos e deu certo!!
vlw mesmo