Motorola Moto G (2014) — Meu moto G descarregou totalmente, e mesmo carregado está com problemas no Android

  • Respostas:11
  • AbertoNão stickySem resposta
  • Posts no fórum: 6

18/abr/2015 13:56:46 via Web

A 6 meses eu comprei um moto G 2 geração 4g de 16g, q estava tudo muito bem, até ontem.... como muitos sabem o moto g tem um problema de quando vc deixa descarregar totalmente ele fica com alguma coisa de n querer carregar ou não ligar, sabendo disso, eu só deixei ele descarregar uma vez, e quando isso aconteceu eu pude sanar o problema usando um carregador mais potente e ele carregou e voltou a funcionar normalmente. Mas ontem eu acabei deixando ele descarregar totalmente, mas eu coloquei para carregar e ele carregou, mas quando eu liguei ele apareceu todo aquele logo da motorola e sua sequencia de logos até inicializar... mas ai na ultima parte em q ele iria ligar, ele n ligou e ficou em uma tela preta com brilho, dai eu achei estranho e desliguei, e automaticamente ele ligou sozinho, e fez a mesma coisa e ficou na tela preta com brilho, e n desligava a tela ( e continuava carregando tmb, sem problema algum com o carregamento) dai eu pesquisei um pouco e vi o comando de segurar o botão power e o volume menos - , e executei ele até aparecer os comando e eu tentei todos... tanto o de iniciar normal e os outros, o único q ele impede de fazer é o de recovery, e eu estou nisto até agora, o celular liga e fica na tela preta com brilho( n é o negocio do brilho q muitos mandam aumentar pq eu já tentei) ele n desliga a tela, se eu desligar o telefone ele religa automaticamente, e fica nisso até descarregar totalmente, ontem ele ligou... umas 2 vezes ( inicializou) mas estava totalmente travado, e aparecia umas mensagens antes de iniciar que o android estava sendo atualizado, e q alguns apps estavam sendo otimizados, quando acabou ele iniciou normal, mas mt travado, e ficava na tela q o aplicativo do google tinha parado, e tudo q eu tentava abrir parava, e quando eu abri a câmera ele travou de vez, e tive q desligar e desde então ficou só na tela preta. Desculpem pelo texto grande mas eu queria dar o máximo de informações possíveis, me ajudem, ele está na garantia mas como comprei pelo site da americanas acho q vai dar mt trabalho para trocar. obrigado a todos que tentarem me ajudar!

  • Posts no fórum: 836

18/abr/2015 14:24:12 via App

João

A 6 meses eu comprei um moto G 2 geração 4g de 16g, q estava tudo muito bem, até ontem.... como muitos sabem o moto g tem um problema de quando vc deixa descarregar totalmente ele fica com alguma coisa de n querer carregar ou não ligar, sabendo disso, eu só deixei ele descarregar uma vez, e quando isso aconteceu eu pude sanar o problema usando um carregador mais potente e ele carregou e voltou a funcionar normalmente. Mas ontem eu acabei deixando ele descarregar totalmente, mas eu coloquei para carregar e ele carregou, mas quando eu liguei ele apareceu todo aquele logo da motorola e sua sequencia de logos até inicializar... mas ai na ultima parte em q ele iria ligar, ele n ligou e ficou em uma tela preta com brilho, dai eu achei estranho e desliguei, e automaticamente ele ligou sozinho, e fez a mesma coisa e ficou na tela preta com brilho, e n desligava a tela ( e continuava carregando tmb, sem problema algum com o carregamento) dai eu pesquisei um pouco e vi o comando de segurar o botão power e o volume menos - , e executei ele até aparecer os comando e eu tentei todos... tanto o de iniciar normal e os outros, o único q ele impede de fazer é o de recovery, e eu estou nisto até agora, o celular liga e fica na tela preta com brilho( n é o negocio do brilho q muitos mandam aumentar pq eu já tentei) ele n desliga a tela, se eu desligar o telefone ele religa automaticamente, e fica nisso até descarregar totalmente, ontem ele ligou... umas 2 vezes ( inicializou) mas estava totalmente travado, e aparecia umas mensagens antes de iniciar que o android estava sendo atualizado, e q alguns apps estavam sendo otimizados, quando acabou ele iniciou normal, mas mt travado, e ficava na tela q o aplicativo do google tinha parado, e tudo q eu tentava abrir parava, e quando eu abri a câmera ele travou de vez, e tive q desligar e desde então ficou só na tela preta. Desculpem pelo texto grande mas eu queria dar o máximo de informações possíveis, me ajudem, ele está na garantia mas como comprei pelo site da americanas acho q vai dar mt trabalho para trocar. obrigado a todos que tentarem me ajudar!

Ola, tente entrar na opção recovery, e apertar Vol. + para selecioná-la, após isso, fique apertando Power e Vol.- até aparecer algumas opções, selecione a opção de factory reset.

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

  • Posts no fórum: 1.807

18/abr/2015 14:42:13 via App

Tenta limpar cache, se n der terá q perder dados (factory)

Nexus 5 📱
Android 7.1.1 🚩
CM14.1 📲
Recovery TWRP 🔧

  • Posts no fórum: 6

18/abr/2015 14:50:08 via Web

Ele impede de usar a opção de recovery, e eu uso a factory e ele inicia e fica na tela preta...

  • Posts no fórum: 6

18/abr/2015 14:56:10 via Web

n consigo usar a recovery porque ele não deixa, e a factory n funciona ele inicializa normal e fica na tela preta depois de usar a factory

  • Posts no fórum: 6

18/abr/2015 14:59:25 via Web

[[cite Arthur S.]]>
Tenta limpar cache, se n der terá q perder dados (factory)

eu uso a opção de factory, mas n acontece nada, e retorna pra tela preta

  • Posts no fórum: 6

18/abr/2015 15:01:58 via Web

Kaio Abreu

Ola, tente entrar na opção recovery, e apertar Vol. + para selecioná-la, após isso, fique apertando Power e Vol.- até aparecer algumas opções, selecione a opção de factory reset.

nenhum funcionou, tem mais alguma dica?

  • Posts no fórum: 836

18/abr/2015 15:17:36 via App

João

[[cite Arthur S.]]>
Tenta limpar cache, se n der terá q perder dados (factory)

eu uso a opção de factory, mas n acontece nada, e retorna pra tela preta

Para selecionar uma opção, aperte Vol.+, não o botão power, ele irá iniciar normalmente.

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

  • Posts no fórum: 153

18/abr/2015 15:32:51 via Web

Kaio Abreu

João

[[cite Arthur S.]]>
Tenta limpar cache, se n der terá q perder dados (factory)

eu uso a opção de factory, mas n acontece nada, e retorna pra tela preta

Para selecionar uma opção, aperte Vol.+, não o botão power, ele irá iniciar normalmente.

Eu peguei um moto G 2013 totalmente descarregado e não carregava por nada, como não tinha mais a garantia, abri removi a bateria e carreguei externamente ligando os polos e tudo voltou ao normal.

— alterado em 18/abr/2015 17:52:24

  • Posts no fórum: 6

18/abr/2015 15:54:55 via Web

Kaio Abreu

Para selecionar uma opção, aperte Vol.+, não o botão power, ele irá iniciar normalmente.

sim eu seleciono a opção com o vol +, e não com o botão power, quando eu seleciono usando o botão vol +, ele inicia normalmente e passa todos os logos da motorola, e quando chega na parte em q ele deveria ligar, fica com a tela preta com brilho.

  • Posts no fórum: 5

19/abr/2015 16:09:00 via Web

João

A 6 meses eu comprei um moto G 2 geração 4g de 16g, q estava tudo muito bem, até ontem.... como muitos sabem o moto g tem um problema de quando vc deixa descarregar totalmente ele fica com alguma coisa de n querer carregar ou não ligar, sabendo disso, eu só deixei ele descarregar uma vez, e quando isso aconteceu eu pude sanar o problema usando um carregador mais potente e ele carregou e voltou a funcionar normalmente. Mas ontem eu acabei deixando ele descarregar totalmente, mas eu coloquei para carregar e ele carregou, mas quando eu liguei ele apareceu todo aquele logo da motorola e sua sequencia de logos até inicializar... mas ai na ultima parte em q ele iria ligar, ele n ligou e ficou em uma tela preta com brilho, dai eu achei estranho e desliguei, e automaticamente ele ligou sozinho, e fez a mesma coisa e ficou na tela preta com brilho, e n desligava a tela ( e continuava carregando tmb, sem problema algum com o carregamento) dai eu pesquisei um pouco e vi o comando de segurar o botão power e o volume menos - , e executei ele até aparecer os comando e eu tentei todos... tanto o de iniciar normal e os outros, o único q ele impede de fazer é o de recovery, e eu estou nisto até agora, o celular liga e fica na tela preta com brilho( n é o negocio do brilho q muitos mandam aumentar pq eu já tentei) ele n desliga a tela, se eu desligar o telefone ele religa automaticamente, e fica nisso até descarregar totalmente, ontem ele ligou... umas 2 vezes ( inicializou) mas estava totalmente travado, e aparecia umas mensagens antes de iniciar que o android estava sendo atualizado, e q alguns apps estavam sendo otimizados, quando acabou ele iniciou normal, mas mt travado, e ficava na tela q o aplicativo do google tinha parado, e tudo q eu tentava abrir parava, e quando eu abri a câmera ele travou de vez, e tive q desligar e desde então ficou só na tela preta. Desculpem pelo texto grande mas eu queria dar o máximo de informações possíveis, me ajudem, ele está na garantia mas como comprei pelo site da americanas acho q vai dar mt trabalho para trocar. obrigado a todos que tentarem me ajudar!

**Esse link que estou disponibilizando abaixo vai solucionar o seu problema. E depois que recuperar seu celular para estado de fabrica, baixe todos os aplicativos que você usa e logo em seguida exclua o email do Google do sistema do seu celular. É ele que ferra osistema da Motorola em todos os sentidos. e sua bateria vai durar três vezes mais.
Este site não está deixando eu postar o link. Lamento.**

  • Posts no fórum: 9

28/abr/2015 20:03:33 via Web

João

A 6 meses eu comprei um moto G 2 geração 4g de 16g, q estava tudo muito bem, até ontem.... como muitos sabem o moto g tem um problema de quando vc deixa descarregar totalmente ele fica com alguma coisa de n querer carregar ou não ligar, sabendo disso, eu só deixei ele descarregar uma vez, e quando isso aconteceu eu pude sanar o problema usando um carregador mais potente e ele carregou e voltou a funcionar normalmente. Mas ontem eu acabei deixando ele descarregar totalmente, mas eu coloquei para carregar e ele carregou, mas quando eu liguei ele apareceu todo aquele logo da motorola e sua sequencia de logos até inicializar... mas ai na ultima parte em q ele iria ligar, ele n ligou e ficou em uma tela preta com brilho, dai eu achei estranho e desliguei, e automaticamente ele ligou sozinho, e fez a mesma coisa e ficou na tela preta com brilho, e n desligava a tela ( e continuava carregando tmb, sem problema algum com o carregamento) dai eu pesquisei um pouco e vi o comando de segurar o botão power e o volume menos - , e executei ele até aparecer os comando e eu tentei todos... tanto o de iniciar normal e os outros, o único q ele impede de fazer é o de recovery, e eu estou nisto até agora, o celular liga e fica na tela preta com brilho( n é o negocio do brilho q muitos mandam aumentar pq eu já tentei) ele n desliga a tela, se eu desligar o telefone ele religa automaticamente, e fica nisso até descarregar totalmente, ontem ele ligou... umas 2 vezes ( inicializou) mas estava totalmente travado, e aparecia umas mensagens antes de iniciar que o android estava sendo atualizado, e q alguns apps estavam sendo otimizados, quando acabou ele iniciou normal, mas mt travado, e ficava na tela q o aplicativo do google tinha parado, e tudo q eu tentava abrir parava, e quando eu abri a câmera ele travou de vez, e tive q desligar e desde então ficou só na tela preta. Desculpem pelo texto grande mas eu queria dar o máximo de informações possíveis, me ajudem, ele está na garantia mas como comprei pelo site da americanas acho q vai dar mt trabalho para trocar. obrigado a todos que tentarem me ajudar!

Olá, joão! Conseguiu resolver o problema? Meu problema é idêntico. Também deixei o aparelho descarregar por completo, mas não sabia que existia essa falha. Já até comprei outro, agora samsung, mas, apesar de tudo queria consertar este aqui.