Motorola Moto G (2014) — Xposed Android 5.1

  • Respostas:8
  • AbertoNão stickySem resposta
  • Posts no fórum: 16

19/abr/2015 13:28:31 via App

alguem conseguiu instalar o xposed no android 5.1 mais especificamente na cm12.1.....aqui hora q instala o cel fica em loop infinito...alguem tem um link dos arquivos q funcione?!

  • Posts no fórum: 1.002

19/abr/2015 13:36:07 via App

Tentou antes de instalar dar wipe no cache e dalvik? Se não tentou tenta aí, e depois q der esse wipe instala e vê se funciona. E você baixou a versão do xposed para o 5.1 exatamente? Ou você está tentando dar flash com a versão 5.0? Vou deixar aqui o link pra versão 5.1 (lembrete: essa versão 5.1 ainda está super alpha o que quer dizer que ainda está em testes, use por sua conta): http://forum.xda-developers.com/xposed/super-alpha-posted-permission-xposed-t3072979

Faça backup de seu Android caso algo dê errado.

— alterado em 19/abr/2015 13:44:38

¬ Aparelho: Moto X - 1ª geração
¬ Modelo: XT1058 / Ghost
¬ ROM: Stock 5.1 Otimizada
¬ Recovery: TWRP 2.8.7.0
¬ Root: SuperSU 2.46
¬ Kernel: Stock
¬ Android: 5.1

Conta desativada
  • Posts no fórum: 89

19/abr/2015 13:48:43 via App

Gabriel Paes

alguem conseguiu instalar o xposed no android 5.1 mais especificamente na cm12.1.....aqui hora q instala o cel fica em loop infinito...alguem tem um link dos arquivos q funcione?!

Amigo ainda não tem xposed para o 5.1 tem uma versão Alpha mais não funciona nada ainda. Vamos esperar tb tô ansioso por isto.

  • Posts no fórum: 1.680

19/abr/2015 16:57:21 via Web

Paulo C.

Gabriel Paes

alguem conseguiu instalar o xposed no android 5.1 mais especificamente na cm12.1.....aqui hora q instala o cel fica em loop infinito...alguem tem um link dos arquivos q funcione?!

Amigo ainda não tem xposed para o 5.1 tem uma versão Alpha mais não funciona nada ainda. Vamos esperar tb tô ansioso por ist

Testei vários módulos e só dois não funcionaram.

  • Posts no fórum: 16

19/abr/2015 17:12:26 via App

deu certo....é q quando tava no 5.0.2 o xposed o apk tava intalado...aqui so deu certo dps q eu desinstalei o xposed e os modulos q ja estavam instalados...e aqui meu xposed ta funcionando normal...vlw pela ajuda galera

  • Posts no fórum: 1.810

19/abr/2015 17:27:17 via App

Paulo C.

Gabriel Paes

alguem conseguiu instalar o xposed no android 5.1 mais especificamente na cm12.1.....aqui hora q instala o cel fica em loop infinito...alguem tem um link dos arquivos q funcione?!

Amigo ainda não tem xposed para o 5.1 tem uma versão Alpha mais não funciona nada ainda. Vamos esperar tb tô ansioso por isto.

To usando mais módulos no 5.1 do que no 5.0.2 ...

Nexus 5 📱
Android 7.1.1 🚩
CM14.1 📲
Recovery TWRP 🔧