Motorola Moto X (2014) — Camera Instantanea não funciona

  • Respostas:11
  • AbertoNão stickySem resposta
  • Posts no fórum: 153

19/abr/2015 22:22:49 via Web

Hoje, do nada, o movimento para abrir a camera parou de funcionar. Já tentei reiniciar, desativar o recurso e ativar de volta, limpar cache da camera, mas nao funciona mais. Alem disso, meu celular reiniciou do nada, sozinho e ficou uns 5 minutos na tela de boot. Dai tive que ficar apertando o power ate a tela apagar e ligar ele mais 2 vezes. Alguem sabe o que pode estar acontecendo?

  • Posts no fórum: 49

19/abr/2015 23:11:38 via App

Por experiencia própria, uma vez utilizei esses apps de otimizar bateria, e um deles acabou desativando essa função para mim. Foi o battery doctor. Se vc estiver com algum APP dessa função, experimente desinstalar e veja se funciona.

  • Posts no fórum: 153

19/abr/2015 23:47:22 via Web

Ricardo Potter

Por experiencia própria, uma vez utilizei esses apps de otimizar bateria, e um deles acabou desativando essa função para mim. Foi o battery doctor. Se vc estiver com algum APP dessa função, experimente desinstalar e veja se funciona.

Ok, vou tentar desinstalar o greenify depois. E sobre os reboots? Sabe o que pode ser?

Conta desativada
  • Posts no fórum: 6.954

20/abr/2015 1:47:11 via Web

Pode ser algum aplicativo incompatível.

  • Posts no fórum: 153

20/abr/2015 2:06:52 via Web

Artur Eduardo

Pode ser algum aplicativo incompatível.

E como eu faço pra descobrir qual app está causando isso? Será que é algum módulo do xposed?

Conta desativada
  • Posts no fórum: 6.954

20/abr/2015 2:31:04 via App

Anuar

Artur Eduardo

Pode ser algum aplicativo incompatível.

E como eu faço pra descobrir qual app está causando isso? Será que é algum módulo do xposed?

Você está no Lollipop 5.0 ou no 5.1?

  • Posts no fórum: 153

20/abr/2015 2:48:16 via Web

Artur Eduardo

Anuar

Artur Eduardo

Pode ser algum aplicativo incompatível.

E como eu faço pra descobrir qual app está causando isso? Será que é algum módulo do xposed?

Você está no Lollipop 5.0 ou no 5.1?

5.0

EDIT: Esqueci de avisar mas os reboots ja tinham acontecido algumas vezes algumas semanas atrás, mas como aconteciam apenas uma ou 2 vezes por semana nao achei que fosse grave. Dai eles pararam um tempo e hoje aconteceu so uma vez. Mas como ele fica num "bootloop" e eu tenho medo que ele nao ligue mais, resolvi pedir ajuda.

O problema da camera foi resolvido, valeu Ricardo Potter!

— alterado em 20/abr/2015 3:41:08

Conta desativada
  • Posts no fórum: 6.954

20/abr/2015 4:09:36 via App

Anuar

Artur Eduardo

Anuar

Artur Eduardo

Pode ser algum aplicativo incompatível.

E como eu faço pra descobrir qual app está causando isso? Será que é algum módulo do xposed?

Você está no Lollipop 5.0 ou no 5.1?

5.0

EDIT: Esqueci de avisar mas os reboots ja tinham acontecido algumas vezes algumas semanas atrás, mas como aconteciam apenas uma ou 2 vezes por semana nao achei que fosse grave. Dai eles pararam um tempo e hoje aconteceu so uma vez. Mas como ele fica num "bootloop" e eu tenho medo que ele nao ligue mais, resolvi pedir ajuda.

O problema da camera foi resolvido, valeu Ricardo Potter!

Provavelmente é o Xposed mesmo. Procura não reiniciar, isso buga segundo o que dizem.

— alterado em 20/abr/2015 4:10:19

  • Posts no fórum: 153

20/abr/2015 4:16:40 via Web

Artur Eduardo

Anuar

Artur Eduardo

Anuar

Artur Eduardo

Pode ser algum aplicativo incompatível.

E como eu faço pra descobrir qual app está causando isso? Será que é algum módulo do xposed?

Você está no Lollipop 5.0 ou no 5.1?

5.0

EDIT: Esqueci de avisar mas os reboots ja tinham acontecido algumas vezes algumas semanas atrás, mas como aconteciam apenas uma ou 2 vezes por semana nao achei que fosse grave. Dai eles pararam um tempo e hoje aconteceu so uma vez. Mas como ele fica num "bootloop" e eu tenho medo que ele nao ligue mais, resolvi pedir ajuda.

O problema da camera foi resolvido, valeu Ricardo Potter!

Provavelmente é o Xposed mesmo. Procura não reiniciar, isso buga segundo o que dizem.

Mas eu nao reinicio. Ele reinicia sozinho e fica preso no logo da motorola. Dai eu tenho que desligar ele e ligar de volta. Faz tempo que nao atualizo nenhum modulo e ainda estou no alpha1. Sera que pode ser isso?

  • Posts no fórum: 723

20/abr/2015 15:49:06 via App

Deve ser sim, porque no alpha2 ta normal, atualiza e vê se melhora

— alterado em 20/abr/2015 15:49:21

📱Moto X 2014
ℹAndroid 5.1.1
📲Nexus Xperience 9.6.4

  • Posts no fórum: 1

11/jan/2016 17:10:06 via Web

Se vc estiver instalado alguns módulos do xposed especificamente o swipback desativa-o c não for ele vai desativando até encontrar o que está dando incompatibilidade com sua câmera