Motorola Moto G — cm12.1 erro , muitos aplicativos param , todos eles ligados ao google. MOTO G xt1033

  • Respostas:3
  • AbertoNão stickySem resposta
  • Posts no fórum: 49

21/abr/2015 22:32:44 via Web

Ola , boa tarde , estive acompanhando os topicos de intalação da cm12 e 12.1 do moto g , ultilizo custom twrp, e até a cm12 atualizei sem problemas , dai tive que atualizar a versão do meu bootloader pra poder ir a cm12.1 , então atualizei o bootloader , depois a cm12 pra 12.1 via ota , logo quando deu boot , desbloquiei meu dispositivo , e me deparei com uma mensagem "google play services parou " , desliguei meu aparelho entrei no twrp , e refiz os wipes , dei o boot , e a mesma mensagem continua , entrei no topico pra cm12.1 , instalei os gaaps do 5.1 , fiz os wipes , quando dei o boot, pareceu melhorar , mas logo após aparecue , "o aplicativo gmail parou" e então varios outros aplicativos ligados ao google começaram a para e me atormentar , pedi ajuda nos dois topicos que acompanho , em um deles falaram pra mim instalar os gaaps slim do 5.1 , fiz e nada mudou , mas vi no outro topico , que certas pessoas fizeram factory reset e deram os wipes e tudo voltou ao normal , mas não entendi direito o processo , algue poderia me ajudar com meu problema ?

  • Posts no fórum: 37

22/abr/2015 5:00:29 via Web

Então... quando atualizei do cm12 pro cm12.1, também tive esse problema. Sempre utilizei o gaaps pico (o que só vem com o play services e a play store, como mostra na imagem), limpei os dados dos dois e baixei os outros apps do google de novo (gmail, keep, inbox, maps, youtube...).
Nunca mais deu problema. Tenta fazer isso ou reinstalar o gaaps de outra fonte.
image

  • Posts no fórum: 49

23/abr/2015 0:09:38 via App

Mauro Sequetto Júnior

Então... quando atualizei do cm12 pro cm12.1, também tive esse problema. Sempre utilizei o gaaps pico (o que só vem com o play services e a play store, como mostra na imagem), limpei os dados dos dois e baixei os outros apps do google de novo (gmail, keep, inbox, maps, youtube...).
Nunca mais deu problema. Tenta fazer isso ou reinstalar o gaaps de outra fonte.
![image][1]

[1]: https://fscl01.fonpit.de/userfiles/6965049/image/pa_gapps_comparison_chart-1429671608640.png

vc teria um link dos gapps que baixou ?
se tiver me passa por favor 👍

  • Posts no fórum: 37

23/abr/2015 0:23:58 via App

Igor Lima

Mauro Sequetto Júnior

Então... quando atualizei do cm12 pro cm12.1, também tive esse problema. Sempre utilizei o gaaps pico (o que só vem com o play services e a play store, como mostra na imagem), limpei os dados dos dois e baixei os outros apps do google de novo (gmail, keep, inbox, maps, youtube...).
Nunca mais deu problema. Tenta fazer isso ou reinstalar o gaaps de outra fonte.
![image][1]

[1]: https://fscl01.fonpit.de/userfiles/6965049/image/pa_gapps_comparison_chart-1429671608640.png

vc teria um link dos gapps que baixou ?
se tiver me passa por favor 👍

Foi esse aqui se não me engano... deixo ele salvo desde quando saiu o 5.1 xD
Desmontei o link pq não tava deixando postar...
https: //www.androidfilehost.com/?fid=95916177934546531