Motorola Moto X — UnBrick Moto X ( XT-1058 )

  • Respostas:39
  • AbertoNão stickySem resposta
  • Posts no fórum: 57

22/abr/2015 1:04:03 via Web

Glr essa semana eu fui att meu Moto X XT1058 e por alguns bugs tive que voltar ao 4.4.4 KitKat.
E ai por inocência total da minha parte esqueci de que se fazer o Downgrade ficamos preso ate que a att oficial seja liberada. Resumindo, atualizei e meu moto x e ele esta Brickado. Não quer ligar e nem carregar muito menos entrar em Fastboot.
Se alguem souber como resolver e puder me ajudar agradeço muito

  • Posts no fórum: 2.976

22/abr/2015 1:08:54 via App

Tem certeza que voltou pra 4.4.4? Pois se você voltou pra uma anterior (4.4.2 ou 4.4.3) corrompeu o bootloader e quando atualizou via ota pra 4.4.4 você acabou de corromper, se foi isso, ainda não tem solução, a não ser trocar a placa mãe.

Ou seja hard brick, agora só quando a motorola liberar os arquivos do bootloader lollipop.

— alterado em 22/abr/2015 1:09:53

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 57

22/abr/2015 1:41:54 via Web

sim, tenho certeza de que voltei pra 4.4.4 mas ai quando fui atualizar novamente pro 5.0.2 soak test ai ele desligou e nao ligou mais e nem carrega tentei ate o fastboot mas nao deu certo

  • Posts no fórum: 151

22/abr/2015 2:04:56 via Web

Emerson

Tem certeza que voltou pra 4.4.4? Pois se você voltou pra uma anterior (4.4.2 ou 4.4.3) corrompeu o bootloader e quando atualizou via ota pra 4.4.4 você acabou de corromper, se foi isso, ainda não tem solução, a não ser trocar a placa mãe.

Ou seja hard brick, agora só quando a motorola liberar os arquivos do bootloader lollipop.

Rapaz tem muita gente q ta com seu moto G brick ate eu to esperando esses arquivos

  • Posts no fórum: 2.976

22/abr/2015 2:11:11 via App

Kelvis Henrique

sim, tenho certeza de que voltei pra 4.4.4 mas ai quando fui atualizar novamente pro 5.0.2 soak test ai ele desligou e nao ligou mais e nem carrega tentei ate o fastboot mas nao deu certo

Isto é muito estranho, só se o X é diferente, pois os Moto G e E, só acontece isso, quando faz downgrade pra versões anteriores a 4.4.4 e atualiza via ota, mas vai normal se instalar a 4.4.4 e atualiza via ota pra 5.0.2, uma dúvida, você chegou a instalar a 5.1?

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 57

22/abr/2015 2:12:36 via Web

entao e so esperar a motorola liberar os arquivos, mas aqui quando conecto ele no pc nao mostra nada
mas quando vou em gerenciador de dispositivos mostra uma porta com o nome COM1

  • Posts no fórum: 57

22/abr/2015 2:18:49 via Web

nao, tinha instalado so a 5.0.2 e fiz o downgrade pro 4.4.4 e depois quando tentei voltar a 5.0.2 soak test por ota no final da instalação antes dele ligar e comecar a atualizar os apps ele desligoue dai nao deu nenhum comando

  • Posts no fórum: 57

22/abr/2015 2:28:40 via Web

Emerson

Kelvis Henrique

sim, tenho certeza de que voltei pra 4.4.4 mas ai quando fui atualizar novamente pro 5.0.2 soak test ai ele desligou e nao ligou mais e nem carrega tentei ate o fastboot mas nao deu certo

Isto é muito estranho, só se o X é diferente, pois os Moto G e E, só acontece isso, quando faz downgrade pra versões anteriores a 4.4.4 e atualiza via ota, mas vai normal se instalar a 4.4.4 e atualiza via ota pra 5.0.2, uma dúvida, você chegou a instalar a 5.1?

cara achei esse tutorial http://forum.xda-developers.com/moto-x/general/how-to-resurrecting-bricked-moto-x-t2629057 mas ja tentei o msm em outro sites e nao deu certo

  • Posts no fórum: 2.976

22/abr/2015 2:33:55 via App

Kelvis Henrique

Emerson

Kelvis Henrique

sim, tenho certeza de que voltei pra 4.4.4 mas ai quando fui atualizar novamente pro 5.0.2 soak test ai ele desligou e nao ligou mais e nem carrega tentei ate o fastboot mas nao deu certo

Isto é muito estranho, só se o X é diferente, pois os Moto G e E, só acontece isso, quando faz downgrade pra versões anteriores a 4.4.4 e atualiza via ota, mas vai normal se instalar a 4.4.4 e atualiza via ota pra 5.0.2, uma dúvida, você chegou a instalar a 5.1?

cara achei esse tutorial http://forum.xda-developers.com/moto-x/general/how-to-resurrecting-bricked-moto-x-t2629057 mas ja tentei o msm em outro sites e nao deu certo

Infelizmente se não liga, não tem o que fazer, já tentou usar um carregador mais potente(como de tablet)?

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 7

24/abr/2015 20:45:46 via Web

Cara, eu to com um problema parecido com o seu. Meu primo tentou atualizar o Moto X para o Lollipop com root, aí o celular brickou, toda vez que liga não passa da tela de boot, ele desliga, e algumas vezes liga mas a senha dele não é aceita. Eu consigo entrar em fastboot só que ao flashear a firmware stock, deveria entrar com o aparelho resetado, o aparelho entra solicitando a senha e com o wallpaper dele. Não muda nada !

  • Posts no fórum: 18

7/mai/2015 6:42:56 via Web

Kelvis Henrique

Ate hj não achei uma solução para o moto x

Eu consegui reviver o meu moto x mano, ta filé de novo!! (Ele não carregava mais, não iniciava e nem aparecia no gerenciador de tarefas como Qualcomm.....)

Eu segui esse tutorial aqui do XDA Developers, qualquer coisa fala comigo no privado que te ajudo.

Link: http://forum.xda-developers.com/showpost.php?p=60224688&postcount=415

— alterado em 7/mai/2015 6:43:51

  • Posts no fórum: 57

8/mai/2015 23:22:33 via Web

Maycon Paiva

Kelvis Henrique

Ate hj não achei uma solução para o moto x

Eu consegui reviver o meu moto x mano, ta filé de novo!! (Ele não carregava mais, não iniciava e nem aparecia no gerenciador de tarefas como Qualcomm.....)

Eu segui esse tutorial aqui do XDA Developers, qualquer coisa fala comigo no privado que te ajudo.

Link: [http://forum.xda-developers.com/showpost.php?p=60224688&postcount=415][1]

[1]: http://forum.xda-developers.com/showpost.php?p=60224688&postcount=415

cara muito obrigado vlw vou dar uma olhada no tutorial

  • Posts no fórum: 2

9/mai/2015 10:35:07 via Web

conseguiu resolver? ja instalei todos os drives e eu consigo flashear todos os arquivos sem erros,e memso assim ele nn liga em fastboot :'( Alguem ajuda ai pfv,to sem celular...o meu aconteceu quando eu flasheei pelo TWRP uma "logo.bin" dai ele Coloquei pra reiniciar e nn funcionou mais :(

— alterado em 9/mai/2015 10:37:28

  • Posts no fórum: 2

9/mai/2015 11:01:38 via Web

me ajuda cara :( ja instalei todos os drives e eu consigo flashear todos os arquivos sem erros,e memso assim ele nn liga em fastboot :'( Alguem ajuda ai pfv,to sem celular...o meu aconteceu quando eu flasheei pelo TWRP uma "logo.bin" dai ele Coloquei pra reiniciar e nn funcionou mais :( acredito que ja fiz todo os procedimentos necessarios e nada resolve :(

email: johnatan.ios@hotmail.com

Me ajudem por favor...

Desde ja Agradeçoa todos.

  • Posts no fórum: 57

14/mai/2015 0:28:07 via Web

Maycon Paiva

Só pra constar fiz no windows 7 32 bits, no windows 8.1 64 bits não deu certo.

Maycon deixei o meu moto x na assistencia, sexta posto aqui se o tutorial do XDA deu certo no meu cell