Motorola Moto X (2014) — .

  • Respostas:229
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 1.976

8/mai/2015 4:13:13 via App

Anuar

Acabei de fazer quase 49 mil no antutu, passou o note 4!!! Muito boa essa rom!!!

to falando rsrs e pra completar a motorola libero a versao final 5.1 pra todos hj,e a mesma da soak, toda bugada e com bateria muito ruim, o anderson fez um trabalho mil vezes superior ao da motorola

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 26

8/mai/2015 20:11:16 via Web

Esta rom está TOPPP , pergunta .. Sou novo com o motox , tem alguma kernel legal pra eu instalar ?

E outra depois que eu isntalei essa rom Não consigo usar o Moto Voz , nem instalar instala ... alguem pd me ajudar pf ??

Conta desativada
  • Posts no fórum: 1.976

8/mai/2015 23:15:00 via App

Michel Borges

Esta rom está TOPPP , pergunta .. Sou novo com o motox , tem alguma kernel legal pra eu instalar ?

E outra depois que eu isntalei essa rom Não consigo usar o Moto Voz , nem instalar instala ... alguem pd me ajudar pf ??

olha kernel n recomendo troca pois o da rom q faz ele tao boa em desempemho e bateria, moto voz so na stock,n tem como custom rom terr o moto voz

— alterado em 8/mai/2015 23:17:26

Moto X 2ª Geração / Moto 1ª Geração G 16gb

Conta desativada
  • Posts no fórum: 1.976

8/mai/2015 23:16:24 via App

Matheus Sant'Anna

Helbert, põe uns prints dess ROOM aew, mano! :D

ow coloco, mas amanha :D , pq to indo pra facul e pelo celular n consigo editar o topico certim rsrs

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 4

11/mai/2015 3:04:20 via Web

Os problemas relacionados ao GPS foram realmente solucionados na versão 9.4?

Nesta ROM tem algo parecido com o Moto Tela? Pois é a única feature que me segura na ROM stock.

Como é o consumo em standby nesta ROM? Estou usando a stock 5.1 e o consumo chega ser absurdo.

  • Posts no fórum: 153

11/mai/2015 5:33:13 via Web

Meu moto x 2014 com a versão 9.4 ta desligando a tela sozinho, mas ele continua ligado, ja que o movimento da camera faz o celular vibrar. Segundo dia seguido que acontece isso, tenho que reiniciar e ele esquece a senha de todas as redes wifi salvas. Alguem mais teve esse problema?

  • Posts no fórum: 34

11/mai/2015 7:12:46 via Web

pessoal preciso de uma ajuda, não consigo desbloquear meu bootloader do meu moto x 2014. ele da a seguinte frase:Enable OEM Unlock in developer options
porem nao consigo entrar nas opcoes de desenvolvedor pois nao sai da tela do android. Nao sei oq fazer para desbloquear o bootloader para instalar outra rom.
eu estava com a soak test 5.1 tudo bem.
dai eu instalei o zip da soak test pelo recovery, ai deu erro, e nao saiu dai.
obs: nao tinha bootloader desbloqueado e nem root.
se alguem souber resolver.
Tenho q esperar sair o firmware completo da versao 5.1 pra conseguir instalar? ou existe outro modo.

desde ja agraceço

  • Posts no fórum: 72

12/mai/2015 2:42:44 via App

Anuar

Meu moto x 2014 com a versão 9.4 ta desligando a tela sozinho, mas ele continua ligado, ja que o movimento da camera faz o celular vibrar. Segundo dia seguido que acontece isso, tenho que reiniciar e ele esquece a senha de todas as redes wifi salvas. Alguem mais teve esse problema?

tambem deu comigo uma vez na versao 9.4
a tela apagou do nada. e as vezes ficam saindo uns bipes quando to digitando, soh que nao esta ativado os sons do teclado.

  • Posts no fórum: 6

13/mai/2015 22:14:31 via Web

Sinceramente... essa ROM ta um lixo...
Problemas de som, crahs, uso de RAM elevado e Bateria q vai nem quiabo...

  • Posts no fórum: 153

13/mai/2015 22:50:37 via Web

Luis Martins

Sinceramente... essa ROM ta um lixo...
Problemas de som, crahs, uso de RAM elevado e Bateria q vai nem quiabo...

Pra mim tudo isso ta perfeito, o unico problema é que o celular desliga sozinho de vez em quando.

Conta desativada
  • Posts no fórum: 1.976

14/mai/2015 4:18:56 via App

Luis Martins

Sinceramente... essa ROM ta um lixo...
Problemas de som, crahs, uso de RAM elevado e Bateria q vai nem quiabo...

sinceramente descordo de tudo, aqui esta perfeita, estou testando a 9.5 e esta melhor ainda, minimo de tela aqui e 5h facil facil

— alterado em 14/mai/2015 4:19:33

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 153

14/mai/2015 4:29:20 via Web

Helbert Moura

Luis Martins

Sinceramente... essa ROM ta um lixo...
Problemas de som, crahs, uso de RAM elevado e Bateria q vai nem quiabo...

sinceramente descordo de tudo, aqui esta perfeita, estou testando a 9.5 e esta melhor ainda, minimo de tela aqui e 5h facil facil

E sobre o problema dos desligamentos, vai ter solução na próxima versão?

Conta desativada
  • Posts no fórum: 1.976

14/mai/2015 4:37:37 via App

Anuar

Helbert Moura

Luis Martins

Sinceramente... essa ROM ta um lixo...
Problemas de som, crahs, uso de RAM elevado e Bateria q vai nem quiabo...

sinceramente descordo de tudo, aqui esta perfeita, estou testando a 9.5 e esta melhor ainda, minimo de tela aqui e 5h facil facil

E sobre o problema dos desligamentos, vai ter solução na próxima versão?

olha aqui na 9.5 desde ontem n tive problemas algum, tudo bem suave, n deve demora pra libera a att n viu

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 3

14/mai/2015 13:22:28 via App

Helbert, essa ROM ta perfeita só que um único problema, não sei te dizer o porque, na ROM stock minha NET voa 3G, e na Nexus fica um lixo não passa de 2mb sendo que na stock chega dar 13mb na madruga

Conta desativada
  • Posts no fórum: 1.976

14/mai/2015 14:28:23 via App

Joao Vitor Scavoni

Helbert, essa ROM ta perfeita só que um único problema, não sei te dizer o porque, na ROM stock minha NET voa 3G, e na Nexus fica um lixo não passa de 2mb sendo que na stock chega dar 13mb na madruga

estranho, aqui acontece realmente o contrario, vc fez uma instalacai com full wipe ? mas de qualquer forma vo falar com o anderson sobre isso

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 26

14/mai/2015 15:03:19 via Web

Helbert Moura

Joao Vitor Scavoni

Helbert, essa ROM ta perfeita só que um único problema, não sei te dizer o porque, na ROM stock minha NET voa 3G, e na Nexus fica um lixo não passa de 2mb sendo que na stock chega dar 13mb na madruga

estranho, aqui acontece realmente o contrario, vc fez uma instalacai com full wipe ? mas de qualquer forma vo falar com o anderson sobre isso

Aqui estou tendo problemas com o 3g tbm , não acha a rede 4g e so fica no 2g (G) .. Voces estao conseguindo usufluir do 4g com essa rom ?
Ela está otima aqui bem fluida , porem so nesse quesito que deixou a desejar ..

Conta desativada
  • Posts no fórum: 1.976

14/mai/2015 15:36:30 via App

Michel Borges

Helbert Moura

Joao Vitor Scavoni

Helbert, essa ROM ta perfeita só que um único problema, não sei te dizer o porque, na ROM stock minha NET voa 3G, e na Nexus fica um lixo não passa de 2mb sendo que na stock chega dar 13mb na madruga

estranho, aqui acontece realmente o contrario, vc fez uma instalacai com full wipe ? mas de qualquer forma vo falar com o anderson sobre isso

Aqui estou tendo problemas com o 3g tbm , não acha a rede 4g e so fica no 2g (G) .. Voces estao conseguindo usufluir do 4g com essa rom ?
Ela está otima aqui bem fluida , porem so nesse quesito que deixou a desejar ..

ue aqui esta nornal mesmo, tanto 3g e 4g vo pedir o anderson para da uma conferida nisso e do uma resposta pra voces

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 28

14/mai/2015 18:10:22 via Web

Boa tarde, aparentemente segui a risca os tutoriais

Desbloqueei , tirei o aviso , instalei o TWRP, Instalei o root, depois dei wipe advanced , deixando apenas Internal storage sem marcar

e fui instalar a rom e reparei no inicio da linha de comando do TWRP escrito assim:

Updating partition details...
...done
E: Resouce (font)-(fixed) failed to load

e a partir dai ele instala a rom normalmente os gaps mais ao iniciar o sistema ele dá erro,

na rom Resurrection fica dando erro de Falha de Criptografia, e na CM 12 fica dando erro de sistema ( Unfortunately, System UI has stoped. )

e o sistema não entra.

Como eu estava na versão 5.0 voltei com a stock rom de fábrca. Porem fiquei sem intender o porque desse erro, e impossibilitado ate então de prosceguir..

Alguem já passou por isso?

Desde já muito obrigado.

— alterado em 14/mai/2015 20:08:18