LG L90 — Botões HOME - VOLTAR - TROCA DE CHIP E O DOS TRES TRAÇOS

  • Respostas:14
  • AbertoNão stickyRespondido
  • Posts no fórum: 4

2/mai/2015 0:45:27 via Web

olá, meu celular parou de funcionar as teclas inferiores, porem o touch está funcionando normalmente, logo no começo quando começou a apresentar o problema ainda funcionava e depois travava e não funcionava, mais agora parou geral.
Alguem sabe como consertar isso, ou tenho que troca a tela toda? Com o Display e touch?
Alguem ai pode me ajudar? Aguardando uma resposta!
DADOS DO CELULAR: LG L90 - versão do andoid 5.0
11 meses de uso"

  • Posts no fórum: 8

3/mai/2015 4:42:36 via Web

Faça backup. Depois, as opções: restaurar padrão de fábrica, se não der certo, reinstalar a rom original (kit kat ou lollipop) pelo flashtools. Esses procedimentos apagam todos os dados do celular... Se mesmo assim não funcionar, assistência técnica.

  • Posts no fórum: 4

3/mai/2015 18:52:04 via Web

Ô Ronaldo Campos, Ja fiz esse procedimento, reinstalei a rom original, restaurei e não deu jeito! :/

49
Conta desativada
  • Posts no fórum: 6.983

3/mai/2015 19:12:40 via App

Leva para a garantia enquanto a tempo, se der problema depois você vai ter que pagar.

  • Posts no fórum: 1

3/mai/2015 19:24:30 via Web

Anderson, aconteceu algo semelhante cmg e infelizmente só descobri que era um tipo de vírus depois de ter comprado um novo aparelho. Faz backup das suas coisas, formata o cel e vê se adianta.. só não esquece de instalar um antivírus logo de primeira. No meu novo aparelho, meu namorado baixou o Psafe pra Android logo que eu configurei minha conta e desde então não tive mais problemas desse tipo.

  • Posts no fórum: 1

9/jun/2015 20:09:18 via Web

Aconteceu o mesmo comigo, parou de funcionar aos poucos os botões touch inferiores, comprei e troquei o touch e pronto.

  • Posts no fórum: 4

21/jun/2015 18:13:29 via Web

Olha, eu creio que não é virus, pois com a nova atualização, eu formatei o celular, e baixei a rom ja atualizada e não adiantou muita coisa.

  • Posts no fórum: 1

29/jan/2016 19:37:35 via Web

Boa tarde,

Os 3 botões virtuais (VOLTAR, HOME e APPS RECENTES) funcionam com muito custo. Tenho que clicar várias vezes para que eles respondam. Achei que pudesse ser um problema na parte inferior do touch, mas quando eu bloqueio a tela, o botão de telefone de emergência, cadeado e câmera respondem prefeitamente.. eles ficam exatamente no mesmo lugar dos botões voltar, home e apps recentes.

Reparei a rom pelo próprio software da sony no windows e não resolveu. Antes disso, eu havia restaurado uma rom pre-root pelo recovery, dando um wipe data, wipe cache e wipe dalvik e nada!!! Simplesmente misterioso!!

Todo o botão que fica no mesmo lugar do voltar, home e apps recentes, funcionam... menos esses 3. Parece vírus, mas tudo foi formatado. Então.... fico sem saber mais o que fazer.

Abraços!

  • Posts no fórum: 2

29/jan/2016 20:27:12 via Web

Enquanto não resolve, na Play Store tem alguns aplicativos que colocam esses botões de navegação em outras partes da tela. Mas te aconselho levar na assistência técnica.

  • Posts no fórum: 1

13/mai/2016 23:32:44 via Web

Quero ajudar vocês .... Ativando os botões na tela sem ter que instalar aplicativos de terceiros da play ... O celular precisa ter acesso root .
No google pesquise kingroot e na página oficial baixe ele feito isso faça o root ..
Depois instale o aplicativo rootexplorer
Abra e procure pelo arquivo build.prop na pasta system ... Apos isso em opções de arquivo abra como editor de texto e na última linha adicione o seguinte comando
qemu.hw.mainkeys=0
Salve o arquivo é reinicie
Após os mesmo botões que não pegam vao estar em uma barrinha na tela
E é adicionada uma nova opção em configurações com nome de botões iniciais sendo possível adicinar e remover ... Qualquer dúvida só chamar image

  • Posts no fórum: 1

4/jun/2016 19:00:38 via Web

Amigo eu ja fiz isso no meu e realmente os botoes funcionam que e uma maravilha mas acontece o seguinte:sempre que alguem faz uma ligacao para mim eu nao consigo atender toca mas da a menssagem:infelizmente chamar parou, ai eu tenho que retornar a chamada pq fica como chamada nao atendida quando retiro a linha do build.prop volta ao normal so que nao consigo mais trocar de chip!! e ate agora nao achei uma solucao no kikat ainda e pior porque o tec nao funciona nem os contatos!!

  • Posts no fórum: 1

22/jun/2016 13:46:53 via Web

O mesmo aconteceu comigo,

alguém tem solução para este problema?
Procurei em todo lugar e não consegui nada