Motorola Moto E — moto e Xt1021 não reconhece fone como antena...e quando reconhece não sai som!

  • Respostas:7
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

4/mai/2015 19:40:48 via Web

O moto E não tá reconhecendo o fone como antena, só funciona quando forço parada dos "efeitos de som" e reinicio. E mesmo assim não sai som do fone de ouvido, mas reconhece como antena.

Já testei diversos fones e fiz a atualização para o Lolipop para ver se corrigia e não funcionou!

Me ajudem!

Conta desativada
  • Posts no fórum: 27

4/mai/2015 21:36:54 via App

Isso aconteceu quando vc instalou o Lollipop?

  • Posts no fórum: 3

4/mai/2015 21:47:21 via Web

Não...na verdade esse telefone já veio de outra pessoa para mim deste jeito. Segundo quem me vendeu estava funcionando, sendo que quando peguei a única coisa que fiz foi fazer o restore de fábrica.

  • Posts no fórum: 3.265

4/mai/2015 21:51:41 via App

Se já testou vários fones, já fez reset e não adiantou, pode ser problema de hardware, ou seja, seu conector do fone, pode estar danificado!

⤵️ Dispositivo!
📱 Smartphone: Galaxy S6
💽 Rom: Stock
🗜 Android: Marshmallow 6.0.1
⚙ Recovery: TWRP
🔐 Root: Sim
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube: https://goo.gl/FbBErF
━━━━━━━

  • Posts no fórum: 3

4/mai/2015 22:08:46 via Web

O que me deixa cabrero é esse negócio de "forçar parada" nos efeitos de som e reiniciar e reconhecer o fone como antena. Se fosse hardware eu poderia mudar tudo no software e não funcionar nada. Mas a possibilidade do hardware não esta descartada.

  • Posts no fórum: 120

26/mai/2015 8:06:39 via Web

Acho que todos que instalaram o lollipop perderam a função estéreo dos alto falantes do aparelho e no meu caso de tanto usar o fone quebrou o cabo bem na dobra que deveria ser em L. Tive que comprar outro.

  • Posts no fórum: 120

26/mai/2015 8:06:41 via Web

Acho que todos que instalaram o lollipop perderam a função estéreo dos alto falantes do aparelho e no meu caso de tanto usar o fone quebrou o cabo bem na dobra que deveria ser em L. Tive que comprar outro que resolveu o problema. A antena também esta estranha com mal contato.

— alterado em 26/mai/2015 8:09:23

  • Posts no fórum: 1

26/mai/2015 18:03:46 via Web

Porque o meu moto e XT 1021 ainda não chegou a atualização do Android 5.0, me ajudem, ta demorando muito isso e normal?

— alterado em 26/mai/2015 18:04:37