Motorola Moto G (2014) — [AJUDA] Moto G XT1068 TELA PRETA ACESA

  • Respostas:165
  • AbertoNão stickySem resposta
  • Posts no fórum: 492

7/mai/2015 17:32:18 via Web

Lucas Gonçalves de O.

E quando fazer o flash do recovery, ao invés defazer o reboot, já seleciona o recovery.

Não entendi mano...

Moto X Iúna (2015) XT1097
Moto G (2014) XT1068

  • Posts no fórum: 420

7/mai/2015 17:35:53 via App

Entra no modo bootloader, faz o flash do recovery e não reinicia seleciona no cell pra entrar em modo recovery e ve se vai estar com o recovery novo. Ou o recovery stock. Ou se vai continuar com o recovery antigo

— alterado em 7/mai/2015 17:37:09

Motorola Moto X Play ▶ (XT1563)

Se eu te ajudei, ou meu comentário/tutorial foi útil, dá um 👍 aí, não custa nada ;)

  • Posts no fórum: 492

7/mai/2015 17:39:53 via Web

Jarbas Moraes

Andrefv

James Maxwell

tenta reinstalar o twrp na versão mais recente

Já tentei também. No Terminal (ou CMD) me é mostrado que foi instalado mas quando eu reinicio e abro o TWRP a versão velha continua.

Rapaz, faz o processo no Windows, no 7 de preferência, faz o wipe data e format system pelo recovery stock depois faz a instalação pelo fastboot(Rom 5.0. 2 motorola) , se nem o recovery está mudando tem algo errado no PC

OBS ; reinstala os drivers da motorola no PC

Olha, ja fiz o processo no Mac OS e no Windows 8. Não tem como eu fazer o Wipe pelo Recovery Stock pois estou com a TWRP. Mas mesmo assim, fazendo os Wipes e depois tentando instalar a a ROM 5.0.2 pelo fastboot não deu certo.

Então não tem como ser algo errado com o PC, entende?

Moto X Iúna (2015) XT1097
Moto G (2014) XT1068

  • Posts no fórum: 492

7/mai/2015 17:41:03 via Web

Lucas Gonçalves de O.

Entra no modo bootloader, faz o flash do recovery e não reinicia seleciona no cell pra entrar em modo recovery e ve se vai estar com o recovery novo. Ou o recovery stock. Ou se vai continuar com o recovery antigo

Entendi. Vou fazer isso e ja falo.

Moto X Iúna (2015) XT1097
Moto G (2014) XT1068

  • Posts no fórum: 420

7/mai/2015 17:46:17 via App

Faz os wipes pelo fastboot mesmo ou mfastboot, mas faz igual nosso irmão disse acima, utilize uma máquina com Windows e com os driverz do seu cell instalados.

Motorola Moto X Play ▶ (XT1563)

Se eu te ajudei, ou meu comentário/tutorial foi útil, dá um 👍 aí, não custa nada ;)

  • Posts no fórum: 492

7/mai/2015 17:52:40 via Web

Lucas Gonçalves de O.

Entra no modo bootloader, faz o flash do recovery e não reinicia seleciona no cell pra entrar em modo recovery e ve se vai estar com o recovery novo. Ou o recovery stock. Ou se vai continuar com o recovery antigo

Fiz isso não adiantou... O recovery continua o mesmo.

Moto X Iúna (2015) XT1097
Moto G (2014) XT1068

  • Posts no fórum: 420

7/mai/2015 17:54:59 via App

Utilizou o Windows ou foi pelo Mac?

Motorola Moto X Play ▶ (XT1563)

Se eu te ajudei, ou meu comentário/tutorial foi útil, dá um 👍 aí, não custa nada ;)

  • Posts no fórum: 492

7/mai/2015 17:56:50 via Web

Lucas Gonçalves de O.

Faz os wipes pelo fastboot mesmo ou mfastboot, mas faz igual nosso irmão disse acima, utilize uma máquina com Windows e com os driverz do seu cell instalados.

Quando eu tentei fazer no meu Windows, antes de começar eu atualizei os drivers da Motorola. Então não pode ser isso... Estou atualizando os drivers do Mac aqui do trampo agora, só pra ter certeza, pois ja tinha instalado aqui, mas vamos ver se resolver algo...

Por isso que to achando que independente da máquina, o problema está no aparelho mesmo. Eu não consigo entender esse problema com o TWRP ficar reiniciando quando eu tento realizar algumas funções...

Moto X Iúna (2015) XT1097
Moto G (2014) XT1068

  • Posts no fórum: 492

7/mai/2015 17:57:29 via Web

Lucas Gonçalves de O.

Utilizou o Windows ou foi pelo Mac?

Mac. E aposto que no Windows daria o mesmo. É que no momento não tenho como testar no Windows, só no Mac.

Moto X Iúna (2015) XT1097
Moto G (2014) XT1068

  • Posts no fórum: 420

7/mai/2015 17:59:45 via App

Faz pelo Windows, mas antes instala os drivers do cell

Motorola Moto X Play ▶ (XT1563)

Se eu te ajudei, ou meu comentário/tutorial foi útil, dá um 👍 aí, não custa nada ;)

Conta desativada
  • Posts no fórum: 719

7/mai/2015 18:01:21 via App

Andrefv

Lucas Gonçalves de O.

Utilizou o Windows ou foi pelo Mac?

Mac. E aposto que no Windows daria o mesmo. É que no momento não tenho como testar no Windows, só no Mac.

Já vi uma galera tento problema é só resolvendo no Windows. Da flash no recovery stock e faz o format system e instala a Rom stock Motorola

➨Smartphone: Moto G 2014 (XT1069) - Titan
➨ROM: TemaSek
➨Kernel : Stock
➨Versão do Android: 5.1.1
➨Custom Recovery: TWRP 2.8.5.0

  • Posts no fórum: 9

7/mai/2015 18:09:07 via Web

Estou com o mesmo problema...Não instalou o twrp nem com de forma alguma...tentei várias versões, até a 2.8.3.0, que disseram ser uma mais nova com várias correções...Se ao menos conseguisse instalar a twrp, talvez pudesse ter alguma perspectiva, mas nem isso faz. Fiz com o Windows 7...alguma alternativa diferente?

  • Posts no fórum: 420

7/mai/2015 18:11:59 via App

A mais recente é a 2.8.6.0

Motorola Moto X Play ▶ (XT1563)

Se eu te ajudei, ou meu comentário/tutorial foi útil, dá um 👍 aí, não custa nada ;)

  • Posts no fórum: 492

7/mai/2015 18:14:01 via Web

Marco Aurélio

Estou com o mesmo problema...Não instalou o twrp nem com de forma alguma...tentei várias versões, até a 2.8.3.0, que disseram ser uma mais nova com várias correções...Se ao menos conseguisse instalar a twrp, talvez pudesse ter alguma perspectiva, mas nem isso faz. Fiz com o Windows 7...alguma alternativa diferente?

Exatamente. Pessoal, vocês não estão entendendo que QUALQUER coisa que é feita pelo fastboot não está sendo considerado pelo smartphone.
Outra coisa que eu não consigo entender, é por que o ADB não reconhece meu dispositivo? Somente o fastboot reconhece...

Moto X Iúna (2015) XT1097
Moto G (2014) XT1068

Conta desativada
  • Posts no fórum: 719

7/mai/2015 18:19:59 via App

Andrefv

Marco Aurélio

Estou com o mesmo problema...Não instalou o twrp nem com de forma alguma...tentei várias versões, até a 2.8.3.0, que disseram ser uma mais nova com várias correções...Se ao menos conseguisse instalar a twrp, talvez pudesse ter alguma perspectiva, mas nem isso faz. Fiz com o Windows 7...alguma alternativa diferente?

Exatamente. Pessoal, vocês não estão entendendo que QUALQUER coisa que é feita pelo fastboot não está sendo considerado pelo smartphone.
Outra coisa que eu não consigo entender, é por que o ADB não reconhece meu dispositivo? Somente o fastboot reconhece...

Aparece os comandos em amarelo na tela do celular?

— alterado em 7/mai/2015 18:20:43

➨Smartphone: Moto G 2014 (XT1069) - Titan
➨ROM: TemaSek
➨Kernel : Stock
➨Versão do Android: 5.1.1
➨Custom Recovery: TWRP 2.8.5.0

  • Posts no fórum: 9

7/mai/2015 18:25:44 via Web

André, acho que não tem jeito....não sei...outro dia vi umá pessoa falando que levou na assistência com o mesmo problema (o meu inicia o logo da Motorola, ou trava no logo verde de inicialização, ou inicia e fica com a tela acesa e preta...nada funciona) e disseram pra ele que é erro da atualização pro lollipop, e tem que esperar uma versão 5.3 do android...Não acho que faz sentido...Enfim...mas todos os dias tenho visto mais pessoas com esse problema. O meu ficou assim depois de ter zerado a bateria e ter ficado umas 6 horas descarregado... Depois cheguei em casa e deixei ele dormir carregando, quando acordei, liguei, foi a última vez que inicializou o Android, mas com erro ...foi aparecendo que vários processos do android precisavam ser fechados, um por um, não consegui fazer nada. Até que a tela ficou preta e está assim até hj...tem dois meses que isso aconteceu.

  • Posts no fórum: 492

7/mai/2015 18:28:04 via Web

Jarbas Moraes

Andrefv

Marco Aurélio

Estou com o mesmo problema...Não instalou o twrp nem com de forma alguma...tentei várias versões, até a 2.8.3.0, que disseram ser uma mais nova com várias correções...Se ao menos conseguisse instalar a twrp, talvez pudesse ter alguma perspectiva, mas nem isso faz. Fiz com o Windows 7...alguma alternativa diferente?

Exatamente. Pessoal, vocês não estão entendendo que QUALQUER coisa que é feita pelo fastboot não está sendo considerado pelo smartphone.
Outra coisa que eu não consigo entender, é por que o ADB não reconhece meu dispositivo? Somente o fastboot reconhece...

Aparece os comandos em amarelo na tela do celular?

Aparece

Moto X Iúna (2015) XT1097
Moto G (2014) XT1068

Conta desativada
  • Posts no fórum: 719

7/mai/2015 18:29:48 via App

Ainda não vi nenhum, eu disse nenhum aparelho que entra no bootloader e não tenha solução, já vi os que nem liga, aí é outra coisa.

➨Smartphone: Moto G 2014 (XT1069) - Titan
➨ROM: TemaSek
➨Kernel : Stock
➨Versão do Android: 5.1.1
➨Custom Recovery: TWRP 2.8.5.0

  • Posts no fórum: 9

7/mai/2015 18:30:01 via Web

Jarbas Moraes

Andrefv

Marco Aurélio

Estou com o mesmo problema...Não instalou o twrp nem com de forma alguma...tentei várias versões, até a 2.8.3.0, que disseram ser uma mais nova com várias correções...Se ao menos conseguisse instalar a twrp, talvez pudesse ter alguma perspectiva, mas nem isso faz. Fiz com o Windows 7...alguma alternativa diferente?

Exatamente. Pessoal, vocês não estão entendendo que QUALQUER coisa que é feita pelo fastboot não está sendo considerado pelo smartphone.
Outra coisa que eu não consigo entender, é por que o ADB não reconhece meu dispositivo? Somente o fastboot reconhece...

Aparece os comandos em amarelo na tela do celular?

aparece a tela do fastboot normal, e depois que entro no recovery, ele vai pra tela branca do bootloader desbloqueado, depois, fica preta, e por fim aparece o Android deitado "sem nenhum comando"...depois pressiono power - +, e entra no recovery original