Samsung Galaxy S2 Lite — [Rom][5.1.1] CM 12.1 Hastalafiesta, Galaxy S2 Lite (Lollipop)

  • Respostas:385
  • AbertoStickySem resposta
  • Posts no fórum: 6

5/jul/2015 21:40:51 via App

Estou na ROM 02/07 quando LIGO o GPS aparece falha play service parou. alguem também com esta falha? :/

  • Posts no fórum: 3

5/jul/2015 23:41:26 via Web

Pessoal, se possível, alguém mim ajuda ?! O Mais rápido ... minha atualização é a do dia 30/06, meu wifi não está conectando, ele liga normal, a senha do meu roteador e está certa, mais quando eu vou olha nas configurações, dá IP Não Disponivel como resolver isso aew galera ?? Desde já agradeço !!!

  • Posts no fórum: 2

5/jul/2015 23:48:17 via Web

Estou a versão 02/07... E Está dando erro... Quando o cel não passa do "android is starting optimizing". Teve duas vezes que passou, mas logo depois ele desligou, ai agora ele carrega totalmente ai desliga. E fica nisso, liga carrega os app e desliga.
Fiz tudo como esta dizendo no site, Não sei o que esta acontecendo estava usando a 26/06 e estava normal.
Não sei o que pode ser... Eu atualizei por um outro Recovery... Não estou conseguindo instar o CWM de novo!

  • Posts no fórum: 33

6/jul/2015 14:52:04 via Web

Marcus Rocha

h tt p://www.4shared.com/zip/_t9w_WSece/NovaThor_v1502062014.htm. nova Thor pra instalar pelo recovery

Qual é a idéia do NovaThor? incremento de performance? Ví esse app presente nas roms KitKat que usei

  • Posts no fórum: 156

7/jul/2015 17:01:58 via Web

Rodrigo Lucena

Marcus Rocha

h tt p://www.4shared.com/zip/_t9w_WSece/NovaThor_v1502062014.htm. nova Thor pra instalar pelo recovery

Qual é a idéia do NovaThor? incremento de performance? Ví esse app presente nas roms KitKat que usei

isso mesmo!

  • Posts no fórum: 29

7/jul/2015 19:50:44 via Web

Instalei a versão de hoje, tive os mesmos erros que com a versão do dia 02 (estou quase voltando para a do dia 30 de novo)...quando o aparelho termina de ligar, reinicia e tem aquela modificação nas cores...ai fica nesse loop de otimização de app...alguma solução? Antes que digam pra deletar o arquivo na pasta efs, eu já fiz isso faz tempo...

  • Posts no fórum: 57

7/jul/2015 20:11:11 via App

Talison Macedo

Instalei a versão de hoje, tive os mesmos erros que com a versão do dia 02 (estou quase voltando para a do dia 30 de novo)...quando o aparelho termina de ligar, reinicia e tem aquela modificação nas cores...ai fica nesse loop de otimização de app...alguma solução? Antes que digam pra deletar o arquivo na pasta efs, eu já fiz isso faz tempo...

Eu tava com este problema, mas a solução foi o arquivo da pasta EFS.. certifique se esta fazendo os wipes..

  • Posts no fórum: 156

7/jul/2015 22:27:46 via Web

Marcos Barros

Marcus Rocha

assim que terminei de instalar reiniciou!

então ela não esta boa?!

Não, Não, assim que apareceu a primeira tela com os icones reiniciou!

  • Posts no fórum: 74

8/jul/2015 0:04:15 via App

To com a ROM do dia 30, todas as versões da CM 12 o streaming de vídeo do YouTube funciona mas no Netflix não funciona. Alguma solução? pq toda versão que testo no final tenho que voltar pra CM 11 pra não ficar sem Netflix.

  • Posts no fórum: 12

8/jul/2015 4:03:07 via Web

Pra instalar o 4.4.4 kk denovo , eu preciso botar a rom stock ou posso botar por cima que funciona ? , Porque toda vez que boto uma build nova e fica ruim preciso passar no odin e depois instalar o kk denovo :(

  • Posts no fórum: 57

8/jul/2015 4:16:37 via App

Bruno Soares

Pra instalar o 4.4.4 kk denovo , eu preciso botar a rom stock ou posso botar por cima que funciona ? , Porque toda vez que boto uma build nova e fica ruim preciso passar no odin e depois instalar o kk denovo :(

Pode passar por cima mesmo.

  • Posts no fórum: 12

8/jul/2015 23:29:57 via Web

Julival Bittencourt

Boa Tarde, Alguém fez a instalação limpa com todos os wipes??

Eu instalei por cima da versão do dia 30/06 , mas como disseram acima nao sai da tela de optimizando os apps , tranca em uma parte e nao sai mais , fiz os wipes umas tres vezes e nao obtive resultado nenhum .

  • Posts no fórum: 98

9/jul/2015 13:41:26 via Web

Bruno Soares

Julival Bittencourt

Boa Tarde, Alguém fez a instalação limpa com todos os wipes??

Eu instalei por cima da versão do dia 30/06 , mas como disseram acima nao sai da tela de optimizando os apps , tranca em uma parte e nao sai mais , fiz os wipes umas tres vezes e nao obtive resultado nenhum .

Bom dia, O Mauro (Hastalafiesta) disse que só funciona em instalação limpa. wipe system data cache e dalvik e com a gapps do dia 7, pois é uma kernel diferente.

ele tb disse que ta finalizando uma build com correções maiores e ia disponibilizar.

— alterado em 9/jul/2015 13:41:59

  • Posts no fórum: 98

9/jul/2015 13:44:18 via Web

Nova Build:

CHANGELOG:

SystemUI acidente é finalmente fixo
Desempenho melhorado
ERRO

Vídeos feitos a partir da câmara são exibidos como faixas verdes.

INSTALAÇÃO:

Limpe de dados, cache e Dalvik
Flash ROM
O Flash Gapps
Reiniciar sistema

LINK:

CyanogenMod12.1_i9070_080715: ht tp s: / / drive.google.com/file/d/0B9xxB_CnOnuxRTdIanVSM1JVQjg/view

— alterado em 9/jul/2015 13:45:00