Motorola Moto G — Moto G não liga de jeito nenhum !!!

  • Respostas:6
  • AbertoNão stickySem resposta
  • Posts no fórum: 16

18/mai/2015 19:19:43 via Web

Eu estava usando uma Custom ROM no KitKat. Aí fui voltar pra GPE Stock. Logo, eles pediram pra atualizar para a versão 4.4.4 KiKat GPE. Então pedi pra atualizar e deixei o cellular de lado. Quando voltei o cellular não ligava mais, eu fiquei apertando o botão de power e ele deu uma vibradinha. (Aliás, quando conecto e desconecto o cellular do PC, o computador faz um barulhinho de q alguma coisa foi conectada/desconectada, porém não consigo mexer no armazenamento).

E é isso ele não liga :'(

************************************************RESOLVIDO************************************

Tire a tampa do cellular e depois tire os parafusos. Agora tire a 2ª tampa (CUIDADO COM OS BOTÕES DE VOLUME E POWER). Desconecte a bacteria. Não a tire, apenas desconecte o cabo amarelo que sai dela do hardware. Depois de desconectar

— alterado em 19/mai/2015 0:54:42

  • Posts no fórum: 2.976

18/mai/2015 19:21:33 via App

Estava no lolliipop?

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

Conta desativada
  • Posts no fórum: 719

18/mai/2015 19:28:48 via App

Igor de Souza Reis

Eu acabei de voltar pra stock GPE, e quando liguei o cellular, pediu pra atualizar pro kitkat. Aí eu fui atualizar e agora não liga mais!!!!!!

Ele só vibrou uma vez e agora não faz mais nada.

Please hellllp :'(

Já era, só outra placa

— alterado em 18/mai/2015 19:29:10

➨Smartphone: Moto G 2014 (XT1069) - Titan
➨ROM: TemaSek
➨Kernel : Stock
➨Versão do Android: 5.1.1
➨Custom Recovery: TWRP 2.8.5.0

  • Posts no fórum: 16

18/mai/2015 20:04:16 via Web

Aylton Carlos

Igor de Souza Reis

Eu acabei de voltar pra stock GPE, e quando liguei o cellular, pediu pra atualizar pro kitkat. Aí eu fui atualizar e agora não liga mais!!!!!!

Ele só vibrou uma vez e agora não faz mais nada.

Please hellllp :'(

Já era, só outra placa

Nãoooooooooo :O

  • Posts no fórum: 16

18/mai/2015 20:09:51 via Web

Emerson

Estava no lolliipop?

Eu estava usando uma Custom ROM no KitKat. Aí fui voltar pra GPE Stock. Logo, eles pediram pra atualizar para a versão 4.4.4 KiKat GPE. Então pedi pra atualizar e deixei o cellular de lado. Quando voltei o cellular não ligava mais, eu fiquei apertando o botão de power e ele deu uma vibradinha. (Aliás, quando conecto e desconecto o cellular do PC, o computador faz um barulhinho de q alguma coisa foi conectada/desconectada, porém não consigo mexer no armazenamento).

E é isso ele não liga :'(

  • Posts no fórum: 466

18/mai/2015 23:47:05 via App

Igor de Souza Reis

tenho que levar até uma assistência?

Sim, lembrando que você não tem garantia