Motorola Moto G (2014) — Emerson presciso de sua ajuda urgente !!!!

  • Respostas:45
  • AbertoNão stickySem resposta
  • Posts no fórum: 70

19/mai/2015 20:04:27 via Web

Meu celular ta no looping infinito e como posso retirar e instalar novamente a cm 12.1 Me ajuda

  • Posts no fórum: 2.976

19/mai/2015 20:07:41 via App

Como ficou em loop? Faça wipe cache, dalvik, data e system e de flash na rom novamente.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 70

19/mai/2015 20:13:50 via Web

deu loop quando tava instalando a cm e ja foi direto pra tela do logo da motorola ja tentei wipe e nada

— alterado em 19/mai/2015 20:16:39

  • Posts no fórum: 2.976

19/mai/2015 20:15:37 via App

AlanGamerOn

Só fica na tela do logo da motorola ja tentei wipe e nada

Algo você está fazendo errado. Está usando qual custom recovery? Diga exatamente o processo que está fazendo, se apresenta algum erro ao instalar a CM, a partir de qual Android está tentando instalar em cima da 4.4.4 ou 5.0.2, etc.

— alterado em 19/mai/2015 20:16:31

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 2.976

19/mai/2015 20:26:23 via App

E quanto às outras infos que pedi?

Emerson

Algo você está fazendo errado. Está usando qual custom recovery? Diga exatamente o processo que está fazendo, se apresenta algum erro ao instalar a CM, etc.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 397

19/mai/2015 20:28:15 via Web

AlanGamerOn

estou tentando instalar em cima da 5.0.2

tá com o último twrp (2.8.6)?
essa 5.0.2 vc instalou via ota da 4.4.x ou via rom stock?

se sim (prá todas as perguntas acima): faça os wipes (dalvik, cache, data e system), instale a rom e o gapps...

na inicialização pode demorar, não desespere...se ficar mais de 15 minutos, ae se preocupe e coloque cabo de energia...se ficar mais de 1h, ae sim, entre em pânico e refaça o procedimento. Brincadeira...+de 20 min pode refazer...(smug)(silly)

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 70

19/mai/2015 20:30:14 via Web

Recovery= TWRP2801-titan-motog-2014 (Recovery TWRP) encontrei no canal dudroid

Ai tipo eu instalei normalmente a cm 12 ai deu erro no supersu ai eu fui instalar cm 12 novamente por cima ai deu no q deu to desesperado aki não sei oq fazer

— alterado em 19/mai/2015 20:30:59

  • Posts no fórum: 2.976

19/mai/2015 20:30:48 via App

Gean Gumpz

AlanGamerOn

estou tentando instalar em cima da 5.0.2

tá com o último twrp (2.8.6)?
essa 5.0.2 vc instalou via ota da 4.4.x ou via rom stock?

se sim (prá todas as perguntas acima): faça os wipes (dalvik, cache, data e system), instale a rom e o gapps...

na inicialização pode demorar, não desespere...se ficar mais de 15 minutos, ae se preocupe e coloque cabo de energia...se ficar mais de 1h, ae sim, entre em pânico e refaça o procedimento. Brincadeira...+de 20 min pode refazer...(smug)(silly)

Exato.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 2.976

19/mai/2015 20:32:56 via App

AlanGamerOn

Recovery= TWRP2801-titan-motog-2014 encontrei no canal dudroid

Ai tipo eu instalei normalmente a cm 12 ai deu erro no supersu ai eu fui instalar cm 12 novamente por cima ai deu no q deu to desesperado aki não sei oq fazer

Seu TWRP é muito antigo, baixe e instale a versão mais recente (2.8.6.0)

https://dl.twrp.me/titan/

E tente o processo de instalação da ROM e gapps novamente.

— alterado em 19/mai/2015 20:34:12

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 70

19/mai/2015 20:34:11 via Web

acho q não é a ultima versão twrp e a 5.0.2 comprei assim de fabrica e ja fiz esse procedimentos q vc falou mais infelizmente soh fica na tela do logo da motorola

  • Posts no fórum: 70

19/mai/2015 20:36:05 via Web

vou tenta aki ja volto obrigado pela ajuda e coperação

— alterado em 19/mai/2015 20:42:16

  • Posts no fórum: 70

19/mai/2015 20:49:53 via Web

Emerson eu não sei se eu te dou um beijo ou outra coisa cara mais vc salvo minha vida cara te amo demaiis cara valeu mesmo salvo um vida #Tmj:D:D:*

  • Posts no fórum: 397

19/mai/2015 23:53:35 via Web

AlanGamerOn

Emerson eu não sei se eu te dou um beijo ou outra coisa cara mais vc salvo minha vida cara te amo demaiis cara valeu mesmo salvo um vida #Tmj:D:D:*

E eu?? não ganho nada ???

Faz assim, dá um beijo no :* Emerson :* e deposita 100zinho + a grana do buzão na minha conta e tamos conversados !!!! (laughing)(laughing)(laughing)

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 2.976

20/mai/2015 4:36:12 via App

AlanGamerOn

Emerson eu não sei se eu te dou um beijo ou outra coisa cara mais vc salvo minha vida cara te amo demaiis cara valeu mesmo salvo um vida #Tmj:D:D:*

kkkkkkkkk se fosse mulher aceitava o beijo, no seu caso aceito dimdim na conta.

kkkk brincadeira, fico feliz ter ajudado :D

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 70

20/mai/2015 19:22:23 via Web

:) kkkkkk vlw msm cara.
Aproveitando no assunto achei dois bugs na cm ( dados moveis ) não liga e a ( câmera ) frontal não pega não tem a opção de selecionar camera frontal !!!

  • Posts no fórum: 397

20/mai/2015 19:25:52 via Web

AlanGamerOn

:) kkkkkk vlw msm cara.
Aproveitando no assunto achei dois bugs na cm ( dados moveis ) não liga e a ( câmera ) frontal não pega não tem a opção de selecionar camera frontal !!!

ué, aqui funciona normal câmera e dados...dados eu quase não uso, mas já testei e funcionou....a câmera, testei no app nativo e na câmero do google, em ambos tenho q apertar os três pontinhos e escolher prá trocar no ícone mais a direita...

tenta ae...

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 70

20/mai/2015 19:30:56 via Web

Gean Gumpz nos três pontinhos só tem a opção # HDR,FLASH,OS SEGUNDOS PARA TIRA FOTO # e soh
Dados moveis não liga nem a pau vc recomenda a rom BlissPop 3 ? Elá è melhor q a Cm ??? Porque pelo oq eu tou vendo maioria usa ela

— alterado em 20/mai/2015 19:34:26

  • Posts no fórum: 397

20/mai/2015 19:39:54 via Web

AlanGamerOn

Gean Gumpz nos três pontinhos só tem a opção # HDR,FLASH,OS SEGUNDOS PARA TIRA FOTO # e soh
Dados moveis não liga nem a pau vc recomenda a rom BlissPop 3 ? Elá è melhor q a Cm ??? Porque pelo oq eu tou vendo maioria usa ela

eu diria q a maioria usa a cm12.x mesmo...
a bliss é excelente, estou instalando a 3.3 agora mesmo...

vê nas configs dos dados móveis e do chip se tá tudo habilitado...
na câmera, aqui aparece esses mesmos e + o botão q troca prá fronta...q parece uma tomada de luz (liga/desliga)

quem sabe dá um wipe cache e dalvik prá ver se não volta isso...

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0