Motorola Moto G — Aparelho não aceita hard ou soft reset

  • Respostas:7
  • AbertoNão stickySem resposta
  • Posts no fórum: 4

1/jun/2015 19:20:31 via Web

Aparelho com codigo de segurança desenho,

Vamos lá.

Antes Entrando em bootloader ao tentar entrar no recovery ele retornava o erro boot up failed ai desbloqueei o bootloader e ficou normal consegui entrar no recovery e executar o wipdata factor reset mais para minha surpresa ele iniciou normal ainda com o codigo, tentei atualizar para 5.0.2 ele mostra que atualizou tudo certinho mais ao reiniciar ta lá o codigo de segurança nem a foto da tela apagou e continua o kitkat 4.4.4

Tipo, qualquer comando ele mostra que foi feito mais não faz efeito.

tentei por twrp consegui entrar e os comandos também sem efeito.

Erase user data também sem efeito.

Alguém já viu isso ou tem alguma ideia do que seja

  • Posts no fórum: 4

1/jun/2015 20:43:58 via Web

Para vocês terem uma ideia, passando a 5.0.2 sem efeito no aparelho

D:\XT1033 5.0.2\Minimal ADB and Fastboot>fastboot flash partition gpt.bin
target reported max download size of 536870912 bytes
sending 'partition' (32 KB)...
OKAY [ 0.031s]
writing 'partition'...
(bootloader) This may take a few seconds, if a
(bootloader) different partition table is being
(bootloader) flashed since we need to backup
(bootloader) and restore a few partitions
(bootloader) Flashing primary GPT image...
(bootloader) Flashing backup GPT image...
OKAY [ 0.359s]
finished. total time: 0.391s

D:\XT1033 5.0.2\Minimal ADB and Fastboot>fastboot flash motoboot motoboot.img
target reported max download size of 536870912 bytes
sending 'motoboot' (1953 KB)...
OKAY [ 0.094s]
writing 'motoboot'...
(bootloader) flashing tz ...
(bootloader) flashing rpm ...
(bootloader) flashing sdi ...
(bootloader) flashing aboot ...
(bootloader) flashing sbl1 ...
OKAY [ 1.132s]
finished. total time: 1.233s

D:\XT1033 5.0.2\Minimal ADB and Fastboot>fastboot flash logo logo.bin
target reported max download size of 536870912 bytes
sending 'logo' (295 KB)...
OKAY [ 0.070s]
writing 'logo'...
OKAY [ 0.063s]
finished. total time: 0.141s

D:\XT1033 5.0.2\Minimal ADB and Fastboot>fastboot flash boot boot.img
target reported max download size of 536870912 bytes
sending 'boot' (10240 KB)...
OKAY [ 0.372s]
writing 'boot'...
OKAY [ 0.673s]
finished. total time: 1.045s

D:\XT1033 5.0.2\Minimal ADB and Fastboot>fastboot flash recovery recovery.img
target reported max download size of 536870912 bytes
sending 'recovery' (10240 KB)...
OKAY [ 0.393s]
writing 'recovery'...
OKAY [ 0.669s]
finished. total time: 1.062s

D:\XT1033 5.0.2\Minimal ADB and Fastboot>fastboot flash system system.img_sparse
chunk.0
target reported max download size of 536870912 bytes
sending 'system' (257887 KB)...
OKAY [ 8.366s]
writing 'system'...
OKAY [ 8.146s]
finished. total time: 16.512s

D:\XT1033 5.0.2\Minimal ADB and Fastboot>fastboot flash system system.img_sparse
chunk.1
target reported max download size of 536870912 bytes
sending 'system' (256762 KB)...
OKAY [ 8.270s]
writing 'system'...
OKAY [ 8.454s]
finished. total time: 16.724s

D:\XT1033 5.0.2\Minimal ADB and Fastboot>fastboot flash system system.img_sparse
chunk.2
target reported max download size of 536870912 bytes
sending 'system' (260106 KB)...
OKAY [ 8.346s]
writing 'system'...
OKAY [ 8.528s]
finished. total time: 16.874s

D:\XT1033 5.0.2\Minimal ADB and Fastboot>fastboot flash modem NON-HLOS.bin
target reported max download size of 536870912 bytes
sending 'modem' (49356 KB)...
OKAY [ 1.620s]
writing 'modem'...
OKAY [ 0.830s]
finished. total time: 2.458s

D:\XT1033 5.0.2\Minimal ADB and Fastboot>fastboot erase modemst1
erasing 'modemst1'...
OKAY [ 0.063s]
finished. total time: 0.063s

D:\XT1033 5.0.2\Minimal ADB and Fastboot>fastboot erase modemst2
erasing 'modemst2'...
OKAY [ 0.058s]
finished. total time: 0.062s

D:\XT1033 5.0.2\Minimal ADB and Fastboot>fastboot flash fsg fsg.mbn
target reported max download size of 536870912 bytes
sending 'fsg' (102 KB)...
OKAY [ 0.102s]
writing 'fsg'...
OKAY [ 3.229s]
finished. total time: 3.330s

D:\XT1033 5.0.2\Minimal ADB and Fastboot>fastboot erase cache
erasing 'cache'...
OKAY [ 0.063s]
finished. total time: 0.063s

D:\XT1033 5.0.2\Minimal ADB and Fastboot>fastboot erase userdata
erasing 'userdata'...
OKAY [ 0.070s]
finished. total time: 0.070s

D:\XT1033 5.0.2\Minimal ADB and Fastboot>fastboot reboot

— alterado em 1/jun/2015 20:47:42

  • Posts no fórum: 410

2/jun/2015 2:08:52 via App

Mano não era pra aparecer mais, não sei que bruxaria é essa kk, Pelo twrp/cwm de todos os wipes que estão lá, inicie em bootloader e flash na ROM stock novamente. Use a última versão do twrp/cwm.
*Avisando que com todos os wipes irá excluir até o sistema, só blz se colocar a ROM de novo.

— alterado em 2/jun/2015 2:09:43

Dispositivos:
Motorola Moto G XT1033 | Cyanogenmod 12.1 |
Motorola Moto G 2014 XT1068 | Stock Lollipop 5.0.2 |

  • Posts no fórum: 4

2/jun/2015 22:33:47 via Web

Vou tentar de novo hoje e posto resultados

E também só consigo abrir o twrp e cwm com o comando Fastboot boot twrp.img de outra forma não vai

  • Posts no fórum: 1.103

2/jun/2015 23:40:29 via App

Emanuel Moraes

Vou tentar de novo hoje e posto resultados

E também só consigo abrir o twrp e cwm com o comando Fastboot boot twrp.img de outra forma não vai

Tá faltando o flash do system.img_sparsechunk.3...o lollipop possui 4 imagens de sistema sparsechunk 0,1,2,3. faz instalação manual.

  • Posts no fórum: 1

30/jun/2015 20:25:57 via Web

ronaldo ramos

Emanuel Moraes

Vou tentar de novo hoje e posto resultados

E também só consigo abrir o twrp e cwm com o comando Fastboot boot twrp.img de outra forma não vai

Tá faltando o flash do system.img_sparsechunk.3...o lollipop possui 4 imagens de sistema sparsechunk 0,1,2,3. faz instalação manual.

Peguei vários aqui da mesma forma e não Responde a nada, inicialmente ta lá o boot up failed, eu vou e desbloqueio o bootloader e pronto fica normal, entrando no recovery mais continua sem efeito as atualizações, até para recolocar o logo inicial ele mostra ok mais sem efeito, tentei via cabo OTG e também sem efeito, no momento estou com 4 aqui da mesma forma, um deles só com o codigo de segurança e também sem efeito os comandos

  • Posts no fórum: 1.103

23/jul/2015 20:22:20 via App

Emanuel Moraes

ronaldo ramos

Emanuel Moraes

Vou tentar de novo hoje e posto resultados

E também só consigo abrir o twrp e cwm com o comando Fastboot boot twrp.img de outra forma não vai

Tá faltando o flash do system.img_sparsechunk.3...o lollipop possui 4 imagens de sistema sparsechunk 0,1,2,3. faz instalação manual.

Peguei vários aqui da mesma forma e não Responde a nada, inicialmente ta lá o boot up failed, eu vou e desbloqueio o bootloader e pronto fica normal, entrando no recovery mais continua sem efeito as atualizações, até para recolocar o logo inicial ele mostra ok mais sem efeito, tentei via cabo OTG e também sem efeito, no momento estou com 4 aqui da mesma forma, um deles só com o codigo de segurança e também sem efeito os comandos

Só assistência técnica agora então, amigo.