ASUS Zenfone 5 — Bugs do Lollipop no ZF5.

  • Respostas:56
  • AbertoNão stickySem resposta
  • Posts no fórum: 278

23/ago/2015 20:26:20 via Web

Vreck

19
Douglas Xavier
20/ago/2015 17:47:14 via Web

Parece que esta rolando um beta test,do 5.1 para os Zenfones.Agora quando sai,ja e um mistério kk
Quem tem Asus,sempre deve manter os app's atualizados,só assim para que o sistema fique" estável".Um abraço e boa sorte..

Certo... Mas todo dia praticamente sai um atualização para o Zenfone. Se eu fizer todas as atualizações não deixaria o celular pesadão, tipo ocuparia muito espaço? Sinceramente nao curto fica atualizando tudo não.. quando eu vejo algo relevante eu atualizo.. To certo em pensa assim ?

As atualizações são para corrigir problemas,algumas delas são através do OTA,outras a dos app's vale sempre a pena,pois resolvem diversos erros.E sim e recomendado,se sentir que ficou lerdo,limpe o cache do sistema,ou reinicie o aparelho,em uma ultima alternativa a restauração de fábrica.Um abraço e boa sorte.

Se lhe ajudei,retribua com um like.
“Se o conhecimento pode criar problemas, não é através da ignorância que podemos solucioná-los.” - Isaac Asimov-

  • Posts no fórum: 5

28/ago/2015 21:56:50 via Web

Vreck

Aew jows...

Esta acontecendo comigo essa parada de youtube retardado.. Mas tem uma coisa que após instalar o Lollipop anda me deixando puto.
Quando eu levo meu Zenfone para o quarto para dormir, ele fica sem sinal ( ate ai ok ) ai quando venho trabalhar e preciso fazer uma ligações eu percebi que o sinal nao volta mais. Ai quando isso acontece de não voltar o sinal, tenho que reiniciar.. Fica sem sinal é a pior coisa que acontece por que a unica coisa que vc espera que o celular faça é ligações....
Então eu vou voltar para o KitKat..
Algum de vocês percebeu esse problema ?

Ae cara, o problema q mencionei acima, é idêntico ao seu. E resolvi da seguinte forma. Precisei desativar a busca automática de rede e deixar fixa a operadora q usa. Da seguinte forma:
Vá em configurações>... Mais>redes celulares>operadores de rede>escolha o sim 1 ou 2, ou os dois, caso utilize, e novamente operadores de rede>pesquisar redes>e selecione a sua operadora correspondente ao sim.

Pronto! Pelo menos comigo parou a zoeira de não retomar sinal qnd fica sem, visto q moro no sítio e frequentemente fico sem sinal no cel.

  • Posts no fórum: 1

4/set/2015 22:12:08 via Web

Olá. Estava com o mesmo problema depois de atualizar para a versão Android Lollipop – Versão WW_3.23.40.52.
Baixei a versão Android Lollipop – Versão WW_3.23.40.60 e fiz o update, tudo voltou ao normal.

  • Posts no fórum: 1

8/set/2015 21:27:22 via Web

Boa tarde galera!

Bom eu estava com o bug de lag nos vídeos e tava quase jogando o celular na parede.

Fiz o procedimento abaixo e pra mim resolveu 100% em todos (Youtube, Facebook, Galeria, Insta, etc):

1 - Habilitar (se não estiver já) o modo Opções do Desenvolvedor, em Configurações;

2 - No menu "Opções do Desenvolvedor", ir até "Renderização acelerada por hardware", habilitar a opção "Forçar renderização GPU";

3 - Reiniciar o aparelho para aplicar as alterações.

Já faz uns 5 dias que fiz isso e parou de acontecer o atraso de vídeo.

  • Posts no fórum: 1

9/set/2015 23:18:21 via Web

Rogério Lima

Boa tarde galera!

Bom eu estava com o bug de lag nos vídeos e tava quase jogando o celular na parede.

Fiz o procedimento abaixo e pra mim resolveu 100% em todos (Youtube, Facebook, Galeria, Insta, etc):

1 - Habilitar (se não estiver já) o modo Opções do Desenvolvedor, em Configurações;

2 - No menu "Opções do Desenvolvedor", ir até "Renderização acelerada por hardware", habilitar a opção "Forçar renderização GPU";

3 - Reiniciar o aparelho para aplicar as alterações.

Já faz uns 5 dias que fiz isso e parou de acontecer o atraso de vídeo.

melhorou sim até agora,testei fazer umas ligações após habilitar essa opção,e os videos não ficaram fora de sincronia denovo,espero q n de problema denovo,obrigado ;)

— alterado em 9/set/2015 23:25:21

  • Posts no fórum: 2

9/set/2015 23:22:43 via Web

Bruno Rezende

Rogério Lima

Boa tarde galera!

Bom eu estava com o bug de lag nos vídeos e tava quase jogando o celular na parede.

Fiz o procedimento abaixo e pra mim resolveu 100% em todos (Youtube, Facebook, Galeria, Insta, etc):

1 - Habilitar (se não estiver já) o modo Opções do Desenvolvedor, em Configurações;

2 - No menu "Opções do Desenvolvedor", ir até "Renderização acelerada por hardware", habilitar a opção "Forçar renderização GPU";

3 - Reiniciar o aparelho para aplicar as alterações.

Já faz uns 5 dias que fiz isso e parou de acontecer o atraso de vídeo.

vou testar isso agora,espero que funcione,pois,não importava quantas vezes eu atualizava/desativava o android webview,o problema sempre voltava após algumas horas

diz se funcionou para eu poder testar.

  • Posts no fórum: 1

10/set/2015 1:32:52 via Web

Além destes mesmos problemas após atualização para o Lollipop, ainda estou com problemas no aplicativo de ligações: o sensor de proximidade parece não funcionar bem, e enquanto estou numa ligação, o telefone ativa o modo avião, ativa a lanterna, ativa o auto-falante, desliga sozinho a minha ligação...
Já realizei alguma atualizações, inclusive a do Webview, e nada. A própria assistência técnica me recomendou fazer o downgrade. Espero que resolva, porque o aparelho acabou se tornando uma dor de cabeça.

  • Posts no fórum: 1

11/set/2015 0:53:18 via Web

Se ainda não resolveu, atualiza e da um reboot, dai quando reiniciar, vai carregar os aplicativos e tudo fica normal. O meu estava com esse problema que me deixava estressado com áudio e vídeo fora de sincronia.

  • Posts no fórum: 2

11/set/2015 17:26:56 via Web

Meu zenfone 6 já esta com o lollipop e atualizou de forma normal ! , mas ocorre este pequeno erro do youtube as vezes!

  • Posts no fórum: 1

16/set/2015 21:38:01 via Web

Meu ZenFone 5 está dando esse bug de vídeo e para poder fazer ligações tenho que colocar pra gravar elas porque se não a pessoa não me escuta alguém pode ajudar ai galera ?

  • Posts no fórum: 1

18/set/2015 11:34:59 via Web

Junio MG

Meu ZenFone 5 está dando esse bug de vídeo e para poder fazer ligações tenho que colocar pra gravar elas porque se não a pessoa não me escuta alguém pode ajudar ai galera

Seguinte brother. Desinstala a ultima atualização de pesquisa por voz do google. O meu eu achava que era bug.do whatsapp. Mas depois que acabei desinstalando essa atualização voltou ao normal...
Abraços espero que resolva.

  • Posts no fórum: 199

30/out/2015 5:05:32 via Web

Sarah Albuquerque

Não encontro as Opções do Desenvolvedor , no menu de configurações.. Onde fica? Pode me ajudar?

entra em configurações , a ultima opção vai ser sobre , entra e na ultima denovo , abre , e denovo aperta 5 vezes na ultima vai aparece opção de desenvolvedor no menu de configurações , que vai se a penultima .

  • Posts no fórum: 4

19/nov/2015 15:14:08 via Web

Gente fui resetar meu zenfone 5 hoje , e ele faz tudo certo porem quando vou configurar ele depois de ligar , quando chego na parte do wifi eu conecto certinho , so q quando vou apertar pra o proximo passo aparece uma mensagem o google play services parou e ele volta pro passo do wifi . to sem usar ele aq, sera q alguem pode me ajudar????????????????

  • Posts no fórum: 1

31/dez/2015 10:30:44 via Web

Comseguiu corrigir esse erro? Todos os players que assisto o video para e o audio continua, se conseguiu resolver me ajuda por favor.