ASUS Zenfone 5 — Zenfone não liga após atualização - Lollipop

  • Respostas:41
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

5/jun/2015 20:56:44 via Web

Oi pessoal, tudo bem? Fui atualizar meu Zenfone 5 hoje. Baixei o arquivo, movi pro cartao SD, reiniciei e atualizei. Quando o celular reiniciou, apareceu uma tela escrito 'nenhum comando'. Ficou nessa tela um bom tempo e como percebi que tinha algo errado, reiniciei o celular pelo botão físico. Agora ele nem liga mais, ameaça ligar (vibra e aparece um aímbolo USB por mais ou memos um segundo) mas logo desliga.
Alguém passando pela mesma situação? :(

  • Posts no fórum: 11

5/jun/2015 22:58:03 via Web

Você deve ter instalado a versão Lollipop direto. Há uma atualização pequena que não fora disponibilizada OTA que deve ser instalada antes. Procede?

  • Posts no fórum: 3

5/jun/2015 23:00:49 via Web

Sim sim, baixei e instalei essa atualizaçao antes. De qualquer forma, depois de sucessivas tentativas consegui resetar pelo recovery mode, mas claro que não instalou a Lollipop :/

  • Posts no fórum: 2

6/jun/2015 12:34:25 via Web

Eu baixei o o firmware no link do Android,depois conectei o smartphone no PC passei o arquivo para o PC copiei e instalei no armazenamento interno do aparelho ,depois desconcertei e já constava que tinha uma atualização baixei lolipop5.0 obs o arquivo e zipado não precisa abrir o mesmo,basta copiar e enviar para o armazenamento interno ok,Boa sorte

  • Posts no fórum: 2

17/jun/2015 21:38:19 via Web

cara estou com o mesmo problema que vc... tenho um zenfone 5, 1 mes de uso... fui atualizar para o lolipop e parou de funcionar e tacom esse msmo problema fica o logo do cabo usb.. igualzinho... o que vc fez??? ajuda por favor

  • Posts no fórum: 2

17/jun/2015 22:15:37 via Web

ufa gracas a deus consegui.... so esperei mais um pouco... e ja estou com meu ZenFone 5 com lolipop prontinho... :) :D
Nossa achei que ia me decepcionar ... mas ainda bem que deu tudo certo...
é só ter paciência.....
abraços fui... :*

  • Posts no fórum: 2

6/jul/2015 1:35:25 via Web

cara estou com o mesmo problema que vc... tenho um zenfone 5, 1 mes de uso... fui atualizar para o lolipop e parou de funcionar e tacom esse msmo problema fica o logo do cabo usb.. igualzinho... o que vc fez??? ajuda por favor

  • Posts no fórum: 4

8/jul/2015 6:02:40 via Web

Amadeus, No seu caso você ativou sem querer o modo Recovery.
Tente desativar apertanto os botões power e volume + juntos e segurando por algum tempo. Vai aparecer a tela de recovery, você seleciona com o volume a opção Normal Boot.

Eu tento ajudar a atualizar no link: http://www.androidpit.com.br/forum/660098/asus-zenfone-5-tutorial-como-atualizar-o-zenfone-5-para-o-lollipop-e-resolver-problema-da-bateria

  • Posts no fórum: 1

8/ago/2015 22:59:53 via Web

Gente, eu estava com esse problema de não ligar e tals... Segurem o botão que desliga junto com o de volume até aparecer o logo da asus. Depois vai aparecer umas opções, com o botão de abaixar volume vai até "reboot" e depois clica no botão que desliga. Ai é só esperar, ele vai reiniciar e voltar ao normal. PS: não atualizem pq tá cheio de bugs.
Espero ter ajudado, att.

  • Posts no fórum: 1

20/set/2015 22:14:56 via Web

Cara Fiz Isso tambem e nao consigo fica rodando a bolinha e encima fica escrito asus e nao inicia o celular por que ? tentei de tudo mais nao vai

— alterado em 20/set/2015 22:20:15

  • Posts no fórum: 1

12/out/2015 15:52:36 via Web

Valeu Bruna!! Tu me ajudo bastante cara, tu nao tem noção de como me ajudo ! Valeu mesmo.
Ja estava ficando agoniado haushau

  • Posts no fórum: 1

7/nov/2015 2:18:13 via Web

cara o meu ta aparecendo asus e uma bolinha girando e n liga isso depois q ele pediu atualição, alguem ai teve o mesmo problema e conseguiu resolver ou sabe resover.

  • Posts no fórum: 199

7/nov/2015 3:54:02 via App

reinstala a stock rom , aquo no androidpit procura forum zenfone vai te um topico, escrito ajuda zenfone "stuck" travo e bla bla bla e vai la e la ensina a instalar a stock :)

— alterado em 7/nov/2015 3:55:06

  • Posts no fórum: 5

7/nov/2015 4:05:33 via Web

fiz a mesma atualização, depois não saía do logo da asus, então fui fazer downgrade pra versao anterior algo deu errado e não tenho mais o modo fastboot somente o recovery funcionando, e no recovery nenhum firmware carrega além dos 54% quando uso o comando adb sideload. Alguém sabe como resolver?

  • Posts no fórum: 199

7/nov/2015 4:20:44 via App

Danilo

fiz a mesma atualização, depois não saía do logo da asus, então fui fazer downgrade pra versao anterior algo deu errado e não tenho mais o modo fastboot somente o recovery funcionando, e no recovery nenhum firmware carrega além dos 54% quando uso o comando adb sideload. Alguém sabe como resolver?

entra nesse outro topico que falei, nas ultimoa comentario, vai ter um link do 4shared pra baixa a recovery imagem , olhe la :)
vai ta no topico zenfone 5 escrito [ajuda] ... algo... "stuck" olhe la :)

  • Posts no fórum: 5

7/nov/2015 13:20:08 via Web

vou tentar, pois não tenho alternativas mais, sendo que só tenho acesso ao adb e ao recovery, sem acesso ao fastboot. seder certo posto aqui.

  • Posts no fórum: 5

7/nov/2015 16:09:42 via Web

não deu certo, pois esses métodos utilizam o fastboot e nenhum comando de fast boot dentro do adb funciona pois o celular precisa estar conectado no modo fastboot e eu apertando qualquer tecla ou conjunto não entra nesse modo

  • Posts no fórum: 199

7/nov/2015 16:29:42 via App

Danilo

não deu certo, pois esses métodos utilizam o fastboot e nenhum comando de fast boot dentro do adb funciona pois o celular precisa estar conectado no modo fastboot e eu apertando qualquer tecla ou conjunto não entra nesse modo

mais o adb sideload nao funciona?